Премини към съдържанието
The Good Old TIme

Проблем с езикът на текстовите документи и субтитрите

Препоръчан отговор


Здравейте.

Отдавна не бях имал този проблем, но сега се появи и не помня как да го оправя, както го бях оправил преди. Може би, защото наскоро преинсталирах "windows".

Тегля филм -> отварям папката -> отварям текстовият файл със субтитрите и резултатът е такъв:

 цък.

Пускам филмът -> започват субтитрите и резултатът е такъв:

http://alfa.kachi-snimka.info/images-2013/rgh1378379373i.jpg.

Пробвах и с Media Player Classic и с KAMPlayer, едно и също.        

Редактирано от The Good Old TIme (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравей, не е настроена локализацията на Windows-a. Настрой за non-Unicode програмите да е на "България" и всичко ще се оправи. Поздрави!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравей, не е настроена локализацията на Windows-a. Настрой за non-Unicode програмите да е на "България" и всичко ще се оправи. Поздрави!

Златен си ей, Златен си ! Обичам те :* .

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.