Премини към съдържанието

Препоръчан отговор


Здравейте, имам проблем с CD/DVD устройство.Не го отчита в биос, опитах какво ли не..четох в един английски форум, че вече няма такъв драйвер.OS win7 В сайта на Packard Bell не намерих нищо.Някакви идеи как да подкарам цд устройството да заработи?Благодаря предварително.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурни ли сте че е правилно свързано?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурни ли сте че е правилно свързано?

Да, като слагам диск си върти нормално и след това спира. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, като слагам диск си върти нормално и след това спира. 

А дата кабела?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А дата кабела?

Всичко е както трябва. Четох из различни форуми, че много хора са имали същия проблем, но решение няма.Някакво предложение?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това с драйвер за дисково устройство малко ми звучи не както трябва .Пробва ли го на друг компютър с друга ОС ??? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А в биоса няма ли сканиране за нов харуер или нещо от сорта? И сигурни ли сте че записвачката е изрядна?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това с драйвер за дисково устройство малко ми звучи не както трябва .Пробва ли го на друг компютър с друга ОС ??? 

Не съм, сега ще го пробвам

А в биоса няма ли сканиране за нов харуер или нещо от сорта? И сигурни ли сте че записвачката е изрядна?

В биос пише: CD/DVD    NONE

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не разбрах как си чел ,като аз с написването на модела ти и намерих как е решен този проблем . Ето чети и ти .

 

 

http://www.tomshardware.co.uk/forum/75810-35-drive-working-recognised#.

 

 

Ако не си разбрал кое да четеш, ето ти го направо :

 

" I Solved it! In device manager in windows when I browsed the IDE/ATA Channels I saw two devices connected with Ultra DMA Mode 6 transfer modes, and one device with multi Word DMA. So i guessed, these were my 2 disk drives (DMA 6) and the dvd drive (multi word). So I figured out that there has something to be as to how the dvd is recognised in master or slave settings. Unfortunately the bios doesn't offer such settings. At post, there is an option to press F3 for disc tray open. I tried that and found out that if I open the tray this way, and immediately enter bios the DVD was recognised successfully! So after that I logged into Windows and saw that the third device (the dvd) was now with an Ultra DMA mode 2 transfer mode, and the name appeared correctly and the DVD worked just fine. I then saved the bios settings and turned off the computer.Even turned it on again and rebooted a couple of times just to be sure. "

 

Ако можеш го прочети така ,ако ли не си го преведи .

Редактирано от PC doctor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не разбрах как си чел ,като аз с написването на модела ти и намерих как е решен този проблем . Ето чети и ти .

 

 

http://www.tomshardware.co.uk/forum/75810-35-drive-working-recognised#.

 

 

Ако не си разбрал кое да четеш, ето ти го направо :

 

" I Solved it! In device manager in windows when I browsed the IDE/ATA Channels I saw two devices connected with Ultra DMA Mode 6 transfer modes, and one device with multi Word DMA. So i guessed, these were my 2 disk drives (DMA 6) and the dvd drive (multi word). So I figured out that there has something to be as to how the dvd is recognised in master or slave settings. Unfortunately the bios doesn't offer such settings. At post, there is an option to press F3 for disc tray open. I tried that and found out that if I open the tray this way, and immediately enter bios the DVD was recognised successfully! So after that I logged into Windows and saw that the third device (the dvd) was now with an Ultra DMA mode 2 transfer mode, and the name appeared correctly and the DVD worked just fine. I then saved the bios settings and turned off the computer.Even turned it on again and rebooted a couple of times just to be sure. "

 

Ако можеш го прочети така ,ако ли не си го преведи .

Тази тема съм я чел, и съм пробвал с F3 и след това в биос и пише отново NONE!Може и аз да не го правя правилно, но опитах и не стана.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Следните са вариантите едно устройство да НЕ се показва в системата:-грешно свързан или повреден информационен кабел-дефектно устройство-дефектен дисков контролер---Така като гледам става въпрос за лаптоп. Опция 2 е най-вероятната. Честито дефектно устройство. Съжалявам.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Следните са вариантите едно устройство да НЕ се показва в системата:-грешно свързан или повреден информационен кабел-дефектно устройство-дефектен дисков контролер---Така като гледам става въпрос за лаптоп. Опция 2 е най-вероятната. Честито дефектно устройство. Съжалявам.

Да добавя, че като слагам устройството върти, но не показва нищо...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да добавя, че като слагам устройството върти, но не показва нищо...

Въртенето е съвсем отделно...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.