Премини към съдържанието

Препоръчан отговор


Проблема е следния наскоро закупих втора ръка Mini HiFi Sony MHC-RG595 и нямаше проблеми .. първият ден. Появи се някакъв шум, когато уредбата е пусната, независимо дали е на volume 1 или 30 шума е един и същ , но когато я намаля до 0, което в случая е mute, шума спира. Носих я на сервиз върнаха ми я и ми казаха, че и няма нищо пуснах я и я ползвах 5-6 часа никакъв проблем. На следващата сутрин когато я пуснах - шума е пак налице. Просто не знам дали има смисъл да се занимавам с нея - надявам се някой разбиращ или да ме насочи какъв евентуално е проблема, за да го изтъкна пред тия в сервиза или да ми предложи някой сервиз, където ще могат да открият и решат проблема. Благодаря предварително!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е нещо дребно,но трябва да намериш техник,който му се занимава.Може да е някой хлабав контакт из електрониката или лек дефект в захранването.Ако бях аз,първо го разглобявам,почиствам прахта,изключвам и почиствам възможните  букси и се надявам да се оправи...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най вероятно това се е случило и в сервиза - разглобяване сглобяване и всичко 6, но въпроса е дали може да се оправи така, че да не се отваря през ден ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мисля си, че не е филтрацията тъй като няма да шуми когато си иска (един ден шуми друг не) , в момента е разглобена и ми направи впечатление, че трансформаторът беше загрял въпреки, че е седяла изключена през последните 30 минути. Дори в момента е още топъл. Rookie съм и не съм наясно дали трябва да загрява и до каква степен когато е само включена в контакта, както и дали това може да е проблемът с шума. :D

Определено нещо прегрява защото в момента е пусната и няма проблем. Въпроса е какво точно е.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Проблема е следния наскоро закупих втора ръка Mini HiFi Sony MHC-RG595 и нямаше проблеми .. първият ден. Появи се някакъв шум, когато уредбата е пусната, независимо дали е на volume 1 или 30 шума е един и същ , но когато я намаля до 0, което в случая е mute, шума спира. Носих я на сервиз върнаха ми я и ми казаха, че и няма нищо пуснах я и я ползвах 5-6 часа никакъв проблем. На следващата сутрин когато я пуснах - шума е пак налице. Просто не знам дали има смисъл да се занимавам с нея - надявам се някой разбиращ или да ме насочи какъв евентуално е проблема, за да го изтъкна пред тия в сервиза или да ми предложи някой сервиз, където ще могат да открият и решат проблема. Благодаря предварително!

Едно е да имаш "шум" съвсем другое, когато чуваш "брум" Понеже съм зает спешно, по-късно ще ви напиша коментар, но тик няколко колеги са посочили добри примери за вашият случай!

Какво да ти кажа - шума ми звучи като проблем от лоша филтрация.

От лошата филтрация, което е твърде вероятно ще имаш само "брум"

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Самият звук е идентичен с звука който се получава когато нямате свързана антена и сте на режим радио. А мисля, че е 100 % прегряване на нещо тъй като ако я оставя известно време изключена от контакта и няма проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По-скоро проблема е от кондензаторите в захранването. Като поработят по-дълго време и спира. Т.е "когато си поиска"

А трансформатора си е нормално да си загрява дори когато е изключена. Какво прегряване ??? За прегряване на стъпалото е друго нещо, но не може от това да е шума...абсурд

Май ми миреше на скапани кабели...ако шумът се чува само през AUX входа...

Редактирано от Атанас Пачов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По-скоро проблема е от кондензаторите в захранването. Като поработят по-дълго време и спира. Т.е "когато си поиска"

А трансформатора си е нормално да си загрява дори когато е изключена. Какво прегряване ??? За прегряване на стъпалото е друго нещо, но не може от това да е шума...абсурд

Май ми миреше на скапани кабели...ако шумът се чува само през AUX входа...

Хора, правете разлика между "брум" и "шум". Авторът много добре го е описал. Най-вероятно проблемът да е в някой "шумящ" транзистор в предусилвателя, или резистор, или кондензатор около входа.

За съжаление този проблем може да се оправи само по метода на пробите и грешките. Е, и ако авторът разполага с достатъчно чувствителен осцилоскоп.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не разполагам с никаква техника. Но възнамерявам сега да им я тресна в сервиза да им обясня да свалят цялото захранване и да тестват всичко преди пак да ми кажат, че всичко е нормално. Колкото до шума той е постоянен на всички режими. А прегряване предполагам, че няма - нормално е да загрява трансформатора. Просто ми е прегряла главата :D, ако трябва ще ги накарам всичките кондензатори да проверят това им е работата :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не разполагам с никаква техника. Но възнамерявам сега да им я тресна в сервиза да им обясня да свалят цялото захранване и да тестват всичко преди пак да ми кажат, че всичко е нормално. Колкото до шума той е постоянен на всички режими. А прегряване предполагам, че няма - нормално е да загрява трансформатора. Просто ми е прегряла главата :D, ако трябва ще ги накарам всичките кондензатори да проверят това им е работата :D

Така както си го описал не е от захранването. Ако не шуми, когато не е загряла уредбата - един изпитан метод - метод на цигарата. При непроблемна машина доближаваш запалена цигара към елементите в които имаш съмнение. ако се появи дефекта - изстудяваш със спирт и пак пробваш. И пак с цигарата. Ако се появи пак - кълцачките и елемента в коша.

П.П Ако не пушиш покани някой пушещ приятел на по бира :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Така както си го описал не е от захранването. Ако не шуми, когато не е загряла уредбата - един изпитан метод - метод на цигарата. При непроблемна машина доближаваш запалена цигара към елементите в които имаш съмнение. ако се появи дефекта - изстудяваш със спирт и пак пробваш. И пак с цигарата. Ако се появи пак - кълцачките и елемента в коша.

П.П Ако не пушиш покани някой пушещ приятел на по бира :)

При положение на "Шум" , първото и най- важно условие е да си проверите кабела, който свързва системата с компютъра или без значение е , какъв ще е източника на сигнал. Ако последният е здрав и добре споен към куплунзите от двете му страни, то шум може да се получава от много неща, включително и по захранването на предусилвателя. Проверете или заменете този кабел с нов, за който сте СИГУРЕН, че е абсолютно изправен и годен за употреба. След това ще продължим с коментара. Това е форум, и понеже пишем, а не разговаряме, е трудно да се предполагат много дефекти.Това, че трансформатора е "топъл" не пречи на изделието да работи. При недобре стегнати ламели на трафа, последните ще вибрират и ще се появи не "шум" а "брум, за което написах в първият си пост. При вашият случай, казвате че е шум, което значи, че проблем с трафа  - няма. Но до тук с коментара и чакаме за адекватен отговор по същество!

Извинявам се за грешката! Цитирал съм колегата от горният пост, но съм искал да цитирам питащият!

Редактирано от Гост (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Относно външните кабели не е от тях тъй като проблема е налице дори когато колоните не са вързани - пробвах само уредбата на слушалки и шума е налице въпроса е, че след като я изключих от контакта за да я разглобя явно проблемната част е изстинала и в продължение на 5 часа работи без проблем. В момента обаче не съм вече при уредбата ще продължа с тестовете в неделя - благодаря за всички идеи! Когато стигна до вътрешните кабели ще се оглеждам за още съвети, но понеделник сутрин е при приятел-техник, който да се надяваме ще намери проблема - най-малкото и той следи темата - което значи, че ще има още разисквания :)

Редактирано от VicaVersa (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Относно външните кабели не е от тях тъй като проблема е налице дори когато колоните не са вързани - пробвах само уредбата на слушалки и шума е налице въпроса е, че след като я изключих от контакта за да я разглобя явно проблемната част е изстинала и в продължение на 5 часа работи без проблем. В момента обаче не съм вече при уредбата ще продължа с тестовете в неделя - благодаря за всички идеи! Когато стигна до вътрешните кабели ще се оглеждам за още съвети, но понеделник сутрин е при приятел-техник, който да се надяваме ще намери проблема - най-малкото и той следи темата - което значи, че ще има още разисквания :)

 

Значи през стъпалато се чува и през слушалки - се чува ? Мда, проблема е в предусилвателя...

Редактирано от Атанас Пачов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи през стъпалато не се чува, а през слушалки - се чува ? Мда, проблема е в предусилвателя...

 Ами и на колони се чува - в смисъл и на колони и на слушалки едно и също :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Ами и на колони се чува - в смисъл и на колони и на слушалки едно и също :)

 

Мда, извинявай. Написал съм голяма глупост...даже и аз не знам как съм я измислил...къде ли съм бил заблян...

Ами щом като и през слушалки се чува - значи проблема е в предусилвателя. Сигурен съм, защото почти всички уредби входа за слушалки по схема е след предусилвателя и изкарва звук от него. А щом като имаме проблем с предусилвателя - то естествено ще се чува и през колоните. Все пак стъпалато усилва сигнала, подаден от предусилвателя.

То и затова когато си на слушалки звукът е по-силен и можеш да го напудряш със еквалайзери и простотии от бутоните около дисплея.

Редактирано от Атанас Пачов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако шума се чува и в двата канала,проблема е в захранването,ако е само на единия канал,тогава трябва да се търси обратна връзка в предусилвателя на съответния канал,някой от пасивните елементи,най вероятно керамичен кондензатор.

Редактирано от hristo58 (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Уредбата е с 2 колони и буфер и се чува от всеки елемент. И аз съм се насочил към захранването тъй като докато е включена към контакт дори да е Off уредбата проблемния елемент нагрява (който и да е той..... :@) - а когато е така не работи нищо друго освен дисплея за часовника, захранването за някакъв малък ток и евентуално някой чип на платката (най вероятно процесора) :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако имаш поялник смени кондензатор C908 в захранването,или за по-сигурно смени всичките електролитни кондензатори в захранването,4 кондера са.  ;)

Редактирано от selekt8517 (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.