Премини към съдържанието

Препоръчан отговор


Устройството е Asus s56cm с 1TB HDD + 24GB SSD cache. Изтеглих Intel RST за да настроя кеша, но там липсваше бутона "Accelerate".

 

http://picbg.net/img.php?file=0b7720c5bc4507bc.jpg

 

Отворих Disk Manager и видях че Reserved For System Partition се намира на SSD диска.

 

http://picbg.net/img.php?file=d15df97e1e156880.jpg

 

Има ли начин да използвам SSD cache-a по предназначение ?

 

П.С. устроиството е с Windows 8 x64

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

не трябва ли да дадеш буква на SSD-то,като гледам пише unallocated.

Дисковата кеш дали се разглежда от ОС като логически дял? Или като оперативен обем. Ако е вторият случай, ще е все едно да се опитваш да заложиш буква на RAM-та. А ако все пак сложиш такава буква(при положение че е възможно), дали въобще ще изпълнява търсената функционалност, или ще се разглежда като част от (С) или друг логически дял?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

не трябва ли да дадеш буква на SSD-то,като гледам пише unallocated.

Имаше буква, но я махнах понеже според няколко други източника за да се появи SSD-то в RST с опцията Accelerate, трябва да бъде Unallocated. System Reserve-а обаче продължава да пречи, а до колкото разбирам той трудно се маха/премества. Отворен съм към предложения :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Asus ExpressCache инсталирал ли си?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Asus ExpressCache инсталирал ли си?

Да, но не помага. SSD-то работи само като Resereve System Partition. То е и boot disk 1. Пробвах да го сменя но Windows лоудва с 30 секунди по дълго. Това може да се брои за някакъв + , но не изпълнява основната си функция.

Редактирано от smokeone (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Погледни тук -> http://www.tall-paul.co.uk/2013/05/01/enabling-expresscache-on-the-asus-ux32a/

 

Става въпрос за друг модел, но вероятно и при твоя би трябвало да е същото. Само не знам при положение, че си изтрил дяла как ще е положението.

 

П.П. Кажи марката и модела на харддиска.

Редактирано от darco (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Погледни тук -> http://www.tall-paul.co.uk/2013/05/01/enabling-expresscache-on-the-asus-ux32a/

 

Става въпрос за друг модел, но вероятно и при твоя би трябвало да е същото. Само не знам при положение, че си изтрил дяла как ще е положението.

Всичко от линка е направено. Опция за активация на кеш-а няма. Resereved System Partition e дяла който трябва да изтрия, но не знам дали може да стане без преинсталация.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всичко от линка е направено. Опция за активация на кеш-а няма. Resereved System Partition e дяла който трябва да изтрия, но не знам дали може да стане без преинсталация.

 

 

 Ок, при изпълнение на командата за проверка на кеша 

ECCmd.exe -INFO

ти дава че не е активен, така ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето друго решение:

 

install expresscache program (from asus site)


run cmd as adminstrator

opens at cdwindowssystem32


diskpart

list disk

select disk 1 (1 being the issd id under list disk)

clean

create mbr

create partition primary size=10280 (10280 being ram size stated by bios)

set id=84 override

(windows disk management in windows should show 10.04gb partition to be healthy (hibernation partition)

exit


cd..

cd..

cd program filesdiskeeper corporationexpresscache

eccmd -partition 1 (will create a expresscache partition in the space/size left on issd drive)

(windows disk management should show 12.33-32gb as healthy primary partition)



restart computer


run cmd (as adminstrator)

opens at cdwindowssystem32

cd..

cd..

cd program filesdiskeeper corporationexpresscache

eccmd -info

check volume mounted : Yes

exit

exit


restart again

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ECCmd.exe -INFO
ти дава че не е активен, така ли?

След като въведа командата, cmd се появява за секунда и изчезва преди да видя какво пише. 

 

...............

 

След командата clean изписва - Virtual disk service error: Clean is not allowed on the disk containing the current boot, system, pagefile, crashdump or hibernation volume. 

 

виж това дали ще помогне http://caspan.com/20...art-technology/

В RST няма опция "acceleration" и командата clean не работи, както написах по горе 

П.П. Кажи марката и модела на харддиска.

Drive #1 - ST1000LM024 HN-M101MBB (931 GB)

Drive #2 - KINGSTON SMSM150S324G (22 GB)

Редактирано от pit (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще преинсталирам системата и имам въпрос относно инсталацията на RAID driver-a (https://downloadcenter.intel.com/download/23060/Intel-Rapid-Storage-Technology-Intel-RST-RAID-Driver). До колкото разбирам, когато излезе prompt-a за разделяне на partion-ите, трябва да се сложи флашка с driver-a и да се натисне бутона Load Driver.

http://windows.intowindows.netdna-cdn.com/wp-content/uploads/2013/11/Install-Windows-8.1-on-SSD-Step8.jpg

 

Как точно трябва да се форматира тази флашка и какво точно се прави след като се натисне Load Driver ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.