Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

windows 7 проблем със звука


w0xer7

Препоръчан отговор

Компютърът ми върнат от преинсталация на windows 7 има проблем със звука.Има инсталирани драйвъри и всичко е свързано както трябва, но звук няма ?

post-352719-0-40607100-1409845423_thumb.

Линк към коментара
Сподели в други сайтове

Това предполагам е настолна машина. Сигурен ли си че тонколонките или слушалките ти работят.

Линк към коментара
Сподели в други сайтове

Да настолна е. Колонките работят, изпробвах ги с телефона. Започвам да се съмнявам да не е от аудио жака, защото опитах много от нещата описани в интернет, без успех.

Линк към коментара
Сподели в други сайтове

Снимката показва, че нямаш драйвъри. Това Хай Дефинишън нищо не означава... Прегледай и за други като видеото, чипсета и т.н. Вероятно не са качени..

Линк към коментара
Сподели в други сайтове

Ако не са ти инсталирани нещата както трябва носи компютъра там където са ти го правили да си оправят кашата.

Линк към коментара
Сподели в други сайтове

Там е работата че не ми се занимава да ходя пак по сервизи, а и на компютъра всичко друго си му е наред.Единственият проблем е звука. Инсталирах Realtek но програмата не ми излиза никъде освен в контролния панел?

post-352719-0-39644200-1409848134_thumb.

post-352719-0-16945300-1409848145_thumb.

Линк към коментара
Сподели в други сайтове

Здравей , като отвориш контролният панел кликни на звука и audio mensger - после има да пробваш колоните една по една 

 

при мен беше така , но проблема си остана само с Хрома .. там звук не можах да подкарам 

Линк към коментара
Сподели в други сайтове

Имаш само Майкрософстките драйвъри, т.е. никакви. В Евереста има меню "Устройства" и там може да видиш кой е хардеурния номер на всяка устройство. Друг вариант е да потърсиш в сайта на производителя на дъното някакви драйвъри. Ако няма за 7, то вероятно тези за Виста може и да свършат работа.

Линк към коментара
Сподели в други сайтове

Сложи си Driver Genius Professional - програмата е платена и няма да ти инсталира драйвъра, но поне ще ти покаже кой точно ти трябва. После от сайта на производителя можеш да си го изтеглиш.

Линк към коментара
Сподели в други сайтове

Тази картинка показва, че посочените драйвъри трябва да се обновят.

Линк към коментара
Сподели в други сайтове

Това означава ли че трябва да тегля нови ?

Добре - от картинката

 

Realtek ATI HDMI audio driver - http://www.realtek.com.tw/downloads/downloadsCheck.aspx?langid=1&pfid=24&level=4&conn=3&downtypeid=3

VIA High Definition Audio Driver - http://www.via.com.tw/en/support/drivers.jsp

Realtek RTL81xx Ethernet Controller Driver - http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

За драйвъри на AMD си изтегли AMD Driver Autodetect - http://support.amd.com/en-us/download/auto-detect-tool

 

На всяка страница трябва да си избереш твоите компоненти и ще ти покаже кой драйвър да си изтеглиш.

Линк към коментара
Сподели в други сайтове

Преди няколко дни се занимавах с един компютър с подобен проблем... (Никакъв звук при инсталирани драйвери, а показва, че има звук....)
Явно са ти инсталирали 64 битовата версия. Слагай 32 битовата и го пусни да изтегли всички updates през Windows Update.
При мен така се оправи. Дано да си решиш проблема. : )

Линк към коментара
Сподели в други сайтове

Линк към коментара
Сподели в други сайтове

Компютърът ми върнат от преинсталация на windows 7 има проблем със звука.Има инсталирани драйвъри и всичко е свързано както трябва, но звук няма ?

нямаш драйвер за звуковата карта... или си включваш слушалките отзад или инстарираш драйвера и слагаш отметка на disable front panel jack detection

Линк към коментара
Сподели в други сайтове

Благодаря на всички, проблемът е решен.Инсталирах VIA high definition audio driver ver:v7500F_HDMI и смених отметката в PlayBack Devices от Headphone на Speaker.

post-352719-0-62020700-1409987339_thumb.

Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

×
×
  • Добави ново...