Премини към съдържанието

Препоръчан отговор


Здравейте. Получава се така, че в нито един браузер не иска да се зарежда java. Става въпрос за подаване на разни декларации с ел. подпис в НАП. Всичко си е било до скоро добре, но сега просто аплета не се зарежда и то в нито един браузер не работи. След като на правя verify java на сайта на Oracle нищо не излиза. На IE10 излизат детайли за грешката само:

Java Plug-in 11.31.2.13
Using JRE version 1.8.0_31-b13 Java HotSpot Client VM
User home directory = C:\Users\Tancheto
----------------------------------------------------
c: clear console window
f: finalize objects on finalization queue
g: garbage collect
h: display this help message
l: dump classloader list
m: print memory usage
o: trigger logging
q: hide console
r: reload policy configuration
s: dump system and deployment properties
t: dump thread list
v: dump thread stack
x: clear classloader cache
0-5: set trace level to <n>
----------------------------------------------------
java.lang.NullPointerException
at sun.plugin2.applet.JNLP2Manager.initialize(Unknown Source)
at sun.plugin2.main.client.PluginMain.initManager(Unknown Source)
at sun.plugin2.main.client.PluginMain.access$200(Unknown Source)
at sun.plugin2.main.client.PluginMain$2.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Error while initializing manager: java.lang.NullPointerException, bail out

Намирам писано за тази грешка: " java.lang.NullPointerException " - но доста сложно ми се вижда решението, нищо не разбрах. То да преинсталирам лаптопа май ще е по-добре. Знае ли някой какво може да се направи в случая.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Онзи ден се мъчих с подобен проблем. Имат си поддръжка.  Можеш да им звъннеш или да изпратиш на посочения от тях e-mail грешката, която се получава при стартирането на Java , за да могат да те ориентират.

 

Виж в сайта точно какви изисквания имат за версията на Jаva и версията на браузърите.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проверете на сайтовете кои точно версии поддържат. Защото имам спомени че не поддържат 1.8

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.