Премини към съдържанието

    Препоръчан отговор


    Здравейте! Ползвам настолен компютър с windows 7,както и ЛАН интернет с динамично IP.Искам да споделя интернета от стационарния компютър,през УСБ безжичен адаптер  TP-Link TL-WN821N.Значи първото е,че лан картата ми е настроена да получава ИП от мрежата,след това съм инасталирал драйвъра и програмата на безжичния адаптер,след което слагам отметка на ICS на широколентовата връзка,и общо взето правя всичко както трябва.Подкарвам безжичния интенет,но като опитам да се свържа с телефона,изписва Получаване на IP..... и до там.По някой път се свързва,и всичко е нормално.Но това е с телефона,пробвах с таблет и лаптоп,и не иска да се свърже....Някакви идеи,насоки ? Благодаря.TPTP

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Така - ти си настройл лан картата за жичния нет, драйвера и т.н - за безжичния. Как правиш връзката между двата адаптера (вътрешния мост)?

    От "Центъра за мрежи и споделяне" - отваряш "Настройки на адаптерите"

    Create-a-Network-Bridge-in-Windows.jpg

    маркираш двата адаптера (LAN  и Wifi), десен бутон на мишката и задаваш Bridge Connections (както е показано на къртинката).

    После трябва да си направиш настройките на Wifi - име на мрежата, парола, Network ID, Network mask, Gateway ...

    Казваш телефона чака за "пиолучаване на IP" - ама като няма кой да му го даде? Ако DHCP не ти работи.

    Редактирано от jhoro (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Отварям>Център за мрежи и споделяне>Промяна на настройките на адаптера,там виждам 4-ри връзки.Първата е мисля на безжичния адаптер,щото пише TP-LINK Wireless USB Adapter,втората е Microsoft Virtual WiFi Miniport Adapter,третата е на ЛАН картата,и последната е Широколентова връзка.Аз правя следното,на широколентовата връзка слагам тикчето ICS,и отдолу ми дава да избера с коя от всичките връзки да споделя,аз избирам - Microsoft Virtual WiFi Adapter.След това влизам в програмата на адаптера,и там ми дава едно прозорче пак да избера от всичките връзки,като избера Широколентовата,интенета тръгва но не мога да да се свържа с друго освен телефона...Втория вариант като избера от програмата на адаптера- TP LINK wireless adapter,долу в дясно дето са ми връзките,се появява мрежата,но пише - няма мрежов достъп.Да поясня ако има значение,ползвам ЛАН интернет,с потребителско име и парола,за тва е и широколентовата връзка.Преди време пробвах и една WI-FI антена която работи и като аксес пойнт,същата работа-Получаване на IP.... и до там.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Не с мъчи да праиш това или онова:

    http://www.pcfaster.com/en/lp/wifiPopularize.php?from=nav

    Инсталираш и си готов. Можеш да си настроиш име и парола на хотспота.

     

    По принцип при използване на ICS трябва на втория адаптер да има задаdен (автоматично) IP 192.168.137.1. Същият адрес трябва да е и на първия DNS, а на втория примерно 8.8.8.8.

    Но с Baidu WiFi Hotspot става лесно като 1,2,3.

    Редактирано от ExaFlop (преглед на промените)

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Инсталнах програмата,направих аксес пойнта,долу в дясно във връзките се появи мрежата,но пише - Няма мрежов достъп....Телефона го намира и свързва без проблеми,но интернет няма.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Я пусни в cmd:

    ipconfig  /all>%userprofile%\desktop\ip.txt

    type ip.txt|clip

    и натисни Enter.

    Влез във форума, щракни в полето за писане и натисни Ctrl+V

    Публикувай информацията

    Забрани на програмата зa безжичния адаптер да се стартира. Нека за адаптера да се грижат инструментите на Windows.

    Редактирано от ExaFlop (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 2 часа, Kiril Sanquez написа:

    Отварям>Център за мрежи и споделяне>Промяна на настройките на адаптера,там виждам 4-ри връзки.Първата е мисля на безжичния адаптер,щото пише TP-LINK Wireless USB Adapter,втората е Microsoft Virtual WiFi Miniport Adapter,третата е на ЛАН картата,и последната е Широколентова връзка.Аз правя следното,на широколентовата връзка слагам тикчето ICS,и отдолу ми дава да избера с коя от всичките връзки да споделя,аз избирам - Microsoft Virtual WiFi Adapter.След това влизам в програмата на адаптера,и там ми дава едно прозорче пак да избера от всичките връзки,като избера Широколентовата,интенета тръгва но не мога да да се свържа с друго освен телефона...Втория вариант като избера от програмата на адаптера- TP LINK wireless adapter,долу в дясно дето са ми връзките,се появява мрежата,но пише - няма мрежов достъп.Да поясня ако има значение,ползвам ЛАН интернет,с потребителско име и парола,за тва е и широколентовата връзка.Преди време пробвах и една WI-FI антена която работи и като аксес пойнт,същата работа-Получаване на IP.... и до там.

    Не - слагаш тикчета на 1-"безжичния адаптер,щото пише TP-LINK Wireless USB Adapter" и 3 - "на ЛАН картата". Microsoft Virtual ... не го пипай.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Всъщност рестнах и компа и кабела на нета и всичко възможно и безжичния тръгна чрез програмата,телефона го хваща и се кънектва без проблеми,както и таблета та чак се учудвам...проблема с лаптопа обаче остана,не иска и тва е.Windows XP sp3 ако има значение.Направих следното-шернах интернета от телефона,лаптопа си го хваща и работи без проблеми,само през настолния не иска.

    Редактирано от Kiril Sanquez (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 2 часа, Kiril Sanquez написа:

    ... след това съм инасталирал драйвъра и програмата на безжичния адаптер ...

    преди 11 минути, ExaFlop написа:

    Забрани на програмата зa безжичния адаптер да се стартира. Нека за адаптера да се грижат инструментите на Windows.

    Изобщо не разбрах - каква програма ползваш?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 6 минути, Kiril Sanquez написа:

    Всъщност рестнах и компа и кабела на нета и всичко възможно и безжичния тръгна чрез програмата,телефона го хваща и се кънектва без проблеми,както и таблета та чак се учудвам...проблема с лаптопа обаче остана,не иска и тва е.Windows XP sp3 ако има значение.

    На лаптопа да не би да е интелски wifi адаптерът?

    Пробвай с друг драйвър за TP-Link-a:

    http://www.tp-link.com/en/download/TL-WN821N.html#Driver - виж с коя хардуерна версия е адаптерът! V3/V4

    Редактирано от ExaFlop (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 1 минута, ExaFlop написа:

    На лаптопа да не би да е интелски wifi адаптерът?

    Да

    преди 4 минути, ExaFlop написа:

    На лаптопа да не би да е интелски wifi адаптерът?

    Пробвай с друг драйвър за TP-Link-a:

    http://www.tp-link.com/en/download/TL-WN821N.html#Driver - виж с коя хардуерна версия е адаптерът! V3/V4

    Ситуация е следната,чрез тая програма Baidu WiFi Hotspot,пуснах нета от настолния през USB wifi адаптера,телефона и таблета работят перфектно за което БЛАГОДАРЯ,лаптопа продължава да не иска,преди малко направих тоя експеримент,от телефона пуснах към лаптопа и на секундата нета тръгна без проблеми...Защо?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 13 минути, ExaFlop написа:

    На лаптопа да не би да е интелски wifi адаптерът?

    Пробвай с друг драйвър за TP-Link-a:

    http://www.tp-link.com/en/download/TL-WN821N.html#Driver - виж с коя хардуерна версия е адаптерът! V3/V4

    Някои wifi адаптери не се погаждат с TP-Link рутърите.

    Редактирано от ExaFlop (преглед на промените)
    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 2 минути, ExaFlop написа:

    Някои wifi адаптери не се погаждат с TP-Link рутърите.

    Във опцията на драйвъра не пише коя версия е,ако гледам на правилното място.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Каква марка е wifi адаптерът на лаптопа?

    Редактирано от ExaFlop (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 23 минути, ExaFlop написа:

    На лаптопа да не би

    да е интелски wifi адаптерът?

    Пробвай с друг драйвър за TP-Link-a:

    http://www.tp-link.com/en/download/TL-WN821N.html#Driver - виж с коя хардуерна версия е адаптерът! V3/V4

     

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Току що, ExaFlop написа:

     

    Сори но съм объркал една цифра на адаптера,не е 821 а 721 или TP-LINK TL-WN721N,гледах го при него няма версии,една е.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    http://www.tp-link.com/en/download/TL-WN721N.html#Driver

    http://www.tp-link.com/en/download/TL-WN721N.html#Utility

    Поекспериментиурай с различни драйвъри, но съм 99% сигурем, че няма да стане точно заради тази несъвметимост, която наблюдавам при двойката хардуери Intel/TP-Link

    Редактирано от ExaFlop (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 8 минути, ExaFlop написа:

    http://www.tp-link.com/en/download/TL-WN721N.html#Driver

    http://www.tp-link.com/en/download/TL-WN721N.html#Utility

    Поекспериментиурай с различни драйвъри, но съм 99% сигурем, че няма да стане точно заради тази несъвметимост, която наблюдавам при двойката хардуери Intel/TP-Link

    Викам щом няма да стане tp-link/intel,да пробвам с една wireless антена която бачка и като аксес пойнт,ама с нея пък изобщо не става нещо..

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    а аз да имам вид на ясновидец? Какъв хардуер е антената? Марка/модел?

    Весели празници пожелавам на всички. Аз временноо изчезвам.

    Редактирано от ExaFlop (преглед на промените)
    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 1 час, Kiril Sanquez написа:

    Сори но съм объркал една цифра на адаптера,не е 821 а 721 или TP-LINK TL-WN721N,гледах го при него няма версии,една е.

    За това ли говориш

    6dfa34e0990b08f1ca5d4bc291c3dea2adfa6b55

    Ей го тук, до мен. 3 години го имам, нямам проблеми - независимо от ОС.

    Ама - пайде утре, че сега е Бъдни вечер

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    на 24.12.2015 г. at 22:52, jhoro написа:

    За това ли говориш

    6dfa34e0990b08f1ca5d4bc291c3dea2adfa6b55

    Ей го тук, до мен. 3 години го имам, нямам проблеми - независимо от ОС.

    Ама - пайде утре, че сега е Бъдни вечер

    Не,ето това представлява:

    79408-w800-h600-w-v1370542555207.png

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 1 час, Kiril Sanquez написа:

    Не,ето това представлява:

    Разликата между двете - TP-LINK TL-WN721N и TL-WN722N е външната антена. Която подобрява сигнала, но не променя принципа на работа.

    Попитах те, защото тия от TP-LINK, на всичките си устройства слагат един и същ диск и в него има само драйвърите за различните категории у-ва. Програма за работа с някое от тях няма.

    Редактирано от jhoro (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.