Премини към съдържанието
eysan

Проблем със стартирането на компютър

Препоръчан отговор


Здравейте.

Имам следния неприятен проблем:

Компютър с два слота за рам памет поддържащи общо 8 гб в дуал ченъл. При сложени две рамки по 4 гб не стартира когато си поиска, т.е. прави следното - развърта и точно преди да издаде звуков сигнал, гасне, минават 2-3 секунди и пак стартира, пак гасне и пак стартира и т.н. Итересното е, че от време на време си тръгва без проблем и работи, например днес, реших да го пробвам пак, и тръгна, изкара 6-7 часа и както си работеше загасна и до там. Да уточня, че паметите работят без проблем, минал съм ги с мем тест, сменял съм ги из слотовете, сменях с други памети, чистих, разглобявах, сглобявах, сменях захранвания, ресетвах - с джъмпер, накъсо полюсите на батерията и пр. и пр, направо му изкарах душата, но все така не работи стабилно. При поставена само една рам памет на втори слот, няма никакви проблеми.

Няма подути кондензатори

Моля ако някой се е сблъсквал с подобни премеждия, нека сподели опита си.

Благодаря предварително.

Конфигурацията е следната:

MB - ASRock G41M-GS3

CPU - Intel Core 2 Quad Q9450

Ram - 2x4gb Hynix PC3-12800u

VC - ATI Radeon HD 3850 (RV670)

PSU - Fortron 350 W

 

Редактирано от eysan (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Много вероятно е BIOS да не се е нулирал. Изключи компютъра от контакта. Свали батерийката, натисни за 4-5 сек. бутона за вкл. Сега разкачи 20/24-пиновия захранваш дъното конектор. Остави в това положение компютъра за 24 часа.

Свържи 20/24 пиновия конектор, постави батерийката. Включи в контакта, стартирай компютъра от бутона.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, манго написа:

 

те това вече е проблем на дъното

Най-вероятно е така, но... Все се надявам нещо да съм пропуснал и знаещите тук да ме подсетят.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема не е само в батерията . Трябва на машината да се направи сериозна профилактика ако чакаш последния момент не за 6 7 часа ами за 6 7 минути ще си изключва . Смяна на термо паста , почистване от прах и т..н

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 16 минути, adersa написа:

Проблема не е само в батерията . Трябва на машината да се направи сериозна профилактика ако чакаш последния момент не за 6 7 часа ами за 6 7 минути ще си изключва . Смяна на термо паста , почистване от прах и т..н

Всичко това е направено поне няколко пъти. Почистване, изпробване на други памети, друг процесор, друго захранване(от 350 до 550 ватови), друга видеокарта, нулирания на биоса, префлашване на биоса(През биоса, през дос, през уиндоус, включително и даунгрейд). Дори извадих дъното от кутията и го пуснах така, да не би някъде отзад да дава на късо, смяна на термопасти - два вида, смяна на охладител, но нищо. Работи с две рамки, когато му скимне.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ASRock дъната 775 сокет не са особено дългоживотни, и вероятно проблемът идва от него. Предполагам е огледано за издути кондензатори.

Смущаващо е, че: " при поставена само една рам памет на втори слот работи".

Трябва да може същото и на първият слот (банка). Вероятно този слот е проблемен.

От значение е също дали е едностранна или двустранна рамта.

 

Редактирано от izen (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма подути кондензатори. Рамта е двустранна със 16 чипа, каквато е препоръката на производителя. Според мен, по-странното е, че от време на време проработва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето сега пак тръгна, но странното е, че тръгна, спря тръгна, пак спря и след това зацепи. очаквам след малко да се изключи и пак наново.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Отново спря и не тръгва. Добре, нещата отиват към смяна на дъното. Някой може ли да предложи друго дъно от подобен род, може и втора ръка?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Препоръчвам да се използва само безпроблемният слот.

Подозирам че рам паметите са с капацитет 2 по 2 GB.

Ако машината е лично моя и се уверя че поне единят слот е здрав. Бих проверил всеки слот до колко памет поддържа.

И бих взел максимума.

Или бих си останал с 2 GB.

Ако имам 64 битова ос бих преминал към 32 битова ос.

Не бих се занимавал с поправка и сервизи.

Ако трябва бих преминал към Линукс.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 59 минути, Tanner Foost Foust написа:

Препоръчвам да се използва само безпроблемният слот.

Подозирам че рам паметите са с капацитет 2 по 2 GB.

Ако машината е лично моя и се уверя че поне единят слот е здрав. Бих проверил всеки слот до колко памет поддържа.

И бих взел максимума.

Или бих си останал с 2 GB.

Ако имам 64 битова ос бих преминал към 32 битова ос.

Не бих се занимавал с поправка и сервизи.

Ако трябва бих преминал към Линукс.

Не, рамта е 2х4 гб, общо дъното поддържа 8. Пробвах за всеки случай и една платка от 8 гб на работещия слот, но не се поддържа. Иначе няма проблем с уиндоуса дори и с 4 гб рам, но е дразнещо, че не мога да използвам пълния капацитет. С тоя процесор и с едно ССД адата 120 гб за ОС, компютъра е супер.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колега за сервиз си с много упражнения повече ще навредиш машинката :)

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте. Има развитие към добро. Компютъра вече втори ден работи без проблем, така че ще споделя какво направих, за да е в помощ на някой друг със същия или подобен казус.

Доста се рових по всякакви форуми и дискусии, български и чуждоезични, и след стотиците съвети за за почистване, ресетване, смяна на дъна, процесори, памети, батерии и пр., в една тема в Томсхардуер попаднах на съвет от човек със сходен на моя проблем. Човекът беше споделил, че просто разхлабил малко закопчалката на охладителя на процесора и нещата се наредили. Моя охладител също е такъв - две метални планки завинтени към дъното и към тях радиатора се закачва не със закопчалки а с винтове. Разхлабих винтовете по малко, в резултат на, което вече разпознава и двата рам слота, работи стабилно, стартира се нормално и температурите се понижиха с до 5 градуса. Може би при силния натиск упражняван от охладителя върху ЦПУ-то, той се е огъвал, и някой от пиновете е контактувал, не където трябва. 

Считам проблема за решен и благодаря на всички, които се опитаха да помогнат.

Редактирано от eysan (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това не е нещо изненадващо. Не мисля, че сте си решили проблема, а по-скоро сте установили, че дъното си заминава. 

Подобен проблем се получава при спукване на писта в някой от слоевете на платката, това е доста образно казано но е горе долу така. На времето подобен ефект се получаваше от доста тежки охладители даже някои модели идваха с планка за да бъдат захванати и на друго място за да не носи само дъното тежестта. В последствие това се наблюдава при интел платформи заради усилието упражнено от охладителя, което води до видимо изкривяване на платката.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 20 минути, pconline написа:

Това не е нещо изненадващо. Не мисля, че сте си решили проблема, а по-скоро сте установили, че дъното си заминава. 

Подобен проблем се получава при спукване на писта в някой от слоевете на платката, това е доста образно казано но е горе долу така. На времето подобен ефект се получаваше от доста тежки охладители даже някои модели идваха с планка за да бъдат захванати и на друго място за да не носи само дъното тежестта. В последствие това се наблюдава при интел платформи заради усилието упражнено от охладителя, което води до видимо изкривяване на платката.

Благодаря за мнението. Засега работи стабилно. колкото изкара, толкова, времето ще покаже.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За сервиз. Имал съм проблем и с по-стари неща да се дъни на двуканал. Подбрах памети които се спогаждаха. Иначе се дънеше по всякакви начини. в сервиза ще боднат и друго захранване и евентуално ще проверят за пулсации. Може и там да е проблема. Въобще би е странно неразбиращи да се изказват против специалисти. Вярно е, че във всеки занаят може да попаднеш на "мърша" - юристи, лекари, строителни специалности, авто, водо, и всякакви "майстори".

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.