Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×

Препоръчан отговор


Здравейте,вчера си купих нов лаптоп (HP ENVY ) и самият лаптоп няма СД/ДВД .И беше със инсталиран Уиндолс10. Понеже аз го НЕнавиждам, и реших да си инсталирам 7-мицата.И качих уиндолсана УСБ и като рестартирах компютъра и влезнах в боот менюто  и ми изписа следната грешла ( ще я кача на снимка ) 
Някой който е  наясно със проблема, ако може да ми удари едно рамо:) Благодаря предварително 

1.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като за начало трябва да влезеш в биос на лаптопа и да направиш следните настройки.

USB enable

Legacy boot enable

Secure boot off.

Освен това ако хард диска е в GPT формат Windows 7 няма да го види. Ще трябва да го направиш в MBR формат. 

Освен това кажи точния модел на лаптопа, за да не се окаже, че няма драйвери за Windows 7. Ако в сайта на производителя няма е безмислено да правиш инсталация на седмицата.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Току що, Емил Костов написа:

Като за начало трябва да влезеш в биос на лаптопа и да направиш следните настройки.

USB enable

Legacy boot enable

Secure boot off.

Освен това ако хард диска е в GPT формат Windows 7 няма да го види. Ще трябва да го направиш в MBR формат. 

Освен това кажи точния модел на лаптопа, за да не се окаже, че няма драйвери за Windows 7. Ако в сайта на производителя няма е безмислено да правиш инсталация на седмицата.

Модела е  HP Envy 6-1002et. Видях че има драйвери за 7ца. Благодаря  за бързият отговор,сега  ще видя настройките от биоса 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Коя версия на 7-цата качи на флашката?

Този проблем при мен се появява при разни орязани версии. С други - проблем нямам.

Качи примерно Professional MSDN. Може и от програмата с която си правил boot-ващата флашка да е, според мен, но е по-малко вероятно. Ако имаш време за експерименти - пробвай Rufus.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, има драйвери за windows 7. Остава да се внимава да не са направили глупост в bios да не може да инсталираш Windows 7.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Трябва да направите флашката със Windows-7-USB-3-0-Creator-Utility  или подобно.

 

Може да погледнеш тази тема. Първо прочети проблема на човека и после погледни на страница 3 второто и третото мнение.

 

Редактирано от mantis (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Успях да го подкарам до инсталиране на уиндолса, но стигна до "завършване на инсталацията" и ми изписа --" Windows Setup could not configure Windows to run on this computer`s hardware. " Някакви идей??  

По-горе "Емил Костов" ми е написал:
"Освен това ако хард диска е в GPT формат Windows 7 няма да го види. Ще трябва да го направиш в MBR формат."
Това как мога да го направя? От къде се променя

Видях друг човек е имал подобен проблем и са го оправили по следния начин

" Следвах метод 2, просто промених настройката от RaidOn на АHCI. "
Това също ако знаете как се прави?

Редактирано от Мирослав Михайлов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето как се прави смяната. А по принцип би трябвало Хард диска да ти е сложен на AHCI. 

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

.

 

От GPT на MBR лесно се минава. Трият се партишъни и се пресъздават през уиндоус сетъпа.

До колкото виждам при теб няма проблем с партишъните.

На тази грешка се клика Shift + F10.

Въвеждат се няколко команди и се прескача проблема.

 

Редактирано от Tanner Foost Foust (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Подобни теми

    • от asdfj
      Привет.От доста време насам имам проблем при инсталирането на уиндоус 8 на Lenovog50.Закупен е с 8-цата и след това съм го преинсталирал няколко пъти с уиндоус 7. На диск тръгва и когато се покаже инсталацията да избера език и т.н. отказва и блокира клавиатурата и мишката,а в биоса работи и при 7-цата върви без проблем.Възможно ли е да е заключен към 8? Отчаян съм тъй като тази 7ца не върви добре и искам да си върна предишния.Другия ми въпрос е чрез флашка какви са настройките в биоса с UEFI/Legacy и как да подкарам флашката.
      Багодаря предварително.
    • от Maria Green
      Здравейте, празнуващи и почиващи, и работещи, и разбиращи!
       
      Трябва ли да направя нещо особено във връзка с прикачения файл? Съществува ли проблем, анализирайки данните? 
       
      Странното е, че не разбирам нищо от снимката, а това ми се изписва щом включа лаптопа. 
       
      Ще се зарадвам на подробен съпорт.
       
       

    • от kafenceto123
      Здравейте!
      Натъкнах се на проблем, докато се опитвах да преинсталирам чисто Windows 10 на лаптопа си Lenovo Legion Y520. Първо доста странно е, че когато включа или рестартирам лаптопа нямам достъп до Setup менюто, което по принцип се отваря с F2. Второ, когато натисна F12 при рестарт и вляза в Boot Manager-а, флашката на която съм свалил Windows-а не е засечена. На екрана се показват само хард дискът, ссд-то, ако не се лъжа имаше още две опции, едната от които беше Network Boot, а другата изобщо не си я спомням. След доста терзания успях да вляза и в Boot Menu-то, като използвах Shift + "Restart" метода, но и там не открих флашката. След още дълги минути на недоумение открих, че все пак флашката ми става видима в Boot Menu-то, ако изляза, съхранявайки промените (F10), независимо дали съм правил такива. След като изляза, натискайки F10, отново лаптопът ме прехвърля в Boot Menu-то и флашката е видима, но когато я кача над всичко останало и изляза, Windows се стартира, както обикновено вместо да ме препраща в инсталационното меню на новия софтуер.
      П.С. Нямам опция Security Boot, появява се единствено, когато се появява и флашката и е "Disabled".
      Ако имате някакви идеи какво се случва, бих бил безкрайно благодарен да ги споделите! 
    • от Roki_03
      Коя OS да избера за компютъра ми и какво трябва да инсталирам за да работи компютъра най-добре?
      HP WORKSTATION XW 4600
      CPU: Intel Core 2 Quad q6600, 2.40 Ghz, 4 ядра
      RAM: 4GB
      GPU: nVidia Quadro FX 3500
      Знам, че не е кой знае къв компютър, но ми върши работа!
    • от bftd
      Здравейте.
      Преди малко спрях superfetch и prefetch услугите, с цел да намаля използването на ram и вдигане на производителност/fps в игрите.
      Влезнах в task manager-а и ram-та, след рестарт на OC, изключване на активираната Eset антивирусна, пак бива използвана на 35/40, понякога 50%. 
      Какво може да ми точи рамта и как да го оправя? Самият windows или..?
      Ръчно спирах процесите eset и търсене, обаче същите веднага се пускат сами...
      Компютърът е с pentium g4600, 4 гб рам и интегрирана видеокарта. Windows 10 x64 pro.
      https://imgur.com/yEXW0Bc
      https://imgur.com/8w0VdMX
      https://imgur.com/8toO1ZR
  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.