Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×
----------------

Програма за автоматична интернет връзка

Препоръчан отговор


Търся  сигурна програма за автоматично стартиране и поддръжка на pppoe връзка! Всичко написано в интернет там за разни скриптове и глупости  - естествено не работи! Това което намирам в блогове и малки лични сайтове пък е бъкано с вируси! 

Та, дайте някакво леко, работещо и чисто приложение / програма за целта!

OC  Win 8.1

Редактирано от Кумчо вълчооо (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най-лесното свързване по PPPoE е с rasdial стартирано през груповите политики - работи безотказно при липса на проблеми с мрежата (аз така се закачам).

gpedit.msc

- User Configuration
  - Windows Settings
    - Scripts (Logon/Logoff)
                                          Logon - кликни двукратно по етикета. Кликни Add->Browse и навигирай до C:\windows\system32\rasdial  и го посочи. В долния ред въведи в следния ред:
Ime_na_PPPoE User pass
Потвърди с ОК и пак ОК. При следващото зареждане на системата, след като се логнеш в Windows автоматично ще набере доставчика ти.

Работи на всички версии и издания на Windows, които имат групови политики.

Еквивалентно е на:
C:\Windows\System32\GroupPolicy\User\Scripts\scripts.ini:
 

Цитат


[Logon]
0CmdLine=C:\Windows\System32\rasdial.exe
0Parameters=PPPoE_Name User Password
 

Записваш горния текст като scripts.ini (с празен ред отгоре и празен ред отдолу - както е по-горе показано) в папка
C:\Windows\System32\GroupPolicy\User\Scripts

И си ти.

Но е важно да се знае, че ако друг потребител се впише в друг профил под Windows няма да се свърже.
За да е валидно за машината, трябва ini файлът да е в
C:\Windows\System32\GroupPolicy\Machine\Scripts

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А ако си вземеш един рутер и на него направиш PPPoE връзка няма ли да ти работи без проблеми.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да не иска/ да няма възможност. Всичко може да е...

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 47 минути, Емил Костов написа:

А ако си вземеш един рутер и на него направиш PPPoE връзка няма ли да ти работи без проблеми.

Е, то с рутер бях, но нещо все не случвам! Предишният изгоря, а пък сега на новия замина адаптера! Понеже не мога да купя на мига то за ден два ще съм на  pppoe!  Знам, че са нищо ден - два, но като се свикне не автоматична връзка и след това убива!!!! 

преди 1 час, ExaFlop написа:

Най-лесното ххххххххххххххх

То , преди време пак задавах въпрос на тази тема и знам, че много опити правих с какво ли не и в крайна сметка нищо не се получи! Това и не само това при мен не действа по една или друга причина!  За това търся нещо готово, но ако няма то ще изтрая този 1- 2 дена!


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По някаква причина, когато е на компютър подобна връзка винаги се чупи.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 14 минути, Емил Костов написа:

По някаква причина, когато е на компютър подобна връзка винаги се чупи.

Е нямам нерви да се занимавам с това недоразумение pppoe! То връзката се разпада и след събуждане на машината!  

Донесоха ми някакъв адаптер от незнайно какво и от незнаен произход, но поне на изисквания волтаж отговаря! Ще пробвам като се освободя малко и то или ще стане или нещо ще изпушва!

Редактирано от Кумчо вълчооо (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не виждам причина да не се свързва с команда....

rasdial "PPPoE_Name" User pass

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, ExaFlop написа:

Не виждам причина да не се свързва с команда....

rasdial "PPPoE_Name" User pass

 

Не само ,че не се свързва, но и в ръчен режим не ще да се стартира след провеждане на процедурата!  

Не! Благодаря за отговорите! Благодарен съм, че отделяте време в опит за помощ Но определено не ми достигат нерви! Както казах по - горе донесоха ми някакъв адаптер, с който ще опитам да подкарам рутера, а ако изпуши ще купя нов, но определено не ми се занмиава вече с pppoe

Редактирано от Кумчо вълчооо (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При несвързан компютър отвори cmd като админ и напиши командата в прозореца. Като завърши изпълнението на командата снимай прозореца да видим какъв пробллем докладва. Покрий си паролата преди да споделиш картинката.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето ти още един вариант. Отваряш notepad и въвеждаш следния текст в него:

START Rasdial "pppoe-name" "user" "password" 

като съответно замениш съответните записи с твоите. После записваш този файл като ime.bat и го поставяше в Startup папката на Windows. От мрежи направи връзката pppoe да е по подразбиране. Това по стари спомени работеше без проблеми след като се логнеш в Windows.

  • Харесва ми 4

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, exwol написа:

...

Ако не е спрян UAC, мисля, че  това може и да не тръгне.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 32 минути, ExaFlop написа:

Ако не е спрян UAC, мисля, че  това може и да не тръгне.

Ами не мисля, ще си тръгне без проблем. UAC няма да му иска права, за да набере връзката. Въпроса, е че ако има парола на акаунта ще сработи, чак след като я е въвел и се е логнал в Windows. Aко това го устройва ще стане. Пробвайте де, карам по спомени.

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Бе, подкарах рутера, но от чисто любопитство ще продължа  да "експериментирам" на база това което сте предложили - от чисто любопитство!

Няма да е точно днес, но ще пак пиша при проблем!

П.П. Не се сдаржах и пробвах всичско предложено и естествено резултата е  0!

Предупредиха ме да не се занимавам с глупости защото 99 % няма да подкарам автоматично тази връзка! Най малкото ще се разпада при заспиване ,което също къса нерви! Добре ,че хората са измислили рутерите!

Редактирано от Кумчо вълчооо (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не става! Много изчетох и много изпробвах - не става нищо! Ще се стартира плейър или всичко друго но не и връзката, в някои случаи дори се блокира и ръчното стартиране! Възможно е само ръчно стартиране! Както казах много гледах и четох, включително и коментари в чужди форуми и в повечето случаи коментарите са - "не може да се случи автоматична връзка", а така хубаво се случваха нещата в XP!

Редактирано от Кумчо вълчооо (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да си кажа честно не ги разбирам тези работи ,но искам да ви помогна и потърсих и аз нещо 

Ето-------------------------------------->     

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Току що, Gangosa написа:

Да си кажа честно не ги разбирам тези работи ,но искам да ви помогна и потърсих и аз нещо 

Ето-------------------------------------->     

Хора  - спрете се! Проблема е решен! 

Пак казвам, благодаря на всички, които отдтелиха време в опит да помогнат! 

Подкарах си рутера отново, а напъните ми във връзка с темата са от чисто любопитство вече! Не се случват нещата и не смятам да продължавам с опитите защото това си е чиста загуба на време!

 

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 часа, Кумчо вълчооо написа:

П.П. Не се сдаржах и пробвах всичско предложено и естествено резултата е  0!

Предупредиха ме да не се занимавам с глупости защото 99 % няма да подкарам автоматично тази връзка! Най малкото ще се разпада при заспиване ,което също къса нерви! Добре ,че хората са измислили рутерите!

Редактирано преди 2 часа от Кумчо вълчооо (преглед на промените)

Ок разбрах, че проблема е решен, така че радвам се за което. Обаче само за протокола искам да отбележа пък и на мен ми стана любопитно та се докопах до Windows 8.1 машина за теста. Пробвах това, което аз предложих в поста си по-горе с .bat файла поставен в папката startup и нещата работят без проблем по този начин. Т.е. искам да кажа, че спомените не са ми толкова прахолясали и след логин в Windows автоматично се набира връзката pppoe и всичко е в реда на нещата. Тествах само това, защото ми се видя най-бързо, не виждам обаче проблем да не стане и с другите предложения дадени в темата. Явно нещо при теб се случва по-специфично , но няма значение де, щом си решил проблема.

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.