Премини към съдържанието

Препоръчан отговор


Здравейте. С Windows 7 съм x64 от доста време карам с него и преди не съм имал този проблем. Проблемът ми е следният. Трябва да инсталирам драйверите за телефона всеки път. Имам USB кабел който не изваждам от USB порта и го ползвам редовно, но рестартирам ли компютъра, трябва да инсталирам драйверите отново. Телефона е S6 edge и инсталирам този драйвер SAMSUNG_USB_Driver_for_Mobile_Phones. Моля, помогнете добри хора :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятно някой софтуер не се инсталира до края и когато включиш отново телефона процеса започва отначало.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  Въпросният ти драйвер, за да остане трайно в компютъра, трябва да се инсталира така, че да се появи в папка х86 или в програмните файлове. За целта трябва да изпълниш неговата сетуп програма и да протече като инсталация , а не като запис някъде. Ако това, дето сваляш от производителя, не става за инсталация, отвори диспечера на устройствата и при включен телефон виж какъв драйвер има там за него. Ако не е фирмения, използвай бутона за актуализиране на драйвера и на ръчно му посочи в компютъра където е записан.Виж по-долу как изглеждат инсталирани драйвери. 

222.JPG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 часа, B3M2W0 написа:

  Въпросният ти драйвер, за да остане трайно в компютъра, трябва да се инсталира така, че да се появи в папка х86 или в програмните файлове. За целта трябва да изпълниш неговата сетуп програма и да протече като инсталация , а не като запис някъде. Ако това, дето сваляш от производителя, не става за инсталация, отвори диспечера на устройствата и при включен телефон виж какъв драйвер има там за него. Ако не е фирмения, използвай бутона за актуализиране на драйвера и на ръчно му посочи в компютъра където е записан.Виж по-долу как изглеждат инсталирани драйвери. 

222.JPG

 

В Device Manager-а ми засече телефона ( преди не го засичаше ) и ми го дава с удивителен знак. Когато дам на свойства и избера ъпдейт на драйвера ми изписва, че е исталирана най-новата версия на драйвера, но не засича телефона. Също и в контрол панела, както на снимката ми го дава инсталиран. Явно е някаква сериозна аномалия :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

проблемът е в power managament на компютъра - имах такъв проблем с лайняндоус 10, но проблемът е в това че като спре захранването на usb (shutdown/sleep/standby) и после се шашка и се открива с ? и трябва да го трия за да се открие наново, пробвах и с други драйвери. накрая реших проблема с преместване на принтера на друго пц. (пак с 10) настройки в windows за power-a на usb не помогнаха...

Редактирано от the professor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В интернет се намира една програма/ инструмент за оправяне на драйверни бъркотии. Казва се Driver Pack Solution и се намира в различни версии, различни години на издание. Аз имам от 2013год, много е удобна, защото е 3.9ГБ и може да се запише на ДВД. По-новите версии са много обемисти и стават само за виртуално ДВД. Много удобна-пущаш, тя сканира ( пак при включен телефон) , казва ти кое не е в ред, било остаряло или липсващо, и иска разрешение да актуализира драйверите, изброени в списък. Има и възможност за инсталация на разни програми и плеъри, които можеш да прескочиш. Ако знаеш колко компютри съм оправил с този диск от 2013год.

223.JPG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще пробвам, благодаря за помощта :wink12: 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


  • Горещи теми в момента

  • Подобни теми

    • от Александър Банов
      Здравейте! Тази седмица си купих нов лаптоп ASUS GL553VE. Проблема е че не знам какви драйвери да му инсталирам, тъй като лаптопа е с Endless os, но в кутията ми беше пратен и диск на асус където пише че е  windows 10. Но за да го пусна трябва да отворя .exe файл което не става в endless os. И също не мога да boot-вам диска. Така реших просто да си изтегля версията на Windows 10 която е безплатна и да я сложа. Така за първи път ще преинсталирам компютър и както казах не знам кой драйвери да тегля и как да ги изтегля.
    • от katerinageorgieva
      Здравейте, 
      имам проблем с звука при LG смарт телевизор. Докато беше свързан, натиснах на Disable this device от контрол панела и сега не ми работи. Тоест изкарва ми само картина, а звукът изкарва от лаптопа. Смених кабелите, изтеглих нови драйвери, търсих в настройките - нищо. Ще бъда много благодарна, ако има някой, който може да ми помогне.
    • от Dogii
      Здравейте. Днес преинсталирах компа и не знам какви драйвери да изтегля.
      Процесорът ми е AMD Athlon(tm) 64 X2 Dual Core Processor 5200+ 2.60 GHz
      32 bit
      Windows 7 Ultimate
      Видеокарта Nvidia GeForce GT 730 
      + Нямам звук и не знам как да видя дъното
    • от Insomnnia
      Здравейте ! 
      Първо искам да се извиня, ако темата, която отварям не е за тук, просто предполагам, че проблемът ми е в тази сфера.
      На снимката са параметрите на компютъра ми. Не е нищо особено, разбира се, но проблемът е, че понякога върви много мудно, много от игрите, които са вървяли на стара моя машина с 4-5 пъти по-ниски параметри не мога да подкарам, дори и на low. Какъв може да е проблемът според вас ? 
      Ако темата не е за тук, ще я изтрия ! 
      Благодаря предварително ! 

    • от петко тодоров
      Имам следния проблем - казус !
      Оная събота купих от братята на битака един лаптоп евтинджос ! 
      Преинсталирах го , драйвери ала бала 
      всичко шест !
      Обаче !
      Като включа да работи със зарядното и едва бачка , процесорът е все на 100 % 
      Като извадя буксата на зарядното и остане само на батерия 
      хвърчи. 
      Пробвах с друго зарядно - същата работа. 
      Демек може би батерията или ?
      Махам батерията и остава само на зарядно 
      проблемът остава !
      Търсих в гугъл , нищо не намирам по казуса !?
      Ако някой знае и реши да сподели , ще съм благодарен !
      Марката е HP Compaq 6910p                                     
      Купен без Уйндос , на сляпо , 
      И затова не ми се инвестират много кинти в него !
  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.