Премини към съдържанието

    Препоръчан отговор


    Здравейте!!! Искам да попитам нещо. Преди 1 ден си купих лаптоп Dell inspiron 5558 и започнах да инсталирвам  Windows10 и след като започна да прави Getting files ready for installaction и след това се рестартира не продължава да до инсталирва windows-a а започва на ново от флашка го инсталирвам ако може да помогнете ако трябва в биоса да правя нещо

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Като за начало в bios трябва да избереш опцията Uefi mode - on, secure boot - on и Legacy support - off. Докато си в bios виж дали се вижда хард диска на на лаптопа като устройство и също така провери да не си сложил флашката в порт USB 3.0 на лаптопа.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 29 минути, Емил Костов написа:

    Като за начало в bios трябва да избереш опцията Uefi mode - on, secure boot - on и Legacy support - off. Докато си в bios виж дали се вижда хард диска на на лаптопа като устройство и също така провери да не си сложил флашката в порт USB 3.0 на лаптопа.

    Проблема е че незнам как да видя дали се вижда харда 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 5 минути, mortenexbg написа:

    Проблема е че незнам как да видя дали се вижда харда 

    Влизаш ли въобще в bios??

    Редактирано от Емил Костов (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    току-що, Емил Костов написа:

    Влизал ли въобще в bios??

    Тъй като гледам му е за сефте. Ама ме е срам да гледам такива неща.


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    тази

    преди 3 минути, サムライオートバイ написа:

    Тъй като гледам му е за сефте. Ама ме е срам да гледам такива неща.

    Все си мисля че тази група е за да си помагаме ??? Или греша

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Прав си човек, ти с кое копче влизаш в биоса си?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ха! А при мен е от друго копче. И ко пиши като влезеш там? Не барай, нали?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 4 минути, サムライオートバイ написа:

    Ха! А при мен е от друго копче. И ко пиши като влезеш там? Не барай, нали?

    I posle si vlizam dolu ima edno BIOS setup nali i ot tam 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 6 минути, mortenexbg написа:

    F12

    Добре, влизаш ли в bios и виждаш ли тези настройки, за които ти писах по горе?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    току-що, Емил Костов написа:

    Добре, влизаш ли в bios и виждаш ли тези настройки, за които ти писах по горе?

    Da sled tova mi izliza neshto Support assist your systen seems to be having trouble starting.Dell supportassist is scanning your hardware for a possible cause.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 3 минути, mortenexbg написа:

    I posle si vlizam dolu ima edno BIOS setup nali i ot tam 

    Май чи да. Натисни да видим какво ще стане

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Zavurshi i izpisa Hardware scan complete with no issues... I pishe pod nego No bootable devices were found posslible causes could be a corrupt os image or boot device is not enabled is bios setup

    A kato e na legacy boot vijdam kude e usb boot a prez UEFI ne vijdam kude dori e za diskove ? I samo da kaja windowsa e piratski ot ***ta

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Имаш ли усб 3.0 или 3.1? Те всички уиндоси в българия са пиратски л@0952852йна

    Редактирано от サムライオートバイ (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Kakva e razlikata mejdu legacy boot mode , secure boot off / UEFI Boot mode , Secure boot OFF  /  UEFI boot mode , secure boot on 

    Samo na Legacy moda trugva da se instalirva windowsa na drugite UEFI SKANIRVA i sled skanirvaneto gasni lapyopa

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 3 минути, mortenexbg написа:

    Kakva e razlikata mejdu legacy boot mode , secure boot off / UEFI Boot mode , Secure boot OFF  /  UEFI boot mode , secure boot on 

    Samo na Legacy moda trugva da se instalirva windowsa na drugite UEFI SKANIRVA i sled skanirvaneto gasni lapyopa

    Я по-добре дай на някой по-знаещ от тебе да те оправи.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 1 час, mortenexbg написа:

    Kakva e razlikata mejdu legacy boot mode , secure boot off / UEFI Boot mode , Secure boot OFF  /  UEFI boot mode , secure boot on 

    Samo na Legacy moda trugva da se instalirva windowsa na drugite UEFI SKANIRVA i sled skanirvaneto gasni lapyopa

    А флашката с какво е правена? С кой инструмент? Пробвай да инсталираш и изключени UEFI и Secure Boot.
    Имало ли е фабрично инсталирана ОС?

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.