Премини към съдържанието

Препоръчан отговор


Здравейте ! Проблемът ми е следния :
Всеки път когато се опитам да пусна играта ми дава този ерор:
8914726e.png

*Гледах в интернет и единствения "solution" беше да изтрия някакви файлове в my docmunets , които нямам :/


Някакви идей ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И какъв точно е проблема? Отдолу имаш опция " View problem details". Дай да видим какво пише там. Досега вървяла ли е играта или за първи път я инсталираш?

Редактирано от Кико (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 часа, Michael Tack написа:

 

Здравейте ! Проблемът ми е следния :
Всеки път когато се опитам да пусна играта ми дава този ерор:
8914726e.png

 

*Гледах в интернет и единствения "solution" беше да изтрия някакви файлове в my docmunets , които нямам :/


Някакви идей ?

И при мен крашваше след като я инсталирах. При натискането на "View problem details" пишеше, че някакъв файл на nvidia е проблемен. Не си спомням какво точно беше името. Обнових драйверите до последната версия 372.70 и играта се оправи. По време на крашовете бях с v368.39.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Последвай горния съвет и си преинсталирай драйверите, за предпочитане на чисто.  Това, че последните версии на драйверите правили проблем...аз играх няколко дни играта и навъртях сигурно 30 часа, но ни един път не ми е крашнала с последните драйвери на NVIDIA. Няма логика играта да крашва, освен ако не влиза в конфликт с друга програма или имаш омацани драйвери. Но играта си я пускам с всякакви програми за клок, GFE  и тем подобни, та ни един път не ми е правила проблем с тръгването, както други игри. Между другото, с Win 10  ли си? Обновен ли е до 1607, ако си с него? 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На уиндоус 7 няма проблеми!  С последните драйвери на NVIDIA съм.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ъпдейтнах драйверите , преинсталирах играта , но проблема остава :/

Други идеи ?

EDIT :

Проблема е оправен :)

Фикса : DirectX June 2010

Редактирано от Michael Tack (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.