Премини към съдържанието

Препоръчан отговор


Здравейте,

надявам се някой да помогне с подробни стъпки.

Става дума за рутер TP-link ,доставчик Булсатком и настройката му за IP камера.

Какво направих:

Закачих камерата на компа и от IP camera tool зададох IP:192.168.0.155 port 8050 255.255.255.0 i 192.168.0.1(с това ИП влизам в рутера)

Откачих я от компа и я вързах в рутера.

В рутера настроих :

DMZ
 
Current DMZ Status: enabled  
DMZ Host IP Address: 192.168.0.155  

 

Binding Settings - enabled i въведен MAC адреса на камерата и 192,168,0,155

Virtual Servers

 

8050 8050 192.168.0.155 AllEnabled

От никъде не я виждам по никакъв начин.

Моля за помощ и подробни стъпки къде греша.

Благодаря предварително.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На този адрес ти е компютърът. Няма как да я видиш там. Да модел на камерата и къде си я свързал към рутъра - LAN, USB?
http://www.tp-link.com/us/faq-879.html
http://www.tp-link.com/us/faq-170.html

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От компютъра сканирай локалната мрежа с NetBScanner и виж появява ли се камерата

netbscanner.png

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не,не се появява


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Захранване на камерата?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изключи и включи рутъра и след 3-4 минути пусни инструмента да сканира мрежата.

А камерата как се включва към компютъра? LAN? Гледам, че камерата има и безжична свързаност. Там пробвано и е свързване към рутъра? WPS по принцип е непрепоръчително да се ползва, но пробвай и през тази опция.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Казваш че е свързана към рутъра - с LAN кабел?

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А рутърът кой модел е?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А в рутъра камерата вижда ли се като свързано устройство
 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да я включиш към друг LAN порт на рутъра. И провери вижда ли се.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, ExaFlop написа:

Пробвай да я включиш към друг LAN порт на рутъра. И провери вижда ли се.

отново не

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Опитай да ресетнеш камерата както е закачена към рутъра - бутонът е на гърба и се задържа за поне 15 сек.

Резултат?

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 15 минути, ExaFlop написа:

Опитай да ресетнеш камерата както е закачена към рутъра

отново нищо

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, roseto stz написа:

отново нищо

Нищо къде? В рутъра в DHCP раздела?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, ExaFlop написа:

Нищо къде? В рутъра в DHCP раздела?

Да ,на нито едно от двете места не се вижда

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

https://www.foscam.es/descarga/Camara_IP_FI8909W_User_manual.pdf
Пробвай да инсталираш (правиш го с администраторски права) фирмения софтуер за настройка на камерата. И да направиш настройка през него.
 

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, ExaFlop написа:

https://www.foscam.es/descarga/Camara_IP_FI8909W_User_manual.pdf
Пробвай да инсталираш (правиш го с администраторски права) фирмения софтуер за настройка на камерата

през него минах вече

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Свържи се с поддръжката на камерата и следвай насоките им.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, ExaFlop написа:

Свържи се с поддръжката на камерата и следвай насоките им.

ок,благодаря много

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.