Премини към съдържанието

Препоръчан отговор


Здравейте. 

Имам проблем със зареждането на ОС след ъпдейт на BIOS. Става дума за лаптоп - DELL Latitude e5420. 

Машината е закупена скоро втора ръка, все още в гаранционен срок. Работеше си идеално преди глупостта да пипам по БИОСа.

Инсталирах Уиндоус 7 (Ultimate версия - най-тегления торент в замунда). Предположих, че след инсталацията са нужни драйвери. Влязох в сайта на DELL и открих един солиден списък с предложени драйвери точно за този модел лаптопи. Част от посочените файлове бяха на по-нови версии на БИОС. ОригиналнатаБИОС  версия на лаптоппа бе А01. Версиите, посочени в сайта бяха доста по-нови. След като опитах да ги инсталирам ми излезе съобщение, че за целта БИОСът ми трябва да е версия А02. Намерих я в сайта на DELL. Инсталирах я. Всичко си протече мирно и кротко, до момента, в който трябваше да ми зареди Уиндоус. След черния екран (с логото на DELL, модела на лаптопа и бутона за боот меню) машината се рестартира и така в един безкраен цикъл. 

Два пъти съм инсталирал уиндоус през живота си, а драйвери изобщо, с БИОС пък изобщо не съм се занимавал. В сайта на ДЕЛ бе посочено, че е хубаво да се започне с инсталация първо на БИОС-ките файлове, след което да се продължи с останалите драйвери. Така и сторих. 

Прочетох разни информации в интернет, включително и в този форум, но те допълнително ме объркаха. Не съм наясно с тези неща. Някъде бях прочел, че може да се дължи на различни отметки в SATA опциите -  АТА или AHCI. Сменях ги - нищо. Моля за съвет къде да търся проблема - в биоса, след ъпдейта, в Windows, хардуерен? Чудя се дали да започна преинсталация на уиндоус или да търся начини за възстановяване на старата версия на биос (аз нямам нейно копие). Не съм наясно изобщо.

Благодаря предварително!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По файловата системата нещо се е омазало яко . Занеси го на сервиз

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 17 минути, adersa написа:

По файловата системата нещо се е омазало яко . Занеси го на сервиз

И до там ще стигна, ако се наложи. Търся отговор на този въпрос - налага ли се? Ако нещата опират само до преинсталация на уиндоус мога да се справя и сам. Само че ако няма да помогне преинсталация, се притеснявам да не омажа още повече положението. Поне към момента знам, че ОС-ът си бачкаше нормално, преди да ъпдейтна БИОС.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В BIOS можеш ли да влезеш? Влез и зареди настройки по подразбиране. Провери и настройката на SATA контролера - ако е IDE, го промени на AHCI и обратно.
При стартирането виждаш ли логото на Windows 7? Или изобщо не стига до там? Ако виждаш логото при стартирането започни да "помпиш"  F8 или Fn+F8>избери Safe mode with networking

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, ExaFlop написа:

В BIOS можеш ли да влезеш? Влез и зареди настройки по подразбиране. Провери и настройката на SATA контролера - ако е IDE, го промени на AHCI и обратно.
При стартирането виждаш ли логото на Windows 7? Или изобщо не стига до там? Ако виждаш логото при стартирането започни да "помпиш"  F8 или Fn+F8>избери Safe mode with networking

В БИОС влизам, да. Дори пипах по настройките на САТА контролера, като променях от AHCI на АТА. След като видях, че няма промяна и машината продължава да се рестартира върнах опцията обратно на AHCI. 

Изобщо не стига до логото на уиндоус - лаптопа се рестартира непосредствено преди да зареди логото, още на етап с логото нa DELL Latitutde e5420 и F12 за влизане в буут меню.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А защо стартираш през F12? Не си ли задал твърдия диск като първо зареждащо (бутващо) устройство? В BIOS зареди ли Default settings?

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В БИОС влизам чрез F2, а иначе в Boot Settings - чрез F12. Твърдият диск е като първо устройство, да. 

Зададох Default settings, но отново рестартира на същата фаза..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преинсталирайте на мен така ми замина уиндоус с флашване на биос модела беше на Acer.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, Gangosa написа:

Преинсталирайте на мен така ми замина уиндоус с флашване на биос модела беше на Acer.

Точно това се чудя и аз. Дали флашването не е омазало по някакъв начин уиндоуса. Просто търся мнения и препоръки на опитни и знаещи, по които да се насоча. Имам буутваща флашка с готов уиндоус. Просто се чудех дали изобщо е от самия уиндоус. При наличието на един проблем не смея да пипам нищо, че да не създам нов такъв..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да пробваш и само с Repair  от инсталационния диск/флашка

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Интересно, защо има постоянен рестарт? Дори с омазана ос или с откачен твърд диск не би трябвало да последва рестарт.  Рестарт не би ли следвало да има ако не завърши биос теста на целия хардуер?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 45 минути, ExaFlop написа:

Може да пробваш и само с Repair  от инсталационния диск/флашка

Не знам на коя фаза от инсталацията се появява възможността за repair. Когато вкарах буутващото usb, поне установих, че буутва - започват да се зареждат файловете на уиндоуса. 

преди 22 минути, nikolela написа:

Интересно, защо има постоянен рестарт? Дори с омазана ос или с откачен твърд диск не би трябвало да последва рестарт.  Рестарт не би ли следвало да има ако не завърши биос теста на целия хардуер?

Най-голямата ми надежда е, че нещо се е объркало във файловата система на уиндоус. Преди да рестартира, на дисплея излиза един бар (лента), който зарежда до край, след което машината рестартира. Това ме навява на мисълта, че щом барът зарежда до край, значи и тестовете са приключили и всичко е ОК..... щом не ми излизат допълнителни съобщения за някакви тегави хардуерни проблеми. Не знам де...

Редактирано от Светозар Стойчев (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема не е в ОС! След флаша на биос, настройките са минали на фабричните, а за 7 трябва да се спре Secure boot, да се маркира Legacy, а не UEFI и т.н.

  • Харесва ми 4

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, baikolio95 написа:

Проблема не е в ОС! След флаша на биос, настройките са минали на фабричните, а за 7 трябва да се спре Secure boot, да се маркира Legacy, а не UEFI и т.н.

Така е. Оказа се наистина, че не е от уиндоуса. Преинсталирах го, след което инсталацията стигна до последните стъпки (след настройките за часова зона, дата, изписа ми вече preparing your desktop) и лаптопа отново рестартира като след рестарта отново не иска да зареди уиндоус. Цикълът, описан в първия пост се повтаря. Явно има някакъв проблем с настройките на БИОС, но не знам къде да пипна. Иначе, точно Lеgacy ми е маркирано. Не знам Secure boot как се спира, а гледам има и куп други настройки, които нямам идея кои са съществените, от които зависи нормалното функциониране на уиндоус 7.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

През последния час успях да тествам лаптопа под Убунту. Линуксът беше записан на диск, но функционира като инсталирана ОС. Машината си работеше нормално. Това ме кара да си мисля, че няма хардуерен проблем нито с дъно, нито с HDD. Явно нещо яко се е сбозило и начина е да се възстанови БИОС, което не знам как ще стане, ако не е от оторизирани лица. Видях, че в сервизи се предлагат услуги за пренаписване на БИОС. Освен това, за мое нещастие, макар и логично, разбрах, че съм си хвърлил гаранцията в коша с това ровичкане по БИОСа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Смени настройките в BIOS - Изключи UEFI /Secure Boot  и зареди от флашката инсталатора:
 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, ExaFlop написа:

Смени настройките в BIOS - Изключи UEFI /Secure Boot  и зареди от флашката инсталатора:
 

Отметката не е на UEFI, а на Legacy. А Secure Boot не знам къде да го търся. Проверих всички менюта в биоса и никъде не видях точно такава опция. Както казах вече... не съм наясно с тези неща. Затова ви моля за разбиране...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А Windows 7 или Някаква друга опция от типа на Оther OS има ли в BIOS?

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 32 минути, Gangosa написа:

Биосът ми не изглежда по този начин... Доста по-подреден и приятен вид има, със списък от менюта в лявата част на дисплея. Ето ги и всички важни (според мен):

 

Settings

1. General

- system inf

- battery inf

- boot sequence (има две опции - Legacy & UEFI, като маркировката е на Legacy, освен това е зададено да буутва 1-во от HDD)

- date/time

2. System Config

- integrate NIC (отметката е на *enabled w/PXE)

- system managment (опциите са Alert only; ASF 2.0; DASH/ASF 2.0 и disabled, като отметката е на *disabled)

- parallel port (опциите са АТ (отметнатно); PS2; ECP и disabled)

- serial port (опциите са COM1, COm2 (otmetnano), COM 3 и COM4, disabled)

- SATA operation (опциите са disabled; ATA; AHCI (отметнато)

- drivers (опциите са SATA-0,1,4 и 5, като всичк иса отметнати)

- usb config (има две опции, които са отметнати - enable boot support & enable external usb port)

- miscellaneous devices (тук има доста неща, почти всичко е активно, без enable media card only & disable MC, 1394)

3. video

4. security

- admin password

- system pass

- intel HDD pass

- strong pass

- password config

- password bypass (*disabled (отметнато); reboot bbypass)

- password changes (allow)

- non-admin setup changes (има опция allow , но не е отметната)

- TPM security (не е отметнато)

- computrace(r)  (deactivate (отметнато); disable; activate)

- cpu XD support (enable)

- signed firmware update (не е отметнато enable)

- admin setup (не е отметнато enable)

 

Има и други сетинги, но не ми се виждат съществени, затова ги пропускам). Ако има нещо от това, което ви се вижда не както трябва... ??? ;/

Редактирано от Светозар Стойчев (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 часа, ZeroG написа:

Любопитно защо версия на BIOS A02?

Гледам на сайта им, последните са  А14 и А03 ? Според мен някоя от тези трябва да инсталираш

http://www.dell.com/support/home/us/en/04/product-support/product/latitude-e5420/drivers?os=ww1

Не ми позволи да инсталирам най-новите версии. Опитах се... Излезе ми съобщение, че ми липсва версията А02.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Бих предложил да пробваш Windows 8.1 дали ще се инсталира и работи нормално. Ако това стане, през него си ъпдейтни BIOS до последна версия и тогава пробвай Windows 7, ако все още държиш да си с него.

P.S. Ако се инсталира 8.1 задължително поработи 1-2 дена на него за да си сигурен, че лаптопа работи нормално и тогава предприеми стъпката ъпдейт на BIOS!

Редактирано от rostislaf (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 12 часа, Светозар Стойчев написа:
преди 16 часа, ZeroG написа:

Любопитно защо версия на BIOS A02?

Гледам на сайта им, последните са  А14 и А03 ? Според мен някоя от тези трябва да инсталираш

http://www.dell.com/support/home/us/en/04/product-support/product/latitude-e5420/drivers?os=ww1

Не ми позволи да инсталирам най-новите версии. Опитах се... Излезе ми съобщение, че ми липсва версията А02.

За да се инсталира по-нова версия, е изрично указано, че първо трябва да се флашне с А02!

Въпрос - можеш ли да направиш някоя снимка на екрана в BIOS? Да видим на живо как стоят нещата. Нещо пропускаме.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, ExaFlop написа:

За да се инсталира по-нова версия, е изрично указано, че първо трябва да се флашне с А02!

Въпрос - можеш ли да направиш някоя снимка на екрана в BIOS? Да видим на живо как стоят нещата. Нещо пропускаме.

мисля, че автора на темата, неправилно е процедирал
за старите версии на биос, в сайта е дадена необходимата версия за префлашване(А3) и след това може да се премине на по-горна версия(А14)
не е трябвало да флашва с А2

мисля, че с жива флашка на "джама" и необходимия файл от сайта, могат да се оправят нещата

Цитат

Dell Latitude E5420 System BIOS

This package provides the Dell System BIOS update and is supported on Dell Latitude E5420 for Windows and DOS Operating Systems.
Fixes & Enhancements
Fixes - Fixed some express cards fail to be detected issue - Fixed Hard Drives encryption issue in ATA mode - Fixed some keyboard with USB Hub not accessible during POST - Fixed issue where disabling webcam stops microphone from working - Fixed issue where battery temperature sensor throttling CPU at high temperature when external power - Fixed issue where Video memory size limited to 256MB in WinXp - Fixed issue where Free Fall Sensor protection doesn't work after resuming from S3 - Fixed issue where TPM measurements were not correct when authenticating via PBA Enhancements - Updated Intel ME Firmware to 7.1.20.1119 - Added support for Signed Firmware Update Transition BIOS
Version
Version A03, A03
Category
BIOS
Release date
18 Oct 2011
Last Updated
05 Mar 2014
Importance

Recommended
Available formats

File Format:Windows/DOS
File Name:E5420A03.exe
Download Type:HTTP
File Size: 2 MB
Format DescriptionThis file format consists of a BIOS executable file. The Universal (Windows/MS DOS) format can be used to install from any Windows or MS DOS environment.
 Download File
 Add to download list
To ensure the integrity of your download, please verify the checksum value.
MD5: f98784abf405ebff56b229dee8b05642
SHA1: Not available
SHA-256: Not available
By downloading, you accept the terms of the Dell Software License Agreement.

Show All | Hide All
 Compatible Systems
 Supported Operating Systems
 Installation instructions
 My download lists
 

с преводача гуглю

Цитат

Този пакет осигурява актуализацията на системния BIOS на Dell и се поддържа от Dell Latitude E5420 за операционни системи Windows и DOS.
Поправки и подобрения
Fixed - Някои фиксирани карти не могат да бъдат открити - Проблем с кодирането на твърди дискове в режим ATA - Фиксирана клавиатура с USB Hub не е достъпна по време на POST - Фиксиран проблем, при който изключването на уеб камерата спре микрофона да работи - При високи температури при външно захранване - Фиксиран проблем, при който размерът на видео памет е ограничен до 256MB в WinXp - Фиксиран проблем, при който защитата на Free Fall Sensor не работи след възобновяване от S3 - Фиксиран проблем, при който измерванията на TPM не са правилни при удостоверяване чрез PBA Enhancements - Intel ME Firmware към 7.1.20.1119 - Добавена е поддръжка за подписан BIOS за обновяване на фърмуера
версия
Версия A03, A03
категория
BIOS
Дата на излизане
18 октомври 2011 г.
Последна актуализация
05 март 2014 г.
важност

Препоръчано
Налични формати

Формат на файла: Windows / DOS
Име на файла: E5420A03.exe

 

преди 23 минути, дръндю написа:

Проблем с кодирането на твърди дискове в режим ATA

те това е проблема на А2

Редактирано от дръндю (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 38 минути, ExaFlop написа:

За да се инсталира по-нова версия, е изрично указано, че първо трябва да се флашне с А02!

Въпрос - можеш ли да направиш някоя снимка на екрана в BIOS? Да видим на живо как стоят нещата. Нещо пропускаме.

Ето снимка на общия изглед на менюто в биоса. Имам още снимки, просто не ми позволява да ги кача всички наведнъж заради ограничението. Пропуснах да спомена, че новия биос първо го свалих на един комп, след което го прехвърлих на лаптопа и така активирах файла. Лаптопа е без интернет. А знам, че е хубаво някои файлове да се свалят директно от мрежата, за да не се прецака нещо. Дали всъщност това не е омазало положението?... ;/

1.jpg

преди 28 минути, дръндю написа:

мисля, че автора на темата, неправилно е процедирал
за старите версии на биос, в сайта е дадена необходимата версия за префлашване(А3) и след това може да се премине на по-горна версия(А14)
не е трябвало да флашва с А2

мисля, че с жива флашка на "джама" и необходимия файл от сайта, могат да се оправят нещата

с преводача гуглю

 

те това е проблема на А2

Опитах да флашна с А03 - не ми позволи, опитах директно с А14 - не ми позволи. И в двата случая ми излизаше съобщение, че ми липсва А02...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от CharlieScene
      Здравейте, искам да ви питам дали да си купя нова конфигурация или мога да ъпдейтна тази. 
      Компютъра ми е стар , но ако някоя част все пак става за нещо може да я използвам. 
      Моля предлагайте конфигурации до 450 - 500 лева.
      Ако е възможно да ми вървят игрите : Leauge of legends , Counter Strike Global Offensive на поне 60 fps.
      Ето я и моята конфигурация : http://prntscr.com/e1vobg
    • от Явор Г.
      Здравейте! Днес при опита си да направя restore и update на моят iPhone 5s през iTunes ми излезе някаква грешка (-1) точно към края на ъпдейта. Пробвах с друг firmware и пак същата история, през DFU mode го пусках и все същото. При опит за стартиране на телефона се стига само до появата на Apple логото и после угасва и до там. Ако някой си има идея как може да се реши този проблем ще съм му много благодарен!
    • от rusimc
      Здравейте! Днес си закупих малкия лаптоп Acer Aspire One 11 ( A01-132-C5BB ). Идва с оригинален уиндоус, но не успях да направя ъпдейт, поради липсата на място. Идва само с 32гб памет, от която са свободни около 13-14гб. Има ли начин извлека серийния номер, да изтегля .iso и да направя чиста инсталация, така че да си остана с оригинална операционна система?  Друг вариант е да забода един външен HDD, но дали ще се получат нещата?
    • от georgieff21
      Ако се чудите кой е последният софтуер за вашият huawei и желаете да го инсталирате :
      https://play.google.com/store/apps/details?id=es.eloygomez.firmware2
    • от Ангел Стоянов
      Таблета е с андроид 4.3 леновото с 4.4.2 знае ли някой дали ще имат ъпдейт до други версии
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.