Премини към съдържанието

Препоръчан отговор


Здравейте, Днес забелязах след като инсталирах новият драйвър 17.9.2, че имам проблем като в този клип, но само при Skype, Steam и Google Chrome , a след като актуализирах Chrome проблема остана само на Skypе и Steam.Върнах на 17.9.1 и там имам същият проблем. Дали това означава, че картата си заминава или просто е бъг.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 15 часа, Georgi8 написа:

a след като актуализирах Chrome проблема остана само на Skypе и Steam.

 

преди 15 часа, Georgi8 написа:

Дали това означава, че картата си заминава или просто е бъг.

За мен е абсордно да си мислиш, че картата си заминава. Ами пусни си някакъв бенчмарк и ще разбереш...

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря ти колега, днес пробвах и артефакти в Benchmark-овете не видях, а когато премахна драйвъра и съм с Windows-кия тези проблеми не ги прави. Чудя се дали самият Windows не се е омазал нещо.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.