Премини към съдържанието
Yordan Videnov

Windows 10 дава син екран при инсталация на нова машина

Препоръчан отговор


Здравейте всички.

Пиша ви заради следния проблем: Уиндоус 10 не желае да се инсталира от USB флаш памет на нов компютър. След като излезе съобщението на UEFI (press Del to enter setup и т.н) се появява син екран и дотам.

Създадох буутваща флашка с помощта на Rufos и я тествах с MobaLiveCD. Мисля, че тестът беше успешен, защото се показа логото на Win 10. В UEFI зададох флашката да е първо буутващо устройство. 

Спецификациите са: 

Ryzen 1600

Дъно-MSI Tomahawk B350

Видео-ATi Radeon HD 3450 (колкото да изкара образ, докато копачите се успокоят, заедно с цените на видео картите)

RAM 2x4 Kingston HyperX 2666-в УЕФИ ги "отчита" и двете плочки на стандартната им честота. Даже не се налага да се пипат XMP профилите

Хард-Seagate barracuda 1TB

Сглобих го тази седмица и само тествах дали изобщо включва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Коя е версията на Windows? От USB 2.0 или USB 3.0 стартира флашката? Пробвай от друг USB порт. Директно син екран ли показа? Без логото на Windows.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Билд 14379, от замунда. В момента един познат ползва същия и не е имал такива проблеми.

Първият път пробвах от usb 2.0, а след тва от 3.1. Където и да включа флашката в уефи ми показва, че е плъгната.

Синият екран излиза директно без нищо друго на него и след около 30 сек. компютърът се изключва. Светлосин, ако трябва да бъдем точни. :) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А когато я създава с Rufus беше ли указано в програмата да е за UEFI?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 часа, Yordan Videnov написа:

Билд 14379

Какъв е пък този "измислен" build? Стабилните са 15063(v1703)/14393(v1607)/11586(v1511). Всичко друго е Insider Preview build, а ако е бърникан, още по-зле. Сваляй от сайта на Microsoft.

Редактирано от hudyr (преглед на промените)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Чудя се що наистина теглите 10-ка от Замунда. Теглиш си media creator, тегли ти win-a и ти го качва на флашката без излишни драми. Аз до колкото разбрах, не показва BSOD, а просто светло син екран без нищо, или не съм разбрал правилно ? Ако рам паметта не е "съвместима", може да има нестабилност или вероятнср да не постне. Пробвай да ъпдвйтнеш биоса до последната версия 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От същото място, от който си свалил 10-ката, си свали win8.1 x64. Не прецаквай новата машина с това лайно 10. (не се извинявам). 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 12 минути, П.Петров написа:

От същото място, от който си свалил 10-ката, си свали win8.1 x64. Не прецаквай новата машина с това лайно 10. (не се извинявам). 

Всеки с вкуса си, казало кучето и си облизало... 

Аз например windows 8/8.1 няма да си сложа. С 10ката съм имал много малко проблеми. (Трябва да трупам рейтинг, че от Микрософт ще ми спрат стотинките...) В началото (преди 2 години ако не и повече) имах проблем с аудио драйвъра, но те MS не са виновни че хардуера ми е сравнително стар и нямат нищо общо с моя драйвър. 

Конфигурации има безброй, потребители - още повече, а да не говорим за "знанията" на някои от тях. 

Въпрос на късмет. Те и AMD уж всички ги плюят че са печки (ех, праисторически истории) ама що ли на мен не ми "грее"...

Факторите за работата и стабилността на компютърната ти система и ОС са безброй...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, m0nss7erKill написа:

Всеки с вкуса си, казало кучето и си облизало... 

Аз например windows 8/8.1 няма да си сложа. С 10ката съм имал много малко проблеми. (Трябва да трупам рейтинг, че от Микрософт ще ми спрат стотинките...) В началото (преди 2 години ако не и повече) имах проблем с аудио драйвъра, но те MS не са виновни че хардуера ми е сравнително стар и нямат нищо общо с моя драйвър. 

Конфигурации има безброй, потребители - още повече, а да не говорим за "знанията" на някои от тях. 

Въпрос на късмет. Те и AMD уж всички ги плюят че са печки (ех, праисторически истории) ама що ли на мен не ми "грее"...

Факторите за работата и стабилността на компютърната ти система и ОС са безброй...

От Win XP, 7, 8, 8.1 та дори и vista през 6-7 Linux distros, тая 10 ми смаза компа. То едно зареждане, едно стартиране на процеси гълтащи ресурси, едни бъгове с най елементарни неща... Не случайно му го казах това на автора. В момента се уча на MS Server 2016. Същата боза, не ми е ясно как ще пусна 2 виртуални машини за тест, като само една държи процесора на 65-90 % натовареност. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 26 минути, П.Петров написа:

, като само една държи процесора на 65-90 % натовареност. 

От процесор до процесор разлика от тук до луната и обратно.

На мен ми зарежда доста бързо през повечето време. Понякога наистина зарежда доста бавно, но съм с механичен диск, а не SSD. В момента събирам пари за нова КС, която вероятно ще бъде R5 1600, MSI x370 carbon gaming (може би) и минимум 16GB RAM, за видео ще ползвам GTX 780, защото това имам, а и ще ми върши работа. И Samsung 960 Evo 256GB  В момента е много добро време за покупка на процесор, но ужасно за покупка на видео карта

:

:offtopic: като цяло хора безброй, конфигурации безброй, мнения, желания, вътрешни терзания, нужди и прочие безброй. Няма как всеки клиент да бъде "почесан отзад". Дали въпрос на конфигурация, настройка, късмет или употреба, при всеки е различно и ще бъде различно. По принцип всеки има право да каже какво мисли за дадено нещо, но няма нужда да се "осира" всичко. Малко двойни стандарти удрям тука, ама всеки е писал глупости без да помисли малко понякога.

Извинявам се на автора за офтопика

Редактирано от m0nss7erKill (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами, само син екран свети, без нищо на него.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да заредиш от EFI файла на флашката. Т.е да го укажеш на ръка в BIOS.
%USB%\efi\boot\bootx64.efi
Тук %USB% е буквата на флашката. Примерно Е:

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 34 минути, Yordan Videnov написа:

Ами, само син екран свети, без нищо на него.

В началото мисля че имах подобен проблем т.е. първия път като инсталирах 10-ка. Качвам го с media creator, и като се опира да бутне флашката, само син екран и нищо друго. Флашнах си биоса до последната версия от 1.2 до 2.0 на AsRock A75m-hvs и си буутна без проблем. Пробвай да изчакаш малко (примерно десетина минути да видиш дали няма да тръгне, защото мисля че и този филм го имаше) 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изключва се сам след 30 секунди някъде. Сега тегля с MediaCreator и ще пробвам пак. Освен това днес ще ми донесат ползвана буутваща флашка. И ако тогава не стане, флашвам БИОС, тоест... УЕФИ де.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 момент...Windows 10 може ли да се ползва безплатно? И за колко време? Има се предвид изтеглен от официалния сайт на Microsoft Извинявам се за двойният пост.

Редактирано от Yordan Videnov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 13 часа, Yordan Videnov написа:

 момент...Windows 10 може ли да се ползва безплатно? И за колко време? Има се предвид изтеглен от официалния сайт на Microsoft Извинявам се за двойният пост.

Сигурно и за цял живот. Само дето менюто за персонализиране няма да работи. Аз смятам да си купя win 10 от kinguin като си сглобя новата конфигурация

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирах Уин 10 от флашката на приятел. Всичко е ок. Едно нещо само човърка понякога: въпреки, че избрах 64 битовата версия повечето ми програми са 32 битови. Така е и при него (той е със същия).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Повечето програми въобще не са издадени в 64-битов вариант, така че ще трябва да си маалко по-конкретен и да споменеш имена.

А и не знам защо това те "човърка".

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аха, мерси. Иначе става въпрос за MSIAfterburner Discord, uTorrent и не помня други (не че в момента има много)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.