Премини към съдържанието
ktborisov

Проблем при свързване на Уин 10 в домашна мрежа

Препоръчан отговор


Здравейте,

Моля за малко помощ.

Проблема е следния. Опитвам се да вържа APP от телефона Remote Mouse към лаптопа (win10x64) , но не ми дава.

Мрежата ми е на Виваком през рутер. Свързвам телефона и лаптопа към рутера. Телефона ИП 192....3 ,Лаптопа ИП 192.....5 но винаги съм на неуспешно свързване. 

Махнах файъръола отворих тъпите портове дето ги иска APP-a и пак не става.

Пробвах да се закача към друга мрежа - всчико е наред. Нещо от скапаната мрежа на ВИВАКОМ Е сигурно, но не ми идва идея вече...

Всъщност и с microsoft remote desktop е същото ..., когато съм в домашната мрежа просто не се свързва.

Моля ако някой се е сблъсквал или има опит с подобна тъпотия да удари едно рамо.

Мерси :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталира ли Remote mouse server на лаптопа?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да колега. Инсталиран е. Само в мойта мрежа не работи. Ако ги кънектна към друга мрежа се връзват. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 25 минути, ktborisov написа:

Ако ги кънектна

Лаптоп и телефон имаш предвид, да?
Тогава проблемът е в рутъра и настройките му. Защитната му стена включена ли е? Стартирай на компютъра wnetwatch и виж ще види ли смартфона.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря колега.

И аз мисля, че проблема е в рутера, но не мога да се логна. Вивакомско ZTE и нямам юзър и пас трябва да им звъня да заявя промяна по рутера. Не искат да му изключат файър уола попринцип. Навсякъде мога да си оправлявам мишката на лаптопа през телефона, само вкъщи не... :)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах с wnetwatch и не вижда телефона. В една мрежа са само рутера и лаптопа.

Взех паролата за рутера ... в настройките за защитната стена няма опция за изключване. Low Медиум и Хай. Подразбиране е цъкната на LOW> ?:(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Задай ръчни настройки на wifi на телефона за рутъра. Явно телефонът не получава мрежови настройки.

https://mashtips.com/manual-ip-settings-android/

Проблемът май не е в Win 10, а в Android-а
https://www.networkworld.com/article/2289118/computers/18-great-it-tools-for-android.html#slide5
Виж в каква мрежа се свързва Андроидът. А друго - виж в рутъра да не би да се свързва тел в мрежа за гости, която да е изолирана

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Зададох настройките на андроида. - няма промяна.

НЕ намирам в тъпия им рутер към коя мрежа се връзва тела.

 

Имах един кабел и директно вързах от рутера към лаптопа. Веднага намери телефона и се върза с приложението.

Проблема е само когато е на Wifi... Даже, като вкарах кабела намери всички устройства в мрежата (телефони, тв и т.н.)

Странно ми е , че когато съм на уай фай и не може да се върже с телефона, но пингна от компютъра телефона -няма проблеми.

Пробвах и с телнет да достъпя порта на приложението през уай фай  и не става. С  кабела резултата е друг.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В една мрежа ли са wifi ip  на лаптопа и ip  на тела?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Цитат

Моля, не се обръщайте към мен с "колега"!

Не сме изяли по кило сол, че да сме колекги!
Рутърът не е тъп!
Пробвай да диагностицираж безжичния адаптер на лаптопа. И зада опит за достигане на специфичен уеб адрес, като там задаваш ip адреса на смартфона. Може да пробваш и със задаване на мрежовото име на смартфона.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По така описания проблем в темата, предполагам е активирана опцията в рутера AP Isolation. Намираш я и я деактивираш, тогава би трябвало всички устройства вързани за WIFI да се виждат помежду си в локалната мрежа

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 часа, exwol написа:

По така описания проблем в темата, предполагам е активирана опцията в рутера AP Isolation. Намираш я и я деактивираш, тогава би трябвало всички устройства вързани за WIFI да се виждат помежду си в локалната мрежа

Здравейте,

Благодаря за отговора. Това ли имате предвид ?

 

Screenshot_20171016-075603.thumb.png.a4ce04812735cb3d9c9340c2444363a0.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

преди 38 минути, ktborisov написа:

Здравейте,

Благодаря за отговора. Това ли имате предвид ?

 

Не, имах предвид AP Isolation. Погледнете в wifi насройките. 

Редактирано от exwol (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.