Премини към съдържанието
proxy97

Понякога изписва NO SIGNAL На монитора.

Препоръчан отговор


Здравейте! Няколко пъти вече ми се случва когато пусна някоя игра в СТИЙМ (Редовно играя и други и не ми го прави този проблем), да изгася монитора и да пише NO SIGNAL. А звук има и всичко се чува като работи. (Не ми се е случвало по време на игра, само 4-5 пъти някаде щом пусна играта)

Компа е чисто нов, както и монитора. (На по-малко от месец). Ето ги спец:

Ryzen 5 1500x (turbo буустнат до 3.7GHZ)

8 GB J&A RAM 2133 HZ

Palit Gtx 1050ti 4gb

ASROCK AB350M

XFT 400W Bronze medal.

Някакви идеи от какво може да е? Преди свързвах монитора с HDMI кабел, но не върви на 75 хз а на 60. За това го свързах с Displayport. И мисля, че от тогава почна така да прави. Но не съм сигурен.

 

Редактирано от proxy97 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ми докато видеокартата ти превключва режимите, мониторът ти детектва но сигнал - нормално - какво те притеснява ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Притеснява ме, че е черен екран. Няма картина. Но дали може да е от драйверите? Така и не ги инсталирах.
 

Редактирано от proxy97 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами нсталирай ги!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, proxy97 написа:

Притеснява ме, че е черен екран. Няма картина. Но дали може да е от драйверите? Така и не ги инсталирах.
 

Драйверите са ти нужни само за ОС, и е добре да ги инсталираш де. Не е от драйвер проблема ти. Провери си всичко как е свързано, особено ако сам си сглобявал машината си.


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най напред проверете кабела свързващ монитора с компютъра. Ако имате възможност сменете го с друг за проба.

При свързване с  HDMI/Displayport е най вероятно да има " хлабава връзка".

Второто са драйверите на видеокартата или хардуерен проблем с видеокартата.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 27 минути, oic написа:

Най напред проверете кабела свързващ монитора с компютъра. Ако имате възможност сменете го с друг за проба.

При свързване с  HDMI/Displayport е най вероятно да има " хлабава връзка".

Второто са драйверите на видеокартата или хардуерен проблем с видеокартата.

Драйверите са последен ъпдейт. Утре ще пробвам с друг кабел известно време и ще видя дали ще прави проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Свали малко херците и виж дали пак го прави. Подозирам че му пускаш малко по-висока честота, отколкото трябва. Другото е по някакъв начин сигналът за заминава на друг изход (примерно HDMI) и заради това на DP да няма.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.