Премини към съдържанието

Препоръчан отговор


Здравейте, 

 

Излиза ми съобщение да обновя Chromium.  Аз такова чудо не съм слагал и не мисля, че по подразбиране го има в Минт 18.3.  Дадох и команда за премахване, но ми изписа, че не е инсталиран.

 

Моля, обяснете какво става.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 35 минути, jojopara написа:

Здравейте, 

 

Излиза ми съобщение да обновя Chromium.  Аз такова чудо не съм слагал и не мисля, че по подразбиране го има в Минт 18.3.  Дадох и команда за премахване, но ми изписа, че не е инсталиран.

 

Моля, обяснете какво става.

Отвори си мениджъра на пакети, напиши chromium в търсачката и ще видиш, какво става. Сам не се е инсталирал със сигурност.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

chromium-codecs-ffmpeg-extra не е chromium-browser.

A също и ако е flatpak , пак ще иска да се обнови (вероятно).

Редактирано от бат'начо (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Прилагам две снимки.  Странно ми е, че chromium-codecs-ffmpeg-extra е със същия номер както chromiuim-browser, което ме навежда на мисълта, ме са един и същи пакет, само дето май са съкратили името. 

Screenshot from 2018-01-25 13-06-54.png

Screenshot from 2018-01-25 13-07-22.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако случайно цъкнеш на името на пакета, дето иска да се обнови, отдолу има секция "подробни данни". Имаш и флаш-плеър инсталиран със мета-кодеците (да знаеш, де).


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 40 минути, jojopara написа:

Прилагам две снимки.  Странно ми е, че chromium-codecs-ffmpeg-extra е със същия номер както chromiuim-browser, което ме навежда на мисълта, ме са един и същи пакет, само дето май са съкратили името. 

Как пък успя да те наведе на такива мисли ? Това е пакета с html5 декодери на Google, които се ползват в Chromium и всички останали Chromium базирани браузъри. Номерът е един и същ, защото е пакетиран за тази версия на Chromium, но, може да работи в по- нови и по- стари. Всъщност, може да си е същия комплект, като в няколко предишни версии,но да са го препакетирали за тази версия на Chromium.

  • Ха-ха 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.