Премини към съдържанието
Georgi78x

Проблем с инсталирането на Windows 7

Препоръчан отговор


Добро утро, колеги! Снощи се опитах да инсталирам Windows 7 на лаптопа на жената (asus x540s). При закупката на лаптопа си беше с windows 8, а после с ъпдейти се качи на 10, но нещо не й допадна и така се реших да започна инсталирането на седмицата. Имах на една флашка windows 7 и настройх bios-а да boot-ва от нея като пуснах csm. След това всичко вървеше нормално, избрах си кой win искам, език и т.н. Появи се проблем, който реших през cmd (windows cant be installed on drive 0 partition 1), оправих го и след като всичко беше нормално и се рестартира ми излезе следният проблем:

https://image.ibb.co/kZz5s8/B874_B588_40_E5_4939_BA3_C_02_A44_C25_B6_C3.jpg

 

 

Опитах с всяка една команда и нищо не се получи. Зарежда само до starting windows и много се вижда как се стартира уж windows-а и се рестартира.

Благодаря за помоща!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтри ли всички дялове, преди да започнеш инсталацията? За да може 7-цата да си направи нов сервизен дял - 100MB.

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ненужно действие е това с триенето, ако не е бил с UEFI преди това.

преди 41 минути, Georgi78x написа:

пуснах csm

А изключи ли Secure Boot?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За жалост не съм пипал нищо от по-горе споменатите неща.

Търся решение на кашата..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Влез в BIOS и забрани secure boot


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

:offtopic_s:  Не знам защо си причиняваш това, вместо да инсталираш 8.1 Pro x64.

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За жалост в момента съм в такова състояние, че не знам изобщо какво да правя и кое би било най-разумно…

преди 3 минути, PigManu написа:

:offtopic_s:  Не знам защо си причиняваш това, вместо да инсталираш 8.1 Pro x64.

 

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, Georgi78x написа:

За жалост в момента съм в такова състояние, че не знам изобщо какво да правя и кое би било най-разумно…

Съвременен стабилен елементарен за инсталиране това е мойто мнение сравнение с 7.

Досега да си го инсталирал и забравил.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А в момента тази каша как да я оправя? Това ми е нужно в момента, а после може би бих те послушал..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 58 минути, Georgi78x написа:

Опитах, но без резултат. Същото се получава.

белким ти помогне това

https://www.youtube.com/results?search_query=asus+x540s+install+windows+7

 

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не. Не ми помогна изобщо. Вече го бях изпробвал.

Моля, помогнете… какво да правя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, Georgi78x написа:

Не. Не ми помогна изобщо. Вече го бях изпробвал.

Моля, помогнете… какво да правя?

Изключи в биос, secure boot и UEFI. Сложи флашката и изтрий всички дялове на харда. После ги създай отново и почни инсталация.

Трябва да стане! Свирена музика! :)  Освен ако самата седмица не е някаква самоделка! От Замунда например!  :)

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, Georgi78x написа:

Как да изтрия всички дялове? 

интересен въпрос
:no-no:
предлагам да го занесеш в сервиз да ти го инсталират

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 18 минути, Georgi78x написа:

Как да изтрия всички дялове? И как да изключа UEFI?

UEFI се иаключва от биоса! Трябва да има такава опция! А дяловете се трият от инсталационния диск, когато стигнеш до момента дето те пита на кой дял искаш да инсталираш. Избираш един дял, и от долу в опциите има премахни, демонтирай, или нещо подобно беше. Така с всичките дялове. Ще видиш целия диск и ще ти пише "незаделено пространство" Пак от долу в опциите ще ти се появи "създай"  натискаш и си избираш размер за дял C примерно

60 gb. зависи колко гигабайта е диска. ОК Windows  ще ти каже, че ще създаде специален дял, и той ще се появи, обикновено е 100 mb. Кликваш върху дяла от 60 gb (той няма да е точно 60, а по малко) и натискаш "инсталирай" 

Останалата част от диска може да я създадеш и след инсталацията на Windows. 

 

п.п. Може би дръндю има право!  Ако не си на ясно, по-добре го занеси в сервиз. 

Тази процедура не е елементарна!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, barbuncela написа:

Избираш един дял, и от долу в опциите има премахни, демонтирай, или нещо подобно беше. Така с всичките дялове.

А ако има данни за пазене?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Въпроса е, че правя всичко както си го описал, зарежда windows-а малко и пак се рестартира. Дали проблема не е самият windows? Но как е възможно след като аз лично го използвам и съм го инсталирал на компютъра ми.

Security > Secure boot menu и от там го изключих. Нямам никакви важни данни.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, DarkEdge написа:

А ако има данни за пазене?

Сервиз! Ако не е в час с нещата. С което не изкам да го обиждам естествено!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, Georgi78x написа:

Въпроса е, че правя всичко както си го описал, зарежда windows-а малко и пак се рестартира. Дали проблема не е самият windows? Но как е възможно след като аз лично го използвам и съм го инсталирал на компютъра ми.

Security > Secure boot menu и от там го изключих. Нямам никакви важни данни.

А в безопасен режим може ли да зареди? F8 > Safe mode
или Safe mode with command prompt

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не, зарежда един куп файлове и за прекалено кратко време се показва един син екран и пише нещо на него, но не мога да видя и пак същото.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това ми прилича на "счупен" Windows. Син екран...? Или няма драйвери за нещо... Или ровичкан от някой...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Windows-a който използвам няма драйвъри по принцип.

Когато го качих на моят лаптоп нямаше никакви драйвъри. Всичко трябваше да си свалям сам.

Добре, в такъв случай какво да правя? Да сваля старият windows 8 и да опитам ли или и това не е решение?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Става дума за специфични драйвери за хардуер без който не може да стартита. За процесор, за чип сет, контролери...много са и т.н. Не за драйверите на аудио, видео и интернет!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Забрани автоматичното рестартиране, за да се види каква е грешката.
disable-automatic-restart-system-failure-02-58070bfb5f9b5805c201.png

и като се появи синият екран го снимай и покажи снимката тук.

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.