Премини към съдържанието

Препоръчан отговор


Искам да поставя допълнителна ЛАН карта на един HP  prodesk 400. Ето тази - https://www.repotec.com/index.php/soho-ethernet/ethernet-adapter/rp-3200ex/.

Не се разпознава въобще като хардуер. Пробвано и на 3-те свободни слота. Поставих я и на другия ми компютър с дъно H110 Plus, пак никаква реакция. Иначе пък светодиода за активност мига. Реших че е дефектна. Взех друга, пак същия модел. Отново не се разпознава като хардуер, никаква реакция в Device Manager-a.

Като се зачетах тези карти са PCI Express 1.1 . На HP  prodesk 400 пише че са v2.0 . Дали това е проблема или нещо друго?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Що не пробвате първо да изтеглите драйверите(на линка, който сте дали има бутон за изтегляне) и да ги инсталирате, а после да сложите устройството?  Къде в мениджъра гледате, има или няма активност?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега ще пробвам с драйвера, операционната е Win10 но както казах няма детекция на хардуерно устройство, нито излиза съобщение че е намерено ново, нито в Device Manager-а се появява :(

P.S. - Нищо не стана, инсталира се, Device Manager-а премигна 2 пъти (гледах го за да видя дали няма реакция), явно се помъчи да детектва за нов хардуер и дотам. Само една лан-ка :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хубаво, а бучнахте ли LAN кабела, за да се уверите дали не работи наистина?

  • Ядосан 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само един  мрежови контролер се показва, този на дъното.  И на 2-та компютъра. При поставен кабел в PCIe NIC светодиода за активност мига. Но пък този за 100/1000 не свети въпреки че връзката е 1000. Така и не намирам отговор за това дали проблема може да е че картата е за версия 1.1 на PCIe а искам да я бучна на 2.0 .

И 2-те RP3200EX с които пробвам на друг /по стар/ компютър си работят на Вин10 (тествани).


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Въможно е проблемът да е в BIOS.Виж дали има нова версия и какво коригира.

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 51 минути, DarkEdge написа:

Въможно е проблемът да е в BIOS.Виж дали има нова версия и какво коригира.

Нали го е пробвал и на друг компютър, не само на дъртата маркова щайга.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Биос-а на HP Prodesk е последния, за опции на PCIe намерих в него да се забранят или не всеки един от 3-те слота и захранването им. На 110 PLUS ASUS-а имам само един такъв слот, не съм търсил опции за него.

Мога да поръчам друга "дърта" щайга с поне един PCI слот за да не се занимавам с тези експреси или да търся друга, например TP Link карта. Второто поне ще ми даде някакъв отговор...както казва щерка ми "бати тъпото" :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, milenjs написа:

Биос-а на HP Prodesk е последния, за опции на PCIe намерих в него да се забранят или не всеки един от 3-те слота и захранването им. На 110 PLUS ASUS-а имам само един такъв слот, не съм търсил опции за него.

Мога да поръчам друга "дърта" щайга с поне един PCI слот за да не се занимавам с тези експреси или да търся друга, например TP Link карта. Второто поне ще ми даде някакъв отговор...както казва щерка ми "бати тъпото" :)

По-добре се отърви от Репотика и си вземи нормална платка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

OK, забравям репотека, явно не става с него. Коя от тези ще ми върши работа, не търся трансфер или скорости, просто връзка към мрежа която ще се ползва чат-пат за трансфер на pdf.

https://www.jarcomputers.com/Lan-Card-19022-100Mbps-PCI-E-x1_prod_NTLCDF19022.html?ref=prod

https://www.jarcomputers.com/Lan-Card-19022-100Mbps-PCI-E-x1_prod_NTLCDF19022.html?ref=prod

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако държиш непременно да е от Джара покупката, има модел на  TP-Link 10/100/1000 за 21лв и някоя стотинка. Така няма да си ограничен до 100мегабита/с. Но не бързай съвсем с покупката. Повечето, предлагани разширителни платки с LAN  контролер и букса, които гледах...са относително дърти модели, гарантирани за работа с ОС-ми до Windows 8 и 8.1. Има съобщения за проблеми с такива устройства и Windows 10, като потребителите са съветвани драйверите да бъдат пускани на Windows 10, в съвместим с Windows 8 режим. Как става тая работа, изчакай да те светне някой колега, който е по-напред със софта, така че да се пробва за последно дали Репотика(пише в описанието " Support Windows 2000/X64/XP/VISTA/7/8 above ", ама това "above", може да се тълкува всякак си) няма да тръгне.

ПС. Сега погледнах драйвера в сайта на Репотика, пише си, че е и за  Windows 10, хм...Май все пак има нещо което просто не си доправил. Като поставиш платката и включиш мрежовият кабел през нея, отиди в Центъра за мрежи и споделяне, или както и там да се нарича в  Windows 10, да видиш дали все пак няма устройство някакво. Естествено, за да имаш достъп извън компютъра през тази карта, ще трябва вероятно да се въведат ръчно мрежовите настройки, едва ли ще стане автоматично засичане и връзване.

Редактирано от sliderum (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Объркал съм линковете, еднакви  са. Единия е за TP Link-a - https://www.jarcomputers.com/TP-Link-TG-3468-101001000-Mbs_prod_LANTPLINKTG3468.html?ref=prod

От Джара  ги пуснах че видях нещо друго което ми трябва, да не плащам само куриери...

Репотека го пробваха колегите на 1150 дъно с Вин10 и няма проблем. Проблема е при мен с 1151 сокета.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

знаи аранция е в настройки на бисо проблемът

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хв, то  май въобще проблема е в евтините дъна с бюджетни чипсети. Които нямат функционалност  Teaming за мрежовият достъп и явно се налага в БИОС ръчно да се disabled вграденият контролер?!? Де да знам, не ми се е налагало да бърникам. Може да пиша някаква глупост, ама с БИОС-ите никакъв ме няма.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това му е биос-а - BIOS

В биос-а има само това -

Slot security
	
Allows you to disable any PCI or PCI Express slot. Default is enabled.

и това -

PCI Express power management – Sets Active State Power Management (ASPM) of the bus. ASPM lets you set lower power modes that activate when the bus is not being used. Options are Disabled, LOs, L1, LOs and L1. Default is ASPM Disabled.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И отговора на цялата гимнастика - купих една TP Link TG-3468 и си захапа от раз, няма драйвери да иска или темподобни :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.