Премини към съдържанието

Препоръчан отговор


Здравейте взех си тези колони, обаче задните 2 не се чува говор от тях , ами само звук, как мога да включа и 5 те да имат звук и говор без това със звука.. смисъл някакъв ефект е явно, но може ли да включа и от тях да се чува говора на човек, а не само мелодията, че за сега само това се чува от тях..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как са включени и къде, как са настроени и какъв сигнал им подаваш?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как са свързани въпросните тонколони (използвани) и към какъв източник (компютър, звукова карта)

Edifier S550 Encore, са многоканални активи тонколони (5.1) и за да имате многоканален звук , (когато са конфигурирани, свързани правилно),

на всички тонколони е необходимо да пуснете файл филм/музика или видео игра която е многоканална.

Тук, може да си свалите видео семпли демо(DTS, Dolby Digital) и да тествате дали правилно е настроена активната аудио система.

Ако питате дали при стерео музика, да имате звук на всички тонколони, вижте в упътването нещо за виртуален съраунд/extended стерео  или подобно.

Повечето многоканални (активни) системи го имат, но е под различно име. Ще трябва да се провери при вас как се активира от дистанционното.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах всичко и няма оправия, как как, на комп са свързани... всичко друго съм пробвал, и не става работа да подкарам всички, все 2 те не издават говор.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как са свързани - като стерео или като 5.1?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Въпроса не е как съм ги свързал, а как да ги свържа и дали може да подкарам такъв звук и на 5 или винаги 2 са без говор само лек звук.

Като 5.1 аух,  но пробвах всичко възможно и все 2 са без говор с лек звук , буквално задните трябва да са така, но няма ли възможност да имат и те говор

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

на 5.1 от дистанционото къде трябва да ги бутна отзад, сега съм на аух, ама на 5 .1 пък 2 от тях грам не работят

Имам 1 жак 3.5 от който бутам отзад 2 в буфера, няма къде да включа повече от лаптоп ще съм

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако им подаваш стерео звук и си ги свързал само като стерео, както и ако windows настройките или там каквато ОС ползваш са настроени на стерео, трябва и колоните да им зададеш да разпръскват звука през всичките - съответно да са на стерео или каквото има там, стига да имат такава опция. Пробвай с различните настройки. Затова те питам как са свързани и настроени, но ти не можеш да дадеш адекватен отговор, а чакаш ние да хвърляме боб.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За да дам адекватен отговор трябва да разбирам от това, а аз не разбирам. Имам кабели имам и буфера , имам и уиндолс, кое как да свържа за да тръгнат.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Поста ми с видеоклипа пропусна ли го? Там е показано всичко. Даже и как се настройват след това. Ако толкова не можеш да се оправиш, намери и извикай някой който може и знае какво прави и след това да ти обясни как да ги ползваш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тия постове и аз мога да ги намеря, въпроса е , че каквото и да свържа, нямат явно начин да са на 5.1 все 2 са извън звук от говор,

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хайде сега да започнем отначало.

Дайте една снимка как е осъществено свързването от звуковата карта на компютъра (което предполагам, защото не казвате) и една снимка на отзад на субуфера (на кабелите) как е свързано.

Също инструкция за употреба имате ли на въпросните тонколони?

Ако да отваряте и четете как се осъществявана видовете свързване.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Човешкия говор е в средните честоти, ако въпросните тонколони са предназначени да възпроизвеждат ниски или високи - няма как да чуваш силно човешки глас през тях.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От лаптоп съм, 3.5 жак. Отзад на буфера имам

5.1
FR - FL

SR - SL
SW - C

 

 

После CS i AUX

Свързвам го с червено и бяло на АУХ, защото само от там пуска звукна всички освен на 2 само лека мелодия ,

а на горните 5.1 което и да е само по 2 работят, и не знам какво да правя.
 

Когато им сменя кабелите тия отзад също тръгват с говор, обаче въпросните, което преместя те нямат говор а само звук...

Имам доста други кабели, но ппц ми трябва 3.5 жак и червено и бяло, и всичко пробвах с това, най -добре е е на АУХ и въпросните дълги колони са без говор... за сега това оставих, ако имате идеи давайте.

на въпросното 5.1

5.1
FR - FL

SR - SL
SW - C

  Каквото и да свържа с това червно и бяло има все неработещи колони изцяло, а на аух ми дава всичко работещно само 2 са без говора само мелодия...., а други кабели как да включам, като съм с лаптоп и от тия червени и бели имам само 1 3.5 мм жак... ток и 5 колони, какво да правя сега?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема не е нито в кабелите нито в начина на свързване, системата е 5.1 и задните тонколони са съраунд, не може и не трябва да зучат като предните такива, защото няма да има смисъл и няма да има многоканален съраунд. С две думи няма проблем! 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами значи така трябва да е, защото имам едни стари гениус колони 5.1 на АУХ навсякъде имам звук, а това чудо ме извади извън нерви, в най-обрия вариант е на АУХ и 2 те издават само мелодията без говора, в такъв случай го оставям на това и край, защото , кактово и да пробвам друго е по-лошо, нацяло 2 неработещни колони от другите букси... пробвах всичко възможно.... Значи това е ефекта, задните да са само мелодията....

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Както ти казах, пробвай различни настройки за звука, аз също ползвам 5.1 аудио система (Logitech Z370), която има опция да пуска стерео звук през всички колони. Прочети си пак добре упътването, пробвай всичките настройки, както ти казах вече!

https://cdn.ventmere.com/edifier-dev/uploads/user-manual/s550_encore_user_manaual.pdf

На дистанционното като избереш 2 канален вход какво се случва? Като на 6 страница долу, съответно и свързани както е показано на страница 3 със стерео кабела и към стерео входа, щом им подаваш само стерео сигнал?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

имам 5.1 3 различни функции както казах с този 3.5 жак, едната е за странични, другата за задни, а третата е само за баса, която и да пробвам има изключени колони, на долното аух и сд са еднакви, на аух ми вървят всички, явно горните са за повечето кабели, а на мен ми трябва 3.5  а на дистанчото 2 канален вход не виждам да има?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Снимай го. В упътването има. Видя ли го?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Просто, колкото и да съм малоумен, пробвах всичко възможно за тоя 3.5 жак, който ми ттрябва и нямам друг вариант ............и други компове пробвах, не е от уина и настройки..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Моля, пишете по грамотно. Защото от по-горният коментар почти нищо не се разбира.

Все пак това са технически форуми.

От лаптоп, няма как да извадите 5.1 канален звук. Свързвате го на стерео варианта на AUX и това е.

За да имате многоканален звук трябва да си купите външна звукова карта. Например тази.

И тогава ще имате истински 5.1 канален звук, като пуснете подобно съдържание (било то филми музика концерти )

Относно дали ще  изкара стерео на всички канали вижте от контрола на Edifier-a (където е копчето за усилване), дали имате Dolby Pro Logic.

Или от дистанционното например ако имате Sound Options.

Както и упътването, ако го имате.

Редакция: В упътването страница (3): опитайте от дистанционното да смените режимите:Music, Movie, Emul Matrix, Virtual, Game.

Предполагам, че за да тръгнат всички канали на стерео се избира Emul или Virtual.

 

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами как на предните колони гениус имах 5.1 звук , и бяха 200 вата

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма как да си имал 5.1 звук, просто звука е бил стерео, разпръснат на всички колони. Казах ти как и какво да направиш, пише си го и в упътването, като не можеш да се оправиш, намери някой който може. По-подробно няма как да ти го обясня. Оправяй се като не искаш да правиш каквото ти се казва и да даваш информацията, която ти искаме.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре обясни ми по най простия начин, какво къде да свържа и да тръгнат тогава? Виждаш колоните в нета предполагам едифайър с 550 ... Кабелите ги знаеш, кажи ми кое къде да свържа и да видим как ще ги подкарам.. Каква информация искате не мога да разбера 3.5 жак. отзад ви казах нещата , от лаптоп съм, не е от уина, защото пробвах всички настройки и компютри в дома ми... Кажете съпка по стъпка какво да сторя. чакам.

И, ако и 5 тръгнат лично ще ви пратя почерпка на даден адрес от вас. Благодаря.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.