Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Freem@n

USB портовете на Tohsiba Sattelite C850-1GC не работят

Препоръчан отговор


Здравейте, подариха на майка ми този лаптоп, като цяло си работи, с изключение на батерията разбира се, но и USB-тата... не помня дали го пробвах с флашка, но клавиатури и мишки не реагират... както и например един смарт часовник, който не се зарежда като го свържа.

Да допълня, че изглежда че десният му Shift понякога е постоянно натиснат по някаква причина и като отворя OSK (екранната клавиатура) и го кликна 1-2 пъти се оправя... временно.

Разполага и с SD картов четец, който работи.

 

Всъщност, не зная дори и как да вляза в BIOS, ако се наложи ... F1,F2,F8 , F11 и F12 май пробвах... както и Del и Esc.

Дали да не му махна харда временно и да пробвам ?

 

Ще съм благодарен за всякакви предложения.

 

2020-03-29-190916.png

 

2020-03-29-190621.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Влез в биос и провери да не би USB портовете да са забранени ( малко вероятно, но е хубаво да провериш). Ако всичко е наред проблемът е хардуерен и трябва да се носи машината в сервиз.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, и на мене ми хрумна да не би да са изключени от там по някакъв начин... най-вероятно ще пробвам с махане на HDD , но ме е страх след това BIOS да не "забрави" boot реда и да го оплескам хептен и да не мога да го стартирам...

Засега ще изчакам още някое предложение, мерси иначе.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 14 минути, [email protected] написа:

Да, и на мене ми хрумна да не би да са изключени от там по някакъв начин... най-вероятно ще пробвам с махане на HDD , но ме е страх след това BIOS да не "забрави" boot реда и да го оплескам хептен и да не мога да го стартирам...

Засега ще изчакам още някое предложение, мерси иначе.

За какво трябва да махаш хард диска. Той няма нищо общо с настройките в биос.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От форум прочетох това:

 

Цитат
if you remove the hard disk it will give you time to get into the BIOS using the normal methods.

https://forums.tomsguide.com/threads/cannot-get-into-bios-in-toshiba-satellite-a665.424778/

 

Колко е достоверно не мога да кажа, но съм склонен да вярвам.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, [email protected] написа:

От форум прочетох това:

 

https://forums.tomsguide.com/threads/cannot-get-into-bios-in-toshiba-satellite-a665.424778/

 

Колко е достоверно не мога да кажа, но съм склонен да вярвам.

Пробвай, но за мен е безмислено. Проблемът е хардуерен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Обикновено на +5V има предпазител, ако не си на ТИ с техниката - сервиз!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Определено не съм.

Най-вероятно проблема с клавиатурата - с клавиша Shift, ако въобще е само той, пречи на нормалното интерпретиране на клавишите и затова не мога да вляза в BIOS.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лаптопа да не е черпен с нещо - сок, алкохол, кафе? Най-добре го занеси в някой сервиз за диагностика.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако питаш за оптиката на мишката не знам, дори аз самият не бях пробвал мишка, леля ми беше пробвала че нещо се мъчеха да учат онлайн с малкия по този лаптоп, че техния не хваща сигнала в другата стая, но пък днес пробвах с една клавиатура която също свети, но уви - няма никакви признаци на ток.

За всеки случай току-що пробвах с една обикновена мишка hp, не-светеща (без "екстри"), резултат - не реагира въобще.

А тази мишка която тя беше пробвала също е светеща (не само оптиката), но не е светела като е пробвала, така че най-вероятно портовете засега са си направо умрели.

 

Не знам кой го е инсталирал, не съм аз, но нямаше почти никакви инсталирани програми, даже май само един Firefox имаше, като също така не мисля че е инсталиран некоректно... но оригинално може би този лаптоп е бил с Windows 8,  не знам...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, [email protected] написа:

която също свети, но уви - няма никакви признаци на ток.

Приятелю, ако наистина искаш помощ, не пиши такива глупости!

Все едно - отворих хладилника, свети, ама няма никкъв ток...

Просто тествай бавно и внимателно и описвай всеки случай!!! Като първо:

преди 7 часа, Емил Костов написа:

Влез в биос и провери да не би USB портовете да са забранени

!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ТЦ...

Имах предвид че клавиатурата е RGB LED, а не че свети когато я включа :)

Иначе бих влязъл в BIOS, но вероятно след ремонт на лаптопа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 12 часа, Raze написа:

Лаптопа да не е черпен с нещо - сок, алкохол, кафе? Най-добре го занеси в някой сервиз за диагностика.

 

Стига да намери работещ сервиз с тая карантина.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...