Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с инсталация на Windows 10


peekmemf
 Сподели

Препоръчан отговор

Здравейте, имам проблем с инсталирането на Windows 10 на един старичък компютър. Досега компютъра е бил с Windows 10 на едно HDD 250gb.Закупих ново ssd 120gb, махнах hdd-то и свързах ssd-то. Сложих Windows 10 на чисто нова 16gb флашка, но когато буутна компютъра от флашката стига до синьото лого на Windows и от там нататък нищо - стои си така. Някакви идеи как да го оправя? 

Линк към коментара
Сподели в други сайтове

Какви са параметрите на твоя компютър? Windows 10 от тук ли го изтегли  https://www.microsoft.com/bg-bg/software-download/windows10?

Проблема може да е от повредени файлове на Windows 10 инсталационния носител

Линк към коментара
Сподели в други сайтове

преди 16 минути, peekmemf написа:

Сложих Windows 10 на чисто нова 16gb флашка

С какво е правена флашката? Коя версия на Windows е?
Ползвай Windows USB/DVD Download Tool

Линк към коментара
Сподели в други сайтове

преди 49 минути, peekmemf написа:

стига до синьото лого на Windows и от там нататък нищо - стои си така.

И колко време издържа да изчакаш... ?

Линк към коментара
Сподели в други сайтове

преди 4 часа, hudyr написа:

А тая флашка за UEFI или за Legacy BIOS е направена? Не е като да няма разлика...

Ако е направена от Media Creation Tool флашката зарежда и на двата вида BIOS

Линк към коментара
Сподели в други сайтове

Флашката беше направена с rufus за bios. Реших да го оставя така да си стои с логото на Windows и след около час тръгна. Не знам каква е била причината да се забави толкова много. Благодаря все пак на всички! 

Линк към коментара
Сподели в други сайтове

преди 21 часа, peekmemf написа:

след около час тръгна.

 

Редактирано от DarkEdge (преглед на промените)
Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Публикацията ви съдържа термини, които не допускаме! Моля, редактирайте съдържанието си и премахнете подчертаните думи по-долу. Ако замените букви от думата със звездички или друго, за да заобиколите това предупреждение, профилът ви ще бъде блокиран и наказан!
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

 Сподели

×
×
  • Добави ново...