Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте, преди около 2 седмици си бях изтеглил GTA V от Epic Games и когато започах да я играя, скиновете както на главните герои, така и на NPC ботовете прозират, като също така като че ли и обектите се зареждат малко по-бавно от обичайното.

Ето и снимка на Тревор, на която скинът му прозира:

https://ibb.co/MGsnQjd

Някой знае ли как мога да го оправя? Всъщност, даже веднъж деинсталирах играта и после отново я инсталирах, но проблемът си остана...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пишете и питайте в Epic Games  щом от там сте я изтеглили. Те би трябвало да знаят най добре.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нещо ми прилича на проблеми с видеокартата. Какъв е хардуера? Температури на видеокарта и процесор по време на проблема? При други игри всичко нормално ли е?

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Raze написа:

Нещо ми прилича на проблеми с видеокартата. Какъв е хардуера? Температури на видеокарта и процесор по време на проблема? При други игри всичко нормално ли е?

 

Не съм пробвал на други игри (но ще пробвам обезателно), обаче преди да си преинсталирам компютъра, играех на GTA V изтеглена от торент, но там нямаше никакви проблеми.

Иначе видеокартата ми е вградена в процесора (нямам външна). Ето и снимка на температурата на самия процесор:

Без име.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И аз имам проблеми като влея не знам какво да права само някви глупаци летящи със самолети ма убиват ! Пълна простутия ми се струва .


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преди малко инсталирах и пуснах GTA IV, обаче там нямаше абсолютно никакъв проблем, което ме кара да си мисля че проблемът май е от самата игра...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тези температури нищо не показват - покажи ги по време на игра и като ти се появи проблема. Може да ползваш MSI Afterburner, за да ги следиш в реално време при игра (как се настройва може да провериш в yotube например) или сензорите на hwinfo, като ги оставиш да работят на заден план, пуснеш играта за 10-20 минути и след това провериш максимални температури на хардуера. Изтегли heaven benchmark и виж там дали ще го има проблема. Не виждам информация за хардуера - CPU, GPU и така нататък.

https://benchmark.unigine.com/heaven

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 часа, Raze написа:

Тези температури нищо не показват - покажи ги по време на игра и като ти се появи проблема. Може да ползваш MSI Afterburner, за да ги следиш в реално време при игра (как се настройва може да провериш в yotube например) или сензорите на hwinfo, като ги оставиш да работят на заден план, пуснеш играта за 10-20 минути и след това провериш максимални температури на хардуера. Изтегли heaven benchmark и виж там дали ще го има проблема. Не виждам информация за хардуера - CPU, GPU и така нататък.

https://benchmark.unigine.com/heaven

 

MSI Afterburner не ми тръгна, защото ми даде някаква грешка с видеодрайвера а отчетът на heaven benchmark не можа да се съхрани и затова направих пълен отчет на цялата система с Aida64 (извинявам се че качвам файла във външни източници, но е по-голям от 6 мб): https://dox.abv.bg/download?id=bf2dfe02ff# - Линк за сваляне

Между другото, тестът с Aida64 го правих както с пусната игра, така и с отворен браузър, което малко понатовари системата...

А между другото, някъде след 10-тата минута след като започнах да играя (това вече го забелязвам за втори път), на екрана ми започват да изилизат едни черни точки или пиксели и си стоят така, че все едно мониторът ми се е напрашил. Като мърдам мишката, тези точки си стоят на едно и също място, което ще рече че не е от обектите...

101580784_742038879900102_544921123821715456_n.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Достатъчно беше да качиш някаква снимка или да опишеш с 2-3 думи марка/модел на процесор и видеокарта. Не виждам отделна видеокарта, а само вградена, която не е подходяща за игри. Много вероятно е заради това играта да ти прави проблеми. Под минимума си за изискванията на играта:

https://support.rockstargames.com/articles/203428177/Grand-Theft-Auto-V-PC-System-Requirements

Вземи си отделна видеокарта, увеличи настройките и проблема ще се оправи. А този отчет 6 МБ забрави някой да ти го чете сигурно има 1000 страници.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако желаете, мога да добавя снимки само на нещата, които са ви достатъчни. Иначе държа да подчертая, че при пиратската версия нямах абсолютно никакви проблеми и играта си вървеше добре на същите средни настройки, само дето FPS беше съвсем малко по-нисък. Иначе, играта ми използва видеопамет около 900 мб от общо 1632 мб...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Научи се да даваш съществената информация, когато ти я поискат, а не 5 години по-късно.

Сам каза, че си преинсталирал компютъра. Предвид количеството мотане, смея да предположа, че не си си свършил работата с драйвърите.

В device manager-a покажи свойствата на видео картата, по-точно Драйвър.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 часа, hudyr написа:

Научи се да даваш съществената информация, когато ти я поискат, а не 5 години по-късно.

Сам каза, че си преинсталирал компютъра. Предвид количеството мотане, смея да предположа, че не си си свършил работата с драйвърите.

В device manager-a покажи свойствата на видео картата, по-точно Драйвър.

Заповядай:

Без име.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не това исках, но се вижда достатъчно. Драйвър от 2015 година в 2020...

https://www.wagnardsoft.com/DDU/download/DDU v18.0.2.5.exe

https://downloadmirror.intel.com/29312/a08/win64_15.36.38.5117.zip

С display driver uninstaller чистиш интелския драйвър под safe mode, рестартираш, инсталираш новия 15.36, рестартираш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 2.06.2020 г. в 7:06, hudyr написа:

Не това исках, но се вижда достатъчно. Драйвър от 2015 година в 2020...

https://www.wagnardsoft.com/DDU/download/DDU v18.0.2.5.exe

https://downloadmirror.intel.com/29312/a08/win64_15.36.38.5117.zip

С display driver uninstaller чистиш интелския драйвър под safe mode, рестартираш, инсталираш новия 15.36, рестартираш.

Получи се! Благодаря ти много за помощта 😊

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...