Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте. СД плеъра ми SilverCrest sab1 има някакъв проблем. От преди малко е. Който и бутон да натисна не прави това което съм натиснал, а бутон който не съм сигурен точно кой е и сменя F1-F2-F3, M1-M2 и Stereo, Mono. Моля за малко помощ. Опитах да го ресетна от Reset бутона но нищо не стана. Може би не съм го направил както трябва но, дори не съм сигурен как точно става. 

Линк към този отговор
Сподели в други сайтове
преди 11 минути, Pig написа:

Китайско и китайско не е едно и също.

Някой може ли да помогне или...


Линк към този отговор
Сподели в други сайтове

Проблема е или в някой от бутоните или в процесора, ремонт не си заслужава защото ще е по скъп от нов такъв CD Player. 

Линк към този отговор
Сподели в други сайтове
преди 10 минути, Калоян Атанасов написа:

Някой може ли да помогне или...

Тия китайци като се повредят се хвърлят и сe купува друго. Ако искаш нещо свястно си вземи Pioneer. 

С друго няма какво да ти се помогне.

Линк към този отговор
Сподели в други сайтове
току-що, killchain написа:

Може да е очевидно, но все пак... заседнал бутон?

Това си мисля и аз. Но няма... Всеки си се натиска. Освен за блутут има нещо като бутон ама не мисля че е бутон а просто символ...

Линк към този отговор
Сподели в други сайтове
преди 3 минути, Калоян Атанасов написа:

Някой може ли да помогне или...

Темата ти е за аудио раздела, а не хардуерен, помоли модератор да я премести на правилното ѝ място. 

Линк към този отговор
Сподели в други сайтове

Снимай го. Дори картинка няма в Гугъл как изглежда. Може да помогна евентуално. Но искам да му знам състава или поне картинка.

Линк към този отговор
Сподели в други сайтове
преди 7 минути, lightshadowmaker написа:

Снимай го. Дори картинка няма в Гугъл как изглежда. Може да помогна евентуално. Но искам да му знам състава или поне картинка.

 

Screenshot_20200629_183122.jpg

Линк към този отговор
Сподели в други сайтове

Супер. Всичко видях направо, ама друг път. Провери ако имаш копче mode на предния панел. Или band.
Ако е потънало или повредено, докато има задържан един бутон, радиото няма да реагира на други.

Линк към този отговор
Сподели в други сайтове
преди 1 минута, lightshadowmaker написа:

Супер. Всичко видях направо, ама друг път. Провери ако имаш копче mode на предния панел. Или band.
Ако е потънало или повредено, докато има задържан един бутон, радиото няма да реагира на други.

Там е работата че няма нито един потънал. А и проверих панела. Свалих го и задържах онова което като го натиснеш на вътре и се включва. С идеята като сложиш панела да работи. Задържах го и се опитах да изкарам диска. Той е под панела и там му е копчето. Нищо Не стана. И си мисля че не е в него проблема...

преди 1 час, Калоян Атанасов написа:

Здравейте. СД плеъра ми SilverCrest sab1 има някакъв проблем. От преди малко е. Който и бутон да натисна не прави това което съм натиснал, а бутон който не съм сигурен точно кой е и сменя F1-F2-F3, M1-M2 и Stereo, Mono. Моля за малко помощ. Опитах да го ресетна от Reset бутона но нищо не стана. Може би не съм го направил както трябва но, дори не съм сигурен как точно става. 

Мисля че се оправя.. задържам натискам всичко възможно с идеята да намеря проблема... Но нещо.... Ей ся се оправи. За 2мин някъде. Но като цъкнах копчето за следваща песен всичко стана същото. И ме съмнява че е там нещо...

Линк към този отговор
Сподели в други сайтове

Добре, де, колко трудно е да качиш самата снимка вместо скрийншот на снимката...

Панелът пада ли (не се вижда добре)? Ако да, опитай да изчистиш с малко спирт контактите.

Линк към този отговор
Сподели в други сайтове
преди 30 минути, Калоян Атанасов написа:

Там е работата че няма нито един потънал.

Там са бутони с метални пластинки, не микрета. Може да е смачкан и без да е видимо потънал. Виж и контактите на панела

Линк към този отговор
Сподели в други сайтове
преди 24 минути, Петър Ангелов написа:

SilverCrest-а не беше ли марка на Лайдъл?

По-едно време ги продаваха там.

Има ги във ибей 

https://www.ebay-kleinanzeigen.de/s-autoradio-silvercrest/k0

Линк към този отговор
Сподели в други сайтове
преди 1 час, killchain написа:

Добре, де, колко трудно е да качиш самата снимка вместо скрийншот на снимката...

Панелът пада ли (не се вижда добре)? Ако да, опитай да изчистиш с малко спирт контактите.

Снимката която мога да кача трябва да е под 1мб. Когато снимам и тръгна да я качвам не ми позволява защото е с по голям размер. За това е скрийн.

преди 1 час, lightshadowmaker написа:

Там са бутони с метални пластинки, не микрета. Може да е смачкан и без да е видимо потънал. Виж и контактите на панела

Това което каза... Нямам спирт. С ракия ще стане предполагам???

преди 1 час, lightshadowmaker написа:

Там са бутони с метални пластинки, не микрета. Може да е смачкан и без да е видимо потънал. Виж и контактите на панела

Добре ако е смачкан трябва да разглобя панела и да проверя там нали? Нещо интересно. Когато натисна scan бутона пуска следваща песен, а когато натисна as/ps предишната... Не знам какво му става. Съмнява ме че не е панела, защото когато го сваля напълно и извадя диска който се пъха зад него, той си излиза. Но когато го сложа, без да го защипя за буксата по горе не мога да го извадя. И ме съмнява че не е панела. Но въпреки това ще го почистя, ако трябвя и ще го отворя...

Днес малко преди случката слагах една лед лента малко парче над самото радио. Но нямах лепило. И просто реших да го заклещя между радиото и самата релса на радиото. Обаче го защипах от към +са и дадох късо. Захранването се рестартира и аз вече го бях махнал. Обърнах я наобратно нямаше проблеми. Така де. Възможно ли е да е било от късото? Според мен не защото и преди се е случвало късо там. Отново от моя простотия... Така де... Възможно ли е? И ако да какво да го правя...

Линк към този отговор
Сподели в други сайтове
преди 1 час, Калоян Атанасов написа:

Снимката която мога да кача трябва да е под 1мб. Когато снимам и тръгна да я качвам не ми позволява защото е с по голям размер. За това е скрийн.

Това което каза... Нямам спирт. С ракия ще стане предполагам???

Добре ако е смачкан трябва да разглобя панела и да проверя там нали? Нещо интересно. Когато натисна scan бутона пуска следваща песен, а когато натисна as/ps предишната... Не знам какво му става. Съмнява ме че не е панела, защото когато го сваля напълно и извадя диска който се пъха зад него, той си излиза. Но когато го сложа, без да го защипя за буксата по горе не мога да го извадя. И ме съмнява че не е панела. Но въпреки това ще го почистя, ако трябвя и ще го отворя...

Днес малко преди случката слагах една лед лента малко парче над самото радио. Но нямах лепило. И просто реших да го заклещя между радиото и самата релса на радиото. Обаче го защипах от към +са и дадох късо. Захранването се рестартира и аз вече го бях махнал. Обърнах я наобратно нямаше проблеми. Така де. Възможно ли е да е било от късото? Според мен не защото и преди се е случвало късо там. Отново от моя простотия... Така де... Възможно ли е? И ако да какво да го правя...

Решения има - качваш в imgur (или друг хостинг) и оставяш линк.

Изчистването може да стане и с гумичка (за молив) - идеята е да се махне евентуално окисление, което може да се е получило.

С това избутване може да се е получило разместване и бутоните на панела да не натискат каквото трябва. Наясно си, че ако е гаранционно и тръгнеш да го отваряш, ти пада гаранцията, нали? 

Линк към този отговор
Сподели в други сайтове
преди 1 час, Калоян Атанасов написа:

Днес малко преди случката слагах една лед лента малко парче над самото радио. Но нямах лепило. И просто реших да го заклещя между радиото и самата релса на радиото. Обаче го защипах от към +са и дадох късо. Захранването се рестартира и аз вече го бях махнал. Обърнах я наобратно нямаше проблеми. Така де. Възможно ли е да е било от късото? Според мен не защото и преди се е случвало късо там. Отново от моя простотия... Така де... Възможно ли е? И ако да какво да го правя...

С това трябваше да започнеш! Сега хвърляй!

Линк към този отговор
Сподели в други сайтове

Най-вероятно минусът на корпусът не е директен със минусът на автомобила. Най-вероятно някой чип е заминал. Както някой написа ремонта ще е скъп. По-добре работещ марков плеър втора употреба. Компак дисковете си отиват вече и да се дават пари за нов плеър е малко....

Линк към този отговор
Сподели в други сайтове

И преди е ставало късо там но не е имал проблем.. Преди доста време имаше подобен проблем и търсеше ли търсеше станции постоя 1година в гаража и се оправи от самосебе си

Линк към този отговор
Сподели в други сайтове
преди 42 минути, Калоян Атанасов написа:

И преди е ставало късо там но не е имал проблем.. Преди доста време имаше подобен проблем и търсеше ли търсеше станции постоя 1година в гаража и се оправи от самосебе си


LINK

https://imgur.com/a/c5wG7sh

Отворих го нищо окислено или изгоряло не виждам...

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване