Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с всички видове Mandriva 2009


gongalov

Препоръчан отговор

Имам странен проблем с всички варианти на Мандрива 2009 - One, Free, PowerPack - без значение, при опит за инсталиране ми изкарва досовски прозорец със съобщение:

No CD-ROM Device found

след което ме праща да инсталирам от харда или от мрежата. Досега не ми се е случвало Mandriva или която и да е друга дистрибуция да не ми познае ДВД-то. И преди някой да каже да настроя в BIOS да зарежда първо от DVD-то, това вече съм го направил.

И още един проблем, след инсталация на КДЕ и рестарт при влизане в графична среда излиза черен екран с курсор и заспива. Единствено в Safe mode влизам в КДЕ нормално, ама там пък няма интернет.

Някакви идеи как все пак да буутна от DVD-ROM-а? :29;

Линк към коментара
Сподели в други сайтове

Нещо не може да ти разпознае диска в устройството. Ако е направена проверка на имиджите след download, то остава да е някакъв проблем при записа, кофти носител или проблем със самото устройство? Да ти е правело проблеми напоследък?

Във виртуална машина с тези трите: mandriva-linux-free-2009-dual-arch, mandriva-linux-one-2009-GNOME-extra-i18n-cdrom-i586, mandriva-linux-free-2009-dvd-i586, нямам проблем.

Мисля да пробвам Mandriva Free 2009 и LXDE. Ако срещна нещо нередно при инсталацията, ще се обадя.

А някой да знае български mirror за 2009 ?

===

В DistroWatch Weekly има кратък коментар за Mandriva 2009, както и линк към list of known issues. Списъкът с познатите бъгове е впечатляващо дълъг. При желание може да го разгледаш и да провериш дали проблемите ти не са свързани с тях и евентуално дали има решение.

Тази политика -"давай да го пуснем, пък после ще го кърпим", никак не ми харесва. Затова мога да кажа само едно голямо БРАВО на Debian - "released when ready".

Редактирано от trosho (преглед на промените)
Линк към коментара
Сподели в други сайтове

Нещо не може да ти разпознае диска в устройството. Ако е направена проверка на имиджите след download, то остава да е някакъв проблем при записа, кофти носител или проблем със самото устройство? Да ти е правело проблеми напоследък?

Устройството не ми е правило проблеми под Vista, нито под XP SP3. За експерименти използвам няколко DVD-RW-та и едно CD-RW. Записвал съм различни дистрота на тях и не съм имал проблеми

В DistroWatch Weekly има кратък коментар за Mandriva 2009, както и линк към list of known issues. Списъкът с познатите бъгове е впечатляващо дълъг. При желание може да го разгледаш и да провериш дали проблемите ти не са свързани с тях и евентуално дали има решение.

Този list of known issues го гледах, ама не видях някой да е имал подобен проблем, гледах също и във форумите на мандрива, обаче там за 2009 изобщо няма тема. Може би е време да отворя аз една...

Редактирано от gongalov (преглед на промените)
Линк към коментара
Сподели в други сайтове

Устройството не ми е правило проблеми под Vista, нито под XP SP3. За експерименти използвам няколко DVD-RW-та и едно CD-RW. Записвал съм различни дистрота на тях и не съм имал проблеми

Виждам, че ползваш презаписваеми DVD и CD (както и аз). След няколко презаписвания стават ненадеждни. Понякога (с някои дистрибуции), дори и да са нови, точно те правят проблем.

Възможно е, ако се запише на нормален носител, да се оправят нещата, но няма гаранция.

Инсталирах Mandriva Free от DVD-RW във VirtualBox и нямаше проблем. Ако имам време, ще опитам да инсталирам от същият диск на HD, за да видя как е.

===

Инсталацията мина без проблеми. Всички настройки (мрежа, език, клавиатура) в инсталатора си работят и се логваш в готова система. На пръв поглед всичко работи нормално. Само KDE4 ми скъса нервите в началото - много лагваше графичният инерфейс, но и това се оправи след инсталиране на подходящ драйвер за видеокартата. Нещата, които добавих, работят без проблеми (инсталират се бавно от чуждите mirror-и, ама ...).

Не виждам от какво може да са проблемите с инсталацията и KDE при теб. Освен да е кофти имидж или носител, за друго не се сещам.

Редактирано от trosho (преглед на промените)
Линк към коментара
Сподели в други сайтове

Виждам, че ползваш презаписваеми DVD и CD (както и аз). След няколко презаписвания стават ненадеждни. Понякога (с някои дистрибуции), дори и да са нови, точно те правят проблем.

Възможно е, ако се запише на нормален носител, да се оправят нещата, но няма гаранция.

Инсталирах Mandriva Free от DVD-RW във VirtualBox и нямаше проблем. Ако имам време, ще опитам да инсталирам от същият диск на HD, за да видя как е.

===

Инсталацията мина без проблеми. Всички настройки (мрежа, език, клавиатура) в инсталатора си работят и се логваш в готова система. На пръв поглед всичко работи нормално. Само KDE4 ми скъса нервите в началото - много лагваше графичният инерфейс, но и това се оправи след инсталиране на подходящ драйвер за видеокартата. Нещата, които добавих, работят без проблеми (инсталират се бавно от чуждите mirror-и, ама ...).

Не виждам от какво може да са проблемите с инсталацията и KDE при теб. Освен да е кофти имидж или носител, за друго не се сещам.

Ми де да знам, ще взема и аз да изпробвам във VirtualBox във Vista да видим какво ще се получи

Линк към коментара
Сподели в други сайтове

Имам странен проблем с всички варианти на Мандрива 2009 - One, Free, PowerPack - без значение, при опит за инсталиране ми изкарва досовски прозорец със съобщение:

No CD-ROM Device found

след което ме праща да инсталирам от харда или от мрежата. Досега не ми се е случвало Mandriva или която и да е друга дистрибуция да не ми познае ДВД-то. И преди някой да каже да настроя в BIOS да зарежда първо от DVD-то, това вече съм го направил.

И още един проблем, след инсталация на КДЕ и рестарт при влизане в графична среда излиза черен екран с курсор и заспива. Единствено в Safe mode влизам в КДЕ нормално, ама там пък няма интернет.

Някакви идеи как все пак да буутна от DVD-ROM-а? :29;

направи си системна дискета и ще успееш.При мен имаше същия проблем и стана със с.д

Имам странен проблем с всички варианти на Мандрива 2009 - One, Free, PowerPack - без значение, при опит за инсталиране ми изкарва досовски прозорец със съобщение:

No CD-ROM Device found

след което ме праща да инсталирам от харда или от мрежата. Досега не ми се е случвало Mandriva или която и да е друга дистрибуция да не ми познае ДВД-то. И преди някой да каже да настроя в BIOS да зарежда първо от DVD-то, това вече съм го направил.

И още един проблем, след инсталация на КДЕ и рестарт при влизане в графична среда излиза черен екран с курсор и заспива. Единствено в Safe mode влизам в КДЕ нормално, ама там пък няма интернет.

Някакви идеи как все пак да буутна от DVD-ROM-а? :29;

ftp://ftp.join.uni-muenster.de/pub/linux/.../bg/install.htm

Редактирано от kazo666 (преглед на промените)
Линк към коментара
Сподели в други сайтове

  • 2 месеца по-късно...
направи си системна дискета и ще успееш.При мен имаше същия проблем и стана със с.д

ftp://ftp.join.uni-muenster.de/pub/linux/.../bg/install.htm

Смятам,че е от носителя.Имах подобен проблем.Дръпнах го от друго място и записах на ново CD-след това нямаше проблем

Смятам,че е от носителя.Имах подобен проблем.Дръпнах го от друго място и записах на ново CD-след това нямаше проблем

И понеже сме зачекнали Мандрива 2009,да споделя един проблем:Знам,че аз съм го създал,но не знам как да го оправя.При допълнителна инсталация на пакети,след рестарт ми изчезна уарлеса.Установих,че просто устройството не се стартира.Проблемът е,че не съм достатъчно грамотен/и си го признавам/ ,за да го изкомандвам и да го пусна.Моля за помощ!

Линк към коментара
Сподели в други сайтове

Смятам,че е от носителя.Имах подобен проблем.Дръпнах го от друго място и записах на ново CD-след това нямаше проблем

И понеже сме зачекнали Мандрива 2009,да споделя един проблем:Знам,че аз съм го създал,но не знам как да го оправя.При допълнителна инсталация на пакети,след рестарт ми изчезна уарлеса.Установих,че просто устройството не се стартира.Проблемът е,че не съм достатъчно грамотен/и си го признавам/ ,за да го изкомандвам и да го пусна.Моля за помощ!

1. виж в логовете какво си инсталирал

2. виж му модела и провери дали модула е зареден

3. провери логовете за грешки

4. провери конфиг файловете за аномалии

Линк към коментара
Сподели в други сайтове

1. виж в логовете какво си инсталирал

2. виж му модела и провери дали модула е зареден

3. провери логовете за грешки

4. провери конфиг файловете за аномалии

grep: /proc/net/p80211/Wlan0/Wlandev: No such file or dir...

Че го няма файла,го няма.Ама как да го има?

Линк към коментара
Сподели в други сайтове

grep: /proc/net/p80211/Wlan0/Wlandev: No such file or dir...

Че го няма файла,го няма.Ама как да го има?

аз те пратих за круши, ти ми казваш че няма ябълки..

виж си модула в ядрото за картата, а не дали я е разпознала и създала файл в /proc

то е ясно, че като не я разпознава е нормално да няма нормален изход от инструментите за проверка..

modprobe -l | grep MODULE_NAME

lsmod | grep MODULE_NAME

и не, insmod не е по - добра команда от modprobe!

Редактирано от sanddaemon (преглед на промените)
Линк към коментара
Сподели в други сайтове

аз те пратих за круши, ти ми казваш че няма ябълки..

виж си модула в ядрото за картата, а не дали я е разпознала и създала файл в /proc

то е ясно, че като не я разпознава е нормално да няма нормален изход от инструментите за проверка..

modprobe -l | grep MODULE_NAME

lsmod | grep MODULE_NAME

и не, insmod не е по - добра команда от modprobe!

Опитах и с двете команди-не ми дава никакъв отговор

Линк към коментара
Сподели в други сайтове

И понеже сме зачекнали Мандрива 2009,да споделя един проблем:Знам,че аз съм го създал,но не знам как да го оправя.При допълнителна инсталация на пакети,след рестарт ми изчезна уарлеса.Установих,че просто устройството не се стартира.Проблемът е,че не съм достатъчно грамотен/и си го признавам/ ,за да го изкомандвам и да го пусна.Моля за помощ!

Кажи какъв ти е пипсета на wireless-а?

Ако е лаптоп - просто кажи производителя и модела.

Провери какъв е чипсета с lspcidrake, например

lspcidrake | grep -i wireless

ipw2200		 : Intel Corporation|PRO/Wireless 2915ABG Network Connection [NETWORK_OTHER]

btusb		   : Broadcom|IBM Bluetooth Module [Wireless|Radio Frequency|Bluetooth]
Друг начин е чрез dmesg. Пример:
dmesg | grep -i wireless

ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.2.2kmprq

ipw2200: Detected Intel PRO/Wireless 2915ABG Network Connection

В примерите чипсета е Intel PRO/Wireless 2915ABG и се ползва модул от ядрото (драйвер) ipw2200.

---

Кольо Колев

http://mandriva.biotronica.net

http://forum.biotronica.net

Редактирано от kolio_kolev (преглед на промените)
Линк към коментара
Сподели в други сайтове

Кажи какъв ти е пипсета на wireless-а?

Ако е лаптоп - просто кажи производителя и модела.

Лаптопа е

Провери какъв е чипсета с lspcidrake, например

llspcidrake | grep -i wireless

ipw2200		 : Intel Corporation|PRO/Wireless 2915ABG Network Connection [NETWORK_OTHER]

btusb		   : Broadcom|IBM Bluetooth Module [Wireless|Radio Frequency|Bluetooth]
Друг начин е чрез dmesg. Пример:
dmesg | grep -i wireless

ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.2.2kmprq

ipw2200: Detected Intel PRO/Wireless 2915ABG Network Connection

В примерите чипсета е Intel PRO/Wireless 2915ABG и се ползва модул от ядрото (драйвер) ipw2200.

Картата е lspci.Модулът е AR242x/Ateros

Лаптопа е Asus-след малко ще бъда по-точен.

И съм с Mandriva 2009

---

Кольо Колев

http://mandriva.biotronica.net

http://forum.biotronica.net

Линк към коментара
Сподели в други сайтове

ASUS X51R
Сигурно това е твоя модел: Asus X51R

Kато чета по форумите, този модел е с безжичен чипсет на Atheros и по специално се рапортува като

Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter или като Atheros AR5007EG wireless card. Понякога се рапортува и като Atheros AR5006EG.

Madwifi е проекта, който се грижи за драйверите на Atheros в линукс ядрото.

Драйвера (модула за ядрото), който трябва да заредиш е ath_pci

Какво трябва да направиш?

1. Влез в конзолата като root

su

password:
2. Обнови система си и инсталирай последния пакет madwifi като изпълниш в конзола (като root) следното:
urpmi --auto-update --auto-select

urpmi madwifi dkms-madwifi madwifi-kernel-desktop-latest
Забележка: Ако се чудиш как да ползваш интернет като нямаш безжична връзка, то (включи LAN кабела и) си конфигурирай мрежовата карта на лаптопа за можеш да сърфираш през нея. 3. След като успешно се инсталира всичко, то рестартирай компютъра си и при следващото зареждане на Mandriva dkms ще компилира и инсталира модула за ядрото ath_pci. 4. След като влезеш отново в системата, изтрий, като ползваш MCC (Mandriva Control Center), старата настройка за безжична връзка (MCC->Network and Internet->Remove a connection) и отново конфигурирай бизжичната си карата (MCC->Network and Internet->Setup new network interface...). Повече може да прочетеш в документацията на Mandriva. 5. Тествай безжичната връзка (ако си включил LAN кабела, го измъкни преди това) и ако не работи, то изпълни в конзола (като root) следното:
lspcidrake | grep -i wireless

uname -a

lsmod | grep ath_pci

urpmq -i madwifi

cat /etc/modprobe.conf

iwconfig

и публикувай какво ти дават горните команди за да помагаме.

Тогава, ще трябва (най-вероятно) да се компилира и инсталира последната версия на madfiwi от изходен код и ръчно да се конфигурира /etc/modprobe.conf.

Успех.

---

Кольо Колев

http://mandriva.biotronica.net

http://forum.biotronica.net

Редактирано от kolio_kolev (преглед на промените)
Линк към коментара
Сподели в други сайтове

за да ползва ath_pci, трябва да ползва специялен branch, на madwifi, тъйкато ath_hal не е съвместим със 5007 серията на atheros.

за сметка на това ath5k драйвера е съвместим и работи сравнително добре, затова спрете да давате съвети да си пускат хората ath_pci, драйера, който не работи!! и се запознайте малко със драйверите в 2.6.27, 2.6.28 ядрата!

Линк към коментара
Сподели в други сайтове

за да ползва ath_pci, трябва да ползва специялен branch, на madwifi, тъйкато ath_hal не е съвместим със 5007 серията на atheros.

за сметка на това ath5k драйвера е съвместим и работи сравнително добре, затова спрете да давате съвети да си пускат хората ath_pci, драйера, който не работи!! и се запознайте малко със драйверите в 2.6.27, 2.6.28 ядрата!

Прав си, така е, ако говорим за стандартното ядро.

Но, Mandriva както и повечето други дистрибуции ползват силно "пачнати" ядра, респективно, "пачнат" madwifi.

Съветите ми са базирани на публикации от форумите на Mandriva, като тези например:

http://forum.mandriva.com/viewtopic.php?t=...&highlight=

http://forum.mandriva.com/viewtopic.php?t=...ighlight=athpci

http://forum.mandriva.com/viewtopic.php?t=...ighlight=athpci

Atheros AR5007EG: http://madwifi-project.org/wiki/Compatibil...AtherosAR5007EG

В общи линии, ситуацията е следната.

За Mandriva 2009.0 (ядрото, което ползва 2.6.27-rc8) избора е измежду трите възможности, ако не работи ath5k: ndiswrapper, смяна на ath5k с ath_pci или изтегляне и компилиране на madwifi-hal-0.10.5.6 (специалния branch, за който си споменал). Аз му предложих един от вариантите - накарах го първо да си обнови ядрото до 2.6.27.7-desktop586-1mnb и madwifi и после да тества.

Друг начин е да ползва ядро, свалено от Mandriva Cooker 2.6.28.x.

Знам, че повечето се гнусите от Mandriva и ...

Не е добре да "мерим" кой колко е чел за новостите в 2.6.27 и 2.6.28, защото целта е проста - да помогнем на човека да си реши проблема.

Айде, със здраве!

---

Кольо Колев

http://mandriva.biotronica.net

http://forum.biotronica.net

Редактирано от kolio_kolev (преглед на промените)
Линк към коментара
Сподели в други сайтове

Момчета, гледам бистрите я Мандривата, някой дали ще може да ме светне как мога да изкарам стерео блутуут от Мандрива 2008 ядро 2.6.24.7-2mnb ? В смисъл нещо като Bluesoleil ама за линукс. По възможност нека отговорите да са като за начинаещ sad.gif

Предварително благодаря.

А забравих, БТ адаптера ми е Canyon ако има някакво значение.

Редактирано от jimmyz (преглед на промените)
Линк към коментара
Сподели в други сайтове

Благодаря Ви на всички за отзивчивостта.Направо Ви завиждам за познанията и бих се опитал да ги придобия,ако имах време.Истината е в това,че трябва да се помогне,а не знаеш точно откъде ще дойде помощта.Пак Ви благодаря,но искъм да си призная-нали "прид.знат грях е половин грях"

Направих най-тъпото нещо-ПРЕИНСТАЛИРАХ .При това ми тръгва ath_pci и нямам никакви проблеми.Поне докато се пообразовам,ще внимавам какво се автоъпдейтва.Най-вече бъзикните с ядрото.Макар че,не ми вярвайте много.Сигурно скоро пак ще Ви затормозя.Благодаря отново и дерзайте!

Линк към коментара
Сподели в други сайтове

Прав си, така е, ако говорим за стандартното ядро.

Но, Mandriva както и повечето други дистрибуции ползват силно "пачнати" ядра, респективно, "пачнат" madwifi.

Съветите ми са базирани на публикации от форумите на Mandriva, като тези например:

http://forum.mandriva.com/viewtopic.php?t=...&highlight=

http://forum.mandriva.com/viewtopic.php?t=...ighlight=athpci

http://forum.mandriva.com/viewtopic.php?t=...ighlight=athpci

Atheros AR5007EG: http://madwifi-project.org/wiki/Compatibil...AtherosAR5007EG

В общи линии, ситуацията е следната.

За Mandriva 2009.0 (ядрото, което ползва 2.6.27-rc8) избора е измежду трите възможности, ако не работи ath5k: ndiswrapper, смяна на ath5k с ath_pci или изтегляне и компилиране на madwifi-hal-0.10.5.6 (специалния branch, за който си споменал). Аз му предложих един от вариантите - накарах го първо да си обнови ядрото до 2.6.27.7-desktop586-1mnb и madwifi и после да тества.

Друг начин е да ползва ядро, свалено от Mandriva Cooker 2.6.28.x.

Знам, че повечето се гнусите от Mandriva и ...

Не е добре да "мерим" кой колко е чел за новостите в 2.6.27 и 2.6.28, защото целта е проста - да помогнем на човека да си реши проблема.

Айде, със здраве!

---

Кольо Колев

http://mandriva.biotronica.net

http://forum.biotronica.net

така написано съм съгласен с теб, но драснато с два реда от тип "пробвай с еди си кое", без подробно обяснение е объркващо..

Линк към коментара
Сподели в други сайтове

  • 3 седмици по-късно...

Аз също имам проблем със мандривата на лаптопа. Та идеята е че отварям тома от харда на който е тя и виждам дяловете които остават но немога да ги отворя. Ако някой може да ми помогне моля защото вече си скъсах нервите, а тая проклетия не се отваря (само за инфо мандривата е 2009 и се води 64битова)

Линк към коментара
Сподели в други сайтове

Та идеята е че отварям тома от харда на който е тя и виждам дяловете които остават но немога да ги отворя.

ако някой може да ми помогне да го осмисля.. к'ъв е тоя ТОМ и за какво се бори??

Редактирано от sanddaemon (преглед на промените)
Линк към коментара
Сподели в други сайтове

  • 3 седмици по-късно...

Имам малък проблем с БГ език, във флаш чатовете.

Нявсякъде мога да пиша на БГ но не и там,излиза ми ето така адгадхнцнйС.

Също така и имената на папки и файлове написани на БГ се четат по същия начин.

Има ли начин да се оправи ?

Редактирано от bankov (преглед на промените)
Линк към коментара
Сподели в други сайтове

Същият проблем е описан тук. Както е обяснено (и) там, това се дължи на използването на различните кодови таблици в Windows и Linux. Още малко информация и обяснения за прехвърлянето на някои видове файлове между Linux и Windows има в тази тема.

Освен определянето на използваната кодировка с "locale charmap", с "locale" може да се разберат и другите настройки (език, валута, формат на датата/времето...). В темата от първия линк има препратка към тази страница, където е показано как може да се настроят опциите за монтиране на Windows-ките дялове (в зависимост от локала), така че да се четат имената на файловете, които са на кирилица. Тези настройки се правят с редактиране на /etc/fstab файла. Аз избягвам да използвам имена на кирилица за файлове, етикети на дяловете и т.н., за да не се забърквам в излишни проблеми. За някои допълнителни проблеми с езиковите настройки е писано тук.

Проблемите с флаш чатовете вероятно също са свързани с кодировката - зависи с каква кодировка са самите страници. Може да опиташ да смениш Character Encoding-а в самия browser, но не знам дали ще помогне.

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване