Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Препоръчан отговор


Здравейте. В момента ползвам един стар монитор (от големите). Отпред пише с три големи букви NCD - мисля че това му е марката (само това пише)... Та той си работи, но проблема е че напоследък доста често картината става зелена на цвят за няколко секунди и като движа курсора на мишката през това време - там където е - има хоризонтална линия от единия край на монитора до другия. Ако някой знае от  къде идва проблема - бих се радвал ако сподели за да го отворя и да го оправя. Едва ли е кой знае какъв проблема. Монитора не го натоварвам много - на ден го ползвам за около 3, 4 часа а вечер докато спя е изключен от копчето. Някои сигурно ще ме посъветват да не се занимавам и да го дам на професионалист да го оправи, но в момента просто нямам налични пари за ремонт, пък и съм любител на тея работи (да поправям различни неща) и просто трябва да знам от коя част идва тоя проблем - за да пипна леко и да го оправя :) Просто искам да спре да ми става зелена картината :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Стар? Голям, демек тумбест? Това е с ТХО, така предполагам по обясненията ти. Ремонта ще струва повече от монитора. Вървят по 10-20 лв 2-ра ръка, намери си някой що го читав, но общо взето просто му е дошло времето!!! Най-добре мисли за нещо ново и съвременно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вижте дали буксата на монитора е 'завита' в конектора на видеокартата (кутията на компютъра).

Ако не е завита - завийте я.

Ако е завита - отвийте и проверете за изкривени пинове на буксата - ако има внимателно ги оправете. Включете внимателно в буксата на видеокартата (без напъни и усилие трябва да влиза) и вижте дали има промяна.

Ако и това не помогне - вероятно имате проблеми с 'електрониката на монитора', която на този тип монитори не е много 'просто' нещо и няма да можете да я ремонтирате в домашни условия, а и има високи напрежения и може да е опасно за здравето. Затова и в предвид цената на такива монитори не Ви препоръчвам въобще да го отваряте.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Този монитор просто си е "Тръгнал". Не се занимавай с него, а потърси алтернатива.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може и самия кабел от видеокартата до монитора да прекъсва някъде и заради това изпъква зеления цвят , просто огъвайте кабела до куплунга на видеокартата и ще разберете . Не пренебрегвайте съветите на мен  :) те са най точни - за 10 лева си взимаш работещ - изобщо не бих разглобявал 20 годишен сандък пълен с прах  :no-no: 

свери си часовника


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така. Направих това (да проверя за изкривени пинове на буксата) - всичко е наред при нея, но забелязах, че като стане зелена картината и размърдам кабела в зоната където излиза от самия монитор - се оправя. Явно проблема е някъде в самия кабел от вътре и ако нещо се е разпоило може би бих могъл да го запоя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вземи си един нов кабел и би трябвало да се оправи 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вземи си един нов кабел и би трябвало да се оправи 

 Я да видим равносметката:

-Нов кабел = 4-5лева + губене на време, скъсани нерви и лапнат прахоляк.

-Монитор втора употреба от същия вид е на цена от 5-12лв.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Я да видим равносметката:

-Нов кабел = 4-5лева + губене на време, скъсани нерви и лапнат прахоляк.

-Монитор втора употреба от същия вид е на цена от 5-12лв.

Варианта е такъв колега 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кабела излиза от монитора и не е на букса , малко са тия дето са със букси и от двете страни :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от SStevenSS
      Здравейте на всички.Имам волан за компютъра.Преди време съм го купувал и не съм имал досега проблеми с него.Бачка без грешка.Докато днес ми направи сериозен проблем.Включвам го и всичко си е на 6 бачка си.Обаче по време на игра изведнъж се бъгяса и неможе да завива.Реснах си компа не става.Инсталирах наново драйверите му и пак не иска.Интересното е , че всички копчето по него си бачкат само където не иска да завива.Някой знае ли какво става.Благодаря ви.
    • от Landser77
      Здравейте, искам да сваля един pdf фаил от сайт, когато кликна в дясно на прозорчето зарежда и след това ми дава грешка! 
      Моля ако някой може да го свали и да ми го прати това е сайта:
      https://parallelworlds-bg.blogspot.com/2014/01/blog-post_5.html?m=1
      Файла е най-отдолу преди коментара, ще съм адски благодарен ако някой го свали, трябва ми спешно! 
      Благодаря! 
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от iliqn marinovvv
      Проблема с моя Акаунт е следния: Добавях хора в моята Група в Фейсбук, и след около 2 мин. Сесията ви изтече. Изхвърли ме от Фейсбука, след това ми изискваше разпознаване на приятели, направих го. И стигнах до стъпка която ми изискваше. Смяна на парола ок! след това името ми в фейсбук. дава ми 2 имена но аз не съм нито с едното нито с другото. Писах на супорт в фейсбук но уви. от 26.11.2018 съм без Фейсбук и немога да си го възстановя. Моля кажете какво да направя? Ще пробвам да кача и снимки с проблема. Благодаря предварително!!!

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.