Премини към съдържанието

Препоръчан отговор


Когато стартирам комкпа ми изписва ми -

 

Floppy disk fail ( 40 )CMOS checksum error - defaults loadedCMOS battery failedWarning ! Now system is in safe modePlease re - setting CPU frequency in the CMOS setup

 

И не ми запаметява БИОС настройките. При положение че съм сменил с чистак нова батерия, и часът и датата си вървят без проблем.

 

Моля някой да помогне.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дайте клемите на батерията на късо за няколко секунди.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А почисти ли клемите на батерията?

Нещо счупено по гнездото?

Дъното е - марка,модел?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дъното какво е?Батерията въобще има ли някакъв заряд в нея?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дънна платка Biostar MCP6P-M2. Почистих клемите, няма счупено по гнездото, дадох клемите на късо за 2-3 с. при вкл. комп. без резултат.

Редактирано от didko_tt (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами вероятно дъното не е добре. Не знам дали ще помогне префлаване на биоса.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами вероятно дъното не е добре. Не знам дали ще помогне префлаване на биоса.

Чудя се дали ако обновя биос с по нова серия ще има някакъв резултат ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тъп въпрос, но нали си изключил захранването от контакта ?

 

 

Чудя се дали ако обновя биос с по нова серия ще има някакъв резултат ?

 

Пробвай.

Редактирано от Greak (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Чудя се дали ако обновя биос с по нова серия ще има някакъв резултат ?

 Ако с батерия и клемите всичко е ок, може самият биос нещо да е "бъгнал". Свали внимателно най-новата версия за това дъно и я инсталирай

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж влезнете в биос и на меню Exit и изберете Exit (Save Default Setting) след това y. Вероятно може да бъркано по биоса. И сменете батерията!

Редактирано от ST305 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж влезнете в биос и на меню Exit и изберете Exit (Save Default Setting) след това y. Вероятно може да бъркано по биоса. И сменете батерията!

Пробвах по всякакви начини да запаметя настройките плус с този начин, и не става Влязох в сайта на производителя, но не ми дава да си сваля биос файла. Caution !! We don't recommend the user to update the BIOS while the system is running in good condition. The failure of updating the BIOS due to improper operation will cause a damage of the system, BIOSTAR is assumed no responsibility. Please do not hesitate to contact us with E- Support if you have any question.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е май нищо не остава освен да идете в сервиза от където сте взели компютъра да видят дъното и да го подменят с ново. :)

Редактирано от ST305 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.