Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Netscape

Mobility Radeon 5470 не иска да заработи?

Препоръчан отговор


Здравейте!

 

Имам следния проблем и не успях да му открия решението. Затова се обръщам към вас.

 

Лаптопът ми е с Switchable graphics и единия чип е Ati mobility radeon 5470 .

Няма сила на земята която да успя да я подкара тази видео карта. Лаптопа е

HP G62 - b30sq с Windows 8. (Знам че в сайта на HP пише че този модел поддържа само Windows 7, но тя не работеше и преди когато бях с Windows 7). Лаптопа е с сменено дъно преди около година  но реално картата никога не е използвана. По същество:

 

1. Device Maneger

Публикувано изображение

 

Драйвера е хванат автоматично от Windows 8. Свалих най-новият драйвер 13-9_win7_win8_32_dd_ccc_whql и:

- При опит да го инсталирам се получава "син" (доколкото може да се нарече така) екран и компютъра се рестартира. В Event-loga има записани някакви грешки Kernel-Power.... но в тях пише просто, че не е спрян като хората.

- При Update и посочване на драйвера ми "съобщават" , че вече съм с най-новият драйвер.

 

2. Device Properties

 

Публикувано изображение

 

Пробвал съм с АTI Catalyst Control Center и всякакви драйвери. Downgrade до Windows 7 и отново нищо, единствените драйвери които заработиха бяха стари но те са с проблем през 5 минути изписва "Display drivers has stopped working and has recovered" което го Fix-наха (или поне така твърдят) в новите неизползваеми драйвери. След неуспеха отново се върнах на Windows 8.



Ще се радвам на предложения, ще ви предоставя всяка информация от която имате нужда и всяка идея ще се пробва и ще съобщя за резултатите :) Дано да се реши този проблем. Доколкото четох по форуми този проблем го има на най-различни лаптопи които са с тази видео карта.

Благодаря.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лаптопа е с сменено дъно преди около година но реално картата никога не е използвана.

 

Има някакъв проблем с дъното. Моят съвет е сервиз.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има някакъв проблем с дъното. Моят съвет е серви

 Благодаря за съвета. Днес го взех от сервиз за профилактика (чистиха му перките и смениха термо пастата) но щяха да видят според мен ако има проблем с дъното защото им го занесох с оплакване и молба да ми прегледат видеокартите (с уговорка да играе поялника) тъй като изключваше. Казаха, че няма проблем. Лаптопа не е в гаранция и всички знаем ако го занеса и им покажа, че ще мигат като мен на парцали, накрая ще кажат смяна на дъното което не е гаранция, че ще реши проблема. Все пак може и да се опитам за напред но тъй като под Windows 7 с стария драйвер заработи (този който ми казваше Display driver has stopped workind and has recovered през 5 минути) съм склонен да мисля, че проблема е софтуерен. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Даи му максималната резолюция ако имаш му закачи и втори монитор идеята ми е да има напън на видеото и си пусни някои тежка игричка  (според възможностите на машинката) или някои HD филм ако до 10-15 мин зацикли ще ти се налага да го печеш на някои сервиз. Успех и дано да не е моята диагноза

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да пече лаптопа?! Оф, колега. Що не го поканиш, безплатно да свършиш услугата?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не зная дали точно съм погледнал ,но тук се вижда по скоро неправилен драйвер за видеокарта .  За мен автора на темата трябва да си изтегли драйвера на видео картата от официалния сайт на AMD , или директно от тези който са на сайта на HP , да деинсталира изцяло каквото е инсталирал като драйвери за видеото , да рестартира системата , и едва тогава да инсталира в пълен обем пакета с драйверите , не през диспечера на задачите . Тази карта не е работела и преди защото никога ,както и сега , не е инсталиран правилния драйвер . Кода 10 означава точно това - повредени , неправилни или остарели драйвери . Случва се много ,много често при натрупване на няколко инсталации на драйвери да се стигне до ситуация в която , дори и правилния драйвер да влиза в така наречения "сблъсък " на драйвери и ефекта е точно този . Не зная дали в БИОС не трябва да се прегледа за опции за разрешаване на тази видеокарта , защото по подразбиране работната е друга . Възможността да има повреда по дъното ( не зная каква може да е тя ,за да  се разпознава чипа , но да не  стартира ) е много малка , но не бива да се изключва .

Без да иронизирам някой ,но мисля че тук има един пост(съвет )  който може да спечели месечната награда за смях , и е редно да отиде в тази рубрика . Наградата я предоставям лично аз и се изразява в следното :

 

Вечеря за техници в сервиз :

 

1. Супа от чипове напъвани с HD филми

2. Печен лаптоп на фурна с гарнитура от задушени копчета от клавиатура

3. Десерт - няма

 

Цена - около 300 лв, но както казах за победителя е напълно безплатно .

 

Приготвянето е от мен , продуктите от победителя .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Довечера ще опитам да изтрия всички драйвера които Windows сам прихвана ще рестартирам и ще опитам наново. Почти сигурен съм, че го правих по този начин но Windows 8 чупеше с син екран. Замислям се отново да Downgrade-на до Windows 7 въпреки, че се бях засилил да Upgrade-на до Windows 8.1.

 

ПП: Мисля, че колегата е писал отговор за проблема с внезапното спиране на PC-то. Който отново след сервиз започна да се появява но този път не пише че е Thermal shutdown. Просто се изключва. :) :) :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

....

 

Здравей. Малко се забавих но ето резултатите:

 
Вдигнах до Windows 8.1 с надеждата всичко да заработи.
Свалих тези драйвери --> http://sites.amd.com/us/game/downloads/Pages/radeon_win8-32.aspx пише, че стават и за 8.1 . И пуснах инсталацията. По време на обновяването на Windows-a изключих опцията да ми хваща устройства автоматично при което в момента виждам само една видео карта в Device maneger (което беше целта). Пуснах инсталацията и БУМ Windows 8.1 Blue screen of death. (Същия като в Windows 8 :D). Гръмна с грешка system_thread_exception_not_handled (atihdb3.sys). Сега започвам да google-вам :). Това е резултата. :)  Както споменах войната я водя от доста време. Очаквам още предложения всяко ще го пробвам (ако вече не съм).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Здравей. Малко се забавих но ето резултатите:

 
Вдигнах до Windows 8.1 с надеждата всичко да заработи.
Свалих тези драйвери --> http://sites.amd.com/us/game/downloads/Pages/radeon_win8-32.aspx пише, че стават и за 8.1 . И пуснах инсталацията. По време на обновяването на Windows-a изключих опцията да ми хваща устройства автоматично при което в момента виждам само една видео карта в Device maneger (което беше целта). Пуснах инсталацията и БУМ Windows 8.1 Blue screen of death. (Същия като в Windows 8 :D). Гръмна с грешка system_thread_exception_not_handled (atihdb3.sys). Сега започвам да google-вам :). Това е резултата. :) Както споменах войната я водя от доста време. Очаквам още предложения всяко ще го пробвам (ако вече не съм).

 

Мисля,че колегата ''pit'' го е написал ясно - имаш проблем с дъното или дефектна рам според мен. Пусни за всеки случай един мемтест и ако няма грешки носи лаптопа на сервиз, но на истински такъв!

 

Поздрави!

 

Edit: 5470 е много проблемен чип та по-скоро проблемите са от него!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвайте от тука драйвера http://h30434.www3.hp.com/t5/Notebook-Display-and-Video/Driver-update-for-ATI-radeon-HD-5470/td-p/937225 ако не стане има задайте въпрос да видим какво ще ви кажат

ъпдейт на биос пробвали ли сте

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от SStevenSS
      Здравейте на всички.Имам волан за компютъра.Преди време съм го купувал и не съм имал досега проблеми с него.Бачка без грешка.Докато днес ми направи сериозен проблем.Включвам го и всичко си е на 6 бачка си.Обаче по време на игра изведнъж се бъгяса и неможе да завива.Реснах си компа не става.Инсталирах наново драйверите му и пак не иска.Интересното е , че всички копчето по него си бачкат само където не иска да завива.Някой знае ли какво става.Благодаря ви.
    • от Landser77
      Здравейте, искам да сваля един pdf фаил от сайт, когато кликна в дясно на прозорчето зарежда и след това ми дава грешка! 
      Моля ако някой може да го свали и да ми го прати това е сайта:
      https://parallelworlds-bg.blogspot.com/2014/01/blog-post_5.html?m=1
      Файла е най-отдолу преди коментара, ще съм адски благодарен ако някой го свали, трябва ми спешно! 
      Благодаря! 
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от iliqn marinovvv
      Проблема с моя Акаунт е следния: Добавях хора в моята Група в Фейсбук, и след около 2 мин. Сесията ви изтече. Изхвърли ме от Фейсбука, след това ми изискваше разпознаване на приятели, направих го. И стигнах до стъпка която ми изискваше. Смяна на парола ок! след това името ми в фейсбук. дава ми 2 имена но аз не съм нито с едното нито с другото. Писах на супорт в фейсбук но уви. от 26.11.2018 съм без Фейсбук и немога да си го възстановя. Моля кажете какво да направя? Ще пробвам да кача и снимки с проблема. Благодаря предварително!!!

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.