Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

BaiIvan1

Проблем с рам паметта след преинсталация на Windows 7

Препоръчан отговор


Здравейте, бях писал, че имах проблеми с компа - смениха ми харда и видеокартата за втори път. Засега нямам проблеми, но след като инсталирах W7 x64 ми изписва 3.99 usable of 8gb. Как се оправя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, бях писал, че имах проблеми с компа - смениха ми харда и видеокартата за втори път. Засега нямам проблеми, но след като инсталирах W7 x64 ми изписва 3.99 usable of 8gb. Как се оправя?

Като си сложиш 64-битово копие на Windows-a като вариант 1.Я кажи 32 или 64 бита са ти сложили на теб?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, бях писал, че имах проблеми с компа - смениха ми харда и видеокартата за втори път. Засега нямам проблеми, но след като инсталирах W7 x64 ми изписва 3.99 usable of 8gb. Как се оправя?

Явно си инсталирал x32 вместо x64 битова версия на windows-a

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Явно си инсталирал x32 вместо x64 битова версия на windows-a

Не x32, a x86 ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не x32, a x86 ;)

http://windows.microsoft.com/bg-bg/windows/32-bit-and-64-bit-windows#1TC=windows-7

Кажи го на майкрософт.

 

Но пък следвайки твоята мисъл - х64 би трябвало да бъде x86-64


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://windows.microsoft.com/bg-bg/windows/32-bit-and-64-bit-windows#1TC=windows-7Кажи го на майкрософт. Но пък следвайки твоята мисъл - х64 би трябвало да бъде x86-64

Май не се разбрахме нещо :)Да, има 32 и 64 битови версии. Но означението не е x32 за 32 битовите, а е х86: Линк. x86 = 32 бит-ова система.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Май не се разбрахме нещо :)

Да, има 32 и 64 битови версии. Но означението не е x32 за 32 битовите, а е х86: Линк. x86 = 32 бит-ова система.

"x86 е общото наименование на микропроцесорна архитектура"

 

Точно така, а обозначението на х64 би трябвало да бъде х86-64

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

"x86 е общото наименование на микропроцесорна архитектура" Точно така, а обозначението на х64 би трябвало да бъде х86-64

Да, защото 64 битова ОС покрива и x86 архитектура. Но няма обозначение x32. Поне не и в този смисъл на думата :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, защото 64 битова ОС покрива и x86 архитектура. Но няма обозначение x32. Поне не и в този смисъл на думата :)

Прав си.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изрично съм написал х64.

Ето този е рейлийза ->

БЕЗ ЛИНКОВЕ КЪМ НЕЛЕГАЛНИ ПРОДУКТИ!!!!!!!!

post-316689-0-82945400-1398098265_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изрично съм написал х64.

 

В run пишеш - msconfig - после отиваш на - boot tab - advance options - махни отметката на - maximum memory

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, бях писал, че имах проблеми с компа - смениха ми харда и видеокартата за втори път. Засега нямам проблеми, но след като инсталирах W7 x64 ми изписва 3.99 usable of 8gb. Как се оправя?

ако си с x64 има един вариант, който не си се сетил - процесора не прави добър контакт, а контролера за паметта е в него... случва се само при интел, понеже там контакта е само от натиск, не е както при амд pin-чета в сокета... оправянето е вадене на процесора и почистване на контактите с изопропипов алкохол и изправяне на пластинките на сокета, ако има окривени...

edit: баси за пръв път виждам такъв проблем на amd... извади паметта и почисти контактите й с хартия, напоена с изопропилов алкохол (прави се на изключен от тока компютър)...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз съм с AMD x4 2.7 ghz. Да ще опитам мен благодаря ти, забравих да спомена, че компа беше на сервиз и там казаха, че са го чистили и са сменили термопастата. Възможно ли е да е станал фал като са връщали процесора в сокета.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

процесора не (освен ако не са счупили пин, ако примерно са го измъкнали с радиатора), просто са вадили паметта и след слагането не прави добър контакт (според мен)...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако паметта не прави добър контакт, няма да я детектва 8гб (от които 4 използваеми).Влизаш пак в msconfig-boot tab - advance options, даваш отметка на maximum memory и посочваш 8гб , ще поиска рестарт-рестартираш, след рестарта, пак влизаш там и махаш отметката, пак ще иска рестарт и след вторият рестарт системата ще ти я зачете правилно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам 4 слота за рам - 2 бели и 2 сини. Беше на сините досега и я сложих на белите и се оправи. Досега на сините е работила без проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи сега каква ти е рам паметта на каква честота работи ,сините и белите слотове са за различна честота с колко плочки си и в кои слотове са сложени ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Exceleram 2x4gb 1600mhz. Всички слотове поддържат до 1866mhz, прочетох в книжката на дъното, че е препоръчително, ако е с честота 1600 или 1866 да е на белите, както е сега, но пак казвам на сините не е имало никакъв проблем. За да е в двуканален режим трябва да е на слотове с еднакъв цвят.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Exceleram 2x4gb 1600mhz. Всички слотове поддържат до 1866mhz, прочетох в книжката на дъното, че е препоръчително, ако е с честота 1600 или 1866 да е на белите, както е сега, но пак казвам на сините не е имало никакъв проблем. За да е в двуканален режим трябва да е на слотове с еднакъв цвят.

Радвам се, че проблема ви е решен.

Пробвайте експериментално да продухате сините слотове с кондензиран сгъстен въздух и да върнете плочките. Понякога този вид проблеми се появяват при разместване или замърсяване с прах.  

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×
×
  • Добави ново...