Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Windows 8 няма звук.


TheLight

Препоръчан отговор

Наскоро отворих машината да я почистя от прах. След сглобяване на компютъра windows не разпознава звуковата ми система. Показва че колоните са изключени а когато ги пъхам вкуплунга (преден/заден) за една секунда се включват,след като ги вкарам пак показва че са изключени. Колонката долу в дясно има червен X. Показва че колоните са изключени и поради това не мога да ги сетна като дефаулт. Какво съм пробвал до сега: Тъй като махах видеокартата мислех че hdmi порта може да есетнат като дефаулт когато съм сглобил компютъра,и да е изключил дефаулт аудиото, но след като влез ох в bios на компютъра пишеше че дефаулт аудиото е включено. Пробвах безуспешно да ъпдейтна драйварите, дори ги изтрихи оставих windows-а да ги инсталира наново, без успех. Инсталирах нов кодек за аудио. Също така открих че дори през team-viewer на телефона-компютъра ми, компютърът не пращаше никакъв звук който телефона ми да възпроизведе, поради което мисля че проблемът не е в куплунгите. Колоните работят, пробвал съм ги с телефона, също така пробвах други колони на компютъра.
В Dxdiag ми показва че нямам саунд-карта.
Моля помогнете

Линк към коментара
Сподели в други сайтове

Лаптоп или стационарен компютър? Какво и как сте чистили?

Линк към коментара
Сподели в други сайтове

Стационарен, по дънната платка нямаше прах не съм я докосвал, чистих видеокартата защото имаше прах под вентилатора и във него, също така охлаждането на процесора и обрах прахта по кабелите където  имаше.
Не съм докосвал компоненти освен метал/пластмаса с голи ръце.

Линк към коментара
Сподели в други сайтове

Стационарен, по дънната платка нямаше прах не съм я докосвал, чистих видеокартата защото имаше прах под вентилатора и във него, също така охлаждането на процесора и обрах прахта по кабелите където  имаше.

Не съм докосвал компоненти освен метал/пластмаса с голи ръце.

А в дивайс мениджъра как е положението?

Линк към коментара
Сподели в други сайтове

Провери всички кабели дали са си на мястото и съответно ги притисни.

Линк към коментара
Сподели в други сайтове

Да с буфер се захранват


Провери всички кабели дали са си на мястото и съответно ги притисни.

Притиснати са. Ако помага когато ги вклучвам в куплунга за момент проработват преди да е вкаран напълно, уиндоуса показва че са вкл. и издава този звук който се издава при включване на ново устройство. Когато влезе в куплунга обаче звукът изчезва

Линк към коментара
Сподели в други сайтове

Тествай с други колонки. Ако и при тях се появява същия проблем, може да имаш проблем с буксата на звуковата карта.

Линк към коментара
Сподели в други сайтове

Той е писал в първия пост, че е пробвано с "други колони"....наистина може в буксата да има изкривена пластинка - и да не контактува добре.

Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

×
×
  • Добави ново...