Премини към съдържанието

Препоръчан отговор


Здравейте! Имам един проблем с AHCI драйверите предполагам. Когато си активирам SATA портовете да работят с AHCI (не знам правилно ли се изразявам) понякога компютъра си тръгва и няма проблеми, но има случаи, когато излиза, че търси някакви драйвери. След като "уш" свърши търсенето (което продължава около 20сек) излиза грешка 0xc000000e, и че трябва да поставя диска с windows, след това да ми дам repair, но нищо. Имам SSD, което до колкото разбрах трябва да работи на AHCI. Дъното е GIGABYTE 790XT-USB3. И ако успее да "запали" постоянно засича и забива. 

 

На скоро имах проблеми с видео картата (изгоря и я смених), но като не знаех, че проблема е в нея махах батерията на дъното и всички настройки в BIOS си заминаха и този проблем е от тогава.Преди това го ползвах в AHCI без проблеми. Ще се радвам ако някой ми помогне. Предварително благодаря!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

публикувано (редактирано)

Здравей,

 

щом е ресетван BIOS-a и от тогава идва проблемът. - Може би решението е Update на BIOS-a.

 

Успех!

Редактирано от georgi22 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Поради каква причина е изгоряла видеокартата? Има вероятност да е пострадало и самото дъно. Update на биос няма да реши проблема и не прави подобни изпълнения.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако дъното частично е заминало/изгоряло също, тогава Ъпдейт на BIOS-а може съвсем да го срине.

Ако ли не, то новия Ъпдейт може да сложи по-правилни default настройки, с които после да работи всичко.

Разбира се, че има риск при Ъпдейт. "... never change a running system..."

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако дъното частично е заминало/изгоряло също, тогава Ъпдейт на BIOS-а може съвсем да го срине.

Ако ли не, то новия Ъпдейт може да сложи по-правилни default настройки, с които после да работи всичко.

Разбира се, че има риск при Ъпдейт. "... never change a running system..."

Да, но само предполагаш. Ако постващия го направи и му умре дъното после какво правим?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако умре дъното при Ъпдейт си има също решение, но струва пак допълнително.

Може да се презапише чипа със специален уред за презаписване.

 

Всичко зависи от това дали иска да рискува и евентуално да получи по-добре работеща система.

Всеки си преценява до колко може да рискува и действа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако умре дъното при Ъпдейт си има също решение, но струва пак допълнително.

Може да се презапише чипа със специален уред за презаписване.

 

Всичко зависи от това дали иска да рискува и евентуално да получи по-добре работеща система.

Всеки си преценява до колко може да рискува и действа.

Да, може, но ще му излезе доста солено а и в повечето сервизи ще му предложат друго дъно. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Последния път когато правих презаписване на чип с BIOS беше 10 евро. Не знам как е в момента.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах с програмата на Gigabyte "@BIOS" и го ъпдейтнах, но проблема не се реши. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах с програмата на Gigabyte "@BIOS" и го ъпдейтнах, но проблема не се реши. 

Няма да се реши. Как е изгоряла видеокартата и защо?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам представа. Носих компютъра на сервиз и от там ми казаха, че може би просто и е дошло времето.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Може и да не е дъното, просто да е съвпадение. Евентуално може харда ти вече да има грешки там където са драйверите за харда.

Я виж тук какво намерих: http://www.sevenforums.com/drivers/312291-error-0xc000000e-boot-selection-failed-required-device-inaccessible.html

 

Третия пост съдържа решение на подобен проблем, където човека си е прецакал драйверите за харда.

Неговото решение:

1. С инсталционния диск в recovery console

2. Чрез "diskpart" "list volume" се открива коя буква ти е CD-то, където имаш предварително записан драйвер за харда

3. D:\dism /Image:C:\ /Add-Driver /Driver:D:\W764A\ /Recurse

(Където D: ти е CD-то и директорията със драйвера ти е W764A)

 

Успех! :)

Редактирано от georgi22 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам представа. Носих компютъра на сервиз и от там ми казаха, че може би просто и е дошло времето.

 Хардуер така не изгаря, но както и да е.

Ето информация и за грешката, която ти дава Windows

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Хардуер така не изгаря, но както и да е.

Ето информация и за грешката, която ти дава Windows

Значи проблема е точно този, но програмата е платена.Пробвах с demo версията и стигнах до частта, където трябва да вляза в "системния диск" и да търся папка Boot. Това го няма в системния, а излиза в един от другите хардове (те са общо 3 и само системния е SSD). Проблема много често се оправя като размърдам кабелите на SSD. Усъмних се в SATA кабела и го смених, но нямаше ефект.И вече се съмнявам, че проблема е хардуерен. Възможно ли е  ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи проблема е точно този, но програмата е платена.Пробвах с demo версията и стигнах до частта, където трябва да вляза в "системния диск" и да търся папка Boot. Това го няма в системния, а излиза в един от другите хардове (те са общо 3 и само системния е SSD). Проблема много често се оправя като размърдам кабелите на SSD. Усъмних се в SATA кабела и го смених, но нямаше ефект.И вече се съмнявам, че проблема е хардуерен. Възможно ли е  ? 

Пробвай само с SSD без другите хардове и смени кабелите му да видим дали пак така ще стане

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кабелите ги смених (както написах по горе), но без ефект. И да добавя, че и в биос понякога се, вижда понякога не, а с другите няма такъв проблем. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кабелите ги смених (както написах по горе), но без ефект. И да добавя, че и в биос понякога се, вижда понякога не, а с другите няма такъв проблем. 

SSD било ли е в компа, когато е изгоряла видеокартата?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

SSD било ли е в компа, когато е изгоряла видеокартата?

Да! Тогава беше включен

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да! Тогава беше включен

Има ли възможност това SSD да се тества на друга машина или самият компютър да се тества как работи без SSD?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема на човека може да е комплексен и варира от прецакан хард , до дефектирало дъно .

Метода е на базата на проба-грешка за елиминиране на възможностите .

Няма такъв софтуер който да покаже повреди по дънна платка в детайли .

Колегата Емо е дал правилния начален "старт " на процедурата .

Диска се пробва на друга машина и не за еднократно монтиране , а поне за час-два с поне 7-8 рестарта .

Ако там няма проблем то тогава е кофти ситуация , отиваме на дъно .

Преди да се предприемат мерки каквито и да било със дъното , то БИОС трябва не да се ъпдейтва , а да се върне в началната си версия .

Ако има проблем с биос, то ъпдейта не го поправя , той само добавя някой функции или поправя фабрични леки бъгове .

Затова и след ъпдейта проблема си е останал .

Ако и на другата машина диска пак прави проблем и ту се вижда , ту не , то тогава е ясно , въпреки че пак е лоша работа .

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А каква е причината като се размърдат кабелите да се оправя? :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А каква е причината като се размърдат кабелите да се оправя? :D

1. Повредени кабели.

2. Повредени букси или лоша спойка.

3, Повреден модул на SSD

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравей,

 

Ако нямаш друг комп, можеш да пробваш с външна кутийка за хард през USB3. Виждам, че дъното ти го поддържа.

Кутийката не е много скъпа и ако нещо по SATA controller е проблемът, може пък през USB-то да нямаш този проблем.

 

Успех!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мерси на всички, които опитаха да помогнат. Явно ще ми трябва повече време за да разбера от какво е, понеже в момента не разполагам с друга техника, с която да го изпробвам. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.