Премини към съдържанието

Препоръчан отговор


Здравейте! Имам проблем с компютъра, от известно време той изгасваше или не се пускаше на сутринта освен след изваждане на батерията или задържане на старт бутона продължително без захранващия кабел. Но една сутрин и това не помогна след поти за пускането му. Махнах джъперите за ресет на биоса върнах ги, оставих само процесора на дъното - не тръгна.В захранването има едно малко кондензаторме, което е леко подуто. Понеже забелязах, че мястото на където се слага батерията се мести, помислих, че може да е от него, но ми казаха, че без батерия даното трябва да гръгне.Та вече незнам къде е проблемла, захранване или дъно? Гледах и за откачени кабели на бутоните но не са откачени. Вкарвам захранващия кабел цъкам бутона  за включване но няма реакция. Имате ли идея защо не пали?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето отговора на проблема: 

В захранването има едно малко кондензаторче, което е леко подуто.

Редактирано от Stoyannnov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Препоръчително е да се подмени цялото захранване. Ако няма такава възможност може да се подмени само подутия кондензатор, в сервизите за компютри може да ти го сменят. За цена не мога да ти кажа. Тук в Габрово не взимат повече от 10 лева.

Ако имаш имаш минимални знания по електроника може сам да си го смениш.

Редактирано от Stoyannnov (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте!.......

 

Така както сте описали предисторията на проблема навежда на мисълта за проблем с батерията. Задържайки пауър бутона при откачен кабел вероятно сте предизвиквали ресет на биоса, който се е смахвал именно заради батерията. Това че всички дуна ще работят без батерия не е съвсем вярно, има и такива при които батерията е задължителна. Това че цокъла за батерията се мести вероятно е защото е откъртен а не е ясно и дали няма и друг откъртен елемент. Теста с друго захранване ще даде яснота къде да се търси проблема.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@insane_fucker

http://tinypic.com/view.php?pic=oswtg1&s=8#.Vdt2gH17vAg

 

@pconline

Да, при задържане на бутона както и при изваждане на батерията биос системата се връща в начална позиция.

Та предполагам тази седмица ще ми дадат захранване за проба и ще се разбере от къде е проблема.

ASRock > M3A770DE

А захранването е китайско предполагам с марка SPEED пише 500W, но вероятно не са точно толкова и е купено към 2011 края на април може би началото на май, както и останалите части на компютъра. Та при този проблем компютъра не се включваше или изгасваше и не се включваше освен ако не извадиш батерията или не задържиш бутона без захранващ кабел, това го правеше от месеци или повече, но рядко до последния месец когато през ден и накрая всеки и накрая спря да се включва. Мислех, че е от това, че цокъла за батерията се мести защото не помня преди да е бил така, но ми казаха, че е малко вероятно, всички сочат проблема в захранването, но докато не пробвам с друго няма да стане ясно. Та ще разбера в края на седмицата

А и с този проблем имам и друг който е свързан с харда цъка от време на време (забива цялата система и след секунди или минута продължава, по някой път напълно забива и трябва да разкача кабелите или да ги сменя с това на сд-то и тогава тръгва без цъкане, по някой път се задържа без да прави проблем, но когато товарех харда и почваше пак, мислех, че е от харда но смених с нов дори бях сложил на приятел и всички цъкат а този на приятеля ми не е имал никакви лоши сектори.Та пак ми идва мисълта, че и този проблем е от захранването, защото реших да сменя само кабела на SATA захранващия и се оправя за известно време.

AMD Athlon II X2 265

PowerColor HD5770 1GB GDDR5

Seagate 1TB

2x 2gb KHX1600C9D3T1K2/4GX

Това са главните компоненти ако ви интересуват

Редактирано от MasterIPTV (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

..................

 

Проблема с работата на диска също може да е причинен от захранването. Общо взето нестабилното захранване може да предизвиква чудеса с едно РС.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Едно приятелче дойде с неговото захранване 450W тип китайско някъкво и само с молекси като старото и трябваше да слагам моите преходници та сложих го и изненада тръгна реших да сложа всичко да видим как ще тръгне но харда започна да издава механични звуци - тоест както при старото захранване от време на време щях да му го взема но реших че е слабичко за компа та взехме ново и от 3-4 дена работи супер. Благодаря на всички за предположенията и помощта.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.