Премини към съдържанието

Препоръчан отговор


Здравейте .  Става въпрос за LENOVO W500.  Днеска , жената е гледала някакъв клип във Тубата  , и машината е угаснала . Най лошото е , че не светват никакви индикации , дори и тези които са на капака за зареждане. Не включва - абсолютно мъртвило . Само да спомена , не е от външното захранване , пробвано е с друго , а и нейното е здраво - работи на моя W500 . 

Моля за съвет , от какво може да е , и заслужава ли си да се ремонтира . 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може и прецакан жак да е, заминала батерия, прегряване и т.н.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай без батерия с включен адаптер.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 19 минути, drm написа:

Моля за съвет , от какво може да е.

От старост.:D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 21 минути, XECUTIONER написа:

От старост.:D

Мдаа , възможно е , и от старост , но в случая не е . ExaFlop се оказа прав , без батерия си запали нормално , без никакви проблеми. Та , сега проблема в батерията ли е ?

Странно , че до последно си държеше повече от 1:30 мин. без проблем.

Редактирано от drm (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, drm написа:

Мдаа , възможно е , и от старост , но в случая не е . ExaFlop се оказа прав , без батерия си запали нормално , без никакви проблеми. Та , сега проблема в батерията ли е ?

Ти как мислиш?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами не знам, аз ако съм на ясно , няма да питам. То за това са форумите да си помагаме , кой с каквото може.

Странно . Сложих батерията отново , и всичко си е както трябва.Все едно нищо не се е случвало . Като се изключи захранването , си работи и показва че има 1:48 мин .

Благодаря ви момчета , за сега нещата се оправиха , макар и да оставам със съмнения че има някакъв проблем, но времето ще покаже.

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, drm написа:

Ами не знам, аз ако съм на ясно , няма да питам. То за това са форумите да си помагаме , кой с каквото може.

Помагам на хора, които мислят или поне се опитват. За да зададеш въпрос в технически раздел е необходимо поне бегло понятие на материята. За всичко останало служи сервизът. Ако искаш да ти се помогне трябва и ти да си леко в час. Иначе си се будалкаме за да минава времето.

Лека вечер!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 24 минути, XECUTIONER написа:

Помагам на хора, които мислят или поне се опитват. За да зададеш въпрос в технически раздел е необходимо поне бегло понятие на материята. За всичко останало служи сервизът. Ако искаш да ти се помогне трябва и ти да си леко в час. Иначе си се будалкаме за да минава времето.

Лека вечер!

По принцип не съм чак толкова технически неграмотен и бос по темата , но по някога спичам тотално, за това и търся компетентна помощ . Извинявай ако с нещо съм те обидил . Аз лично , никога не съм отказвал помощ в сферата в която съм специалист. Също като вас , помагам на други хора в нужда .

 

Лека вечер !

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Носиш лаптопа на сервиз, за да се види откъде е проблема. Със сигурност е имало доста аларми и предупреждения, че машината не работи добре или че има проблем. Днес явно чашата е преляла.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Младежо, 1:48 мин смяташ ли, че е нормално? Някога правено ли е калибриране на батерията? Виж тук

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Цитат

Днеска , жената е гледала някакъв клип във Тубата 

Да не е от жената проблема :)

/майтап/

Иначе вече живна ли -лаптопЪт ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 часа, drm написа:

Сложих батерията отново , и всичко си е както трябва.Все едно нищо не се е случвало

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Но съм сигурна, че пак ще се случи ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Thermal shutdown, чест проблем на w-серията. Вадиш батерията и натискаш power бутона, слагаш я обратно и всичко е наред. Охладителят е общ на графичната карта и на CPU-то, термо-тиксото се разсъхва и влошава контакта. Ако си го водил и на сервиз, има два конкретни винта ако са пренатегнати повиват платката в зоната на охладителя и влошавата още повече контакта. На мен понеше не ми се занимава с разглобяване, ползвам това ( https://sourceforge.net/projects/tp4xfancontrol/ ) за контрол на температурите щото вграденият контрол е твърде оптимистичен особено като радиаторът се позацапа. Не се плАши, ще живее.

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 58 минути, nade_v написа:

Но съм сигурна, че пак ще се случи ...

В ролята на врачка ли влизаш? А с тия ръце хляб ядеш ли?

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 52 минути, Пaчo написа:

Thermal shutdown, чест проблем на w-серията. Вадиш батерията и натискаш power бутона, слагаш я обратно и всичко е наред. Охладителят е общ на графичната карта и на CPU-то, термо-тиксото се разсъхва и влошава контакта. Ако си го водил и на сервиз, има два конкретни винта ако са пренатегнати повиват платката в зоната на охладителя и влошавата още повече контакта. На мен понеше не ми се занимава с разглобяване, ползвам това ( https://sourceforge.net/projects/tp4xfancontrol/ ) за контрол на температурите щото вграденият контрол е твърде оптимистичен особено като радиаторът се позацапа. Не се плАши, ще живее.

Този софтуер си е специално разработен за Тинкпад сериите 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нали Lenovo  купиха производството на IBM на мобилни машини.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, ExaFlop написа:

В ролята на врачка ли влизаш? А с тия ръце хляб ядеш ли?

Не, на диета съм ...

А новите лаптопи , на които не се вади дори батерията...а...те поне още са млади 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хайде да се върнем на темата! То не може много да се направи, но:

- Да се почистят контактните пластини

- Да се замени батерията

- Да се направи профилактика и почистване на машината в сервиз

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери на + и - пластинките на батерията дали няма късо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 5.05.2017 г. в 23:58, Емил Костов написа:

Носиш лаптопа на сервиз, за да се види откъде е проблема. Със сигурност е имало доста аларми и предупреждения, че машината не работи добре или че има проблем. Днес явно чашата е преляла.

Странното е , че тази машина никога не е имала някакви проблеми със каквото и да било.На около 3 месеца и правя профилактика, и определено мога да твърдя , че се използва доста скромно и читаво.

 

преди 15 часа, ExaFlop написа:

Младежо, 1:48 мин смяташ ли, че е нормално? Някога правено ли е калибриране на батерията? Виж тук

Не знам дали е нормално , но толкова си показва . Не е проблем да направя калибриране - вече го направих на друга машина и стана.

П.С  А бре то аз не съм май много младеж , ама карай - ще трябва да черпя :D 

А относно състоянието на машината , в момента си е абсолютно добре , както си беше преди да се случи този проблем.

 

Още веднъж искам сърдечно да благодаря на всички отзовали се на помощ . 

Лека и спокойна вечер на всички .

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Умрелият възкръсна! Ура! Безаварийно ползване!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И по Гергьовден ставали чудеса:) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 37 минути, drm написа:

На около 3 месеца и правя профилактика

E това имам предвид, отварял ли си корпуса, смятай че си разбъзикал радиатора. При мен се получи след като разглобих всичките лаптопи да им наслагам SSD-та, някои ги бях пренатегнал. Настроих затягането като наблюдавах температурите и после сложих програмата за която ти дадох линк.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.