Премини към съдържанието

Препоръчан отговор


Извинявам се ако има такава тема...Преди 3 години ми беше заминало захранването, заедно с харда- смениха ги...

От 3-4 месеца като включа компютъра се чуваше едно бучене, което след известно време спираше, освен ако не хлопна по захранването.

Днес сутринта ставам, но компютъра не иска да се включи...Стар е, но си разцъквах отвреме навреме някакви игрички с приятели и гледах филми...

Четох по форуми, че е възможно да е заминало и дъното...Но дано не е така, защото няма да мога да намеря такова :D

Как мога да разбера в кое е проблема ?  

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Никакви перки ли не се завъртат ? А някакви звуци от спикъра ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Абсолютно нищо...Нито някоя лампичка свети, нито се върти нещо...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Прилича на отишло си захранване.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И аз мисля така, след това бучене, но няма ли някакъв начин да разбера дали не е дъното...Да не стане така да взема захранване и да се окаже дъното...Защото ако е дъното, ще мисля нещо за нова конфигурация :)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Затова си купуваш качествено захранване, та ако е дъното поне ще отиде направо за новата конфигурация.

ПС: Какви са ти сегашните части ?

Редактирано от techmaniac (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Както казах е стар...2 GB RAM , Amd athlon x2 64 5200 и видеото е вградено, а дъното е asrock pci express h61m-hvs

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре де нямаш ли толкова едно захранване за проба ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вземи за проба от някой приятел толкова едно захранване, или в краен случай един евтин Фортрон втора употреба (FSP350-60APN примерно). Другия вариант е както казах направо ново и качествено, че ако е дъно направо да остане за новата машина.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Абе я провери захранването с окъсен зелен проводник към маса дали ще тръгне.

Техманиака, бъркаш. Много случеи съм виждал на здрави захранвания и мъртви дъна със същия симптом. Вероятността дъно или захранване е 50/50. 

Редактирано от Atanas Pachov (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Това би трябвало да помогне в твоя случай да тестваш захранването. Говори се за цека ключе, но в твоя случай не е нужен просто една жица между черния и зеления проводник. Тръгне ли вентилатора,на захранването, захранването е читаво.

http://modsbg.com/kak-da-pusnem-atx-zahranvane-bez-dano/

А  и още нещо елементарно. Провери захранващия кабел, щепсела, ако щеш контакта, дали има напрежение. Ако имаш друг захранващ кабел, примерно от монитора, опитай с него!

Редактирано от Чичко Слон (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, Atanas Pachov написа:

Абе я провери захранването с окъсен зелен проводник към маса дали ще тръгне.

Техманиака, бъркаш. Много случеи съм виждал на здрави захранвания и мъртви дъна със същия симптом. Вероятността дъно или захранване е 50/50. 

Е именно де. Казал съм прилича на заминало си захранване, и не твърдя че непременно е то. Остават два варианта - да пробва същото захранване на друга машина (което е рисковано), или друго захранване с това дъно..,

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като начало 

преди 11 часа, aleks-02 написа:

От 3-4 месеца като включа компютъра се чуваше едно бучене, което след известно време спираше, освен ако не хлопна по захранването.

шумяш вентилатор не се ремонтира с удар! Шума означава не добро охлаждане поради понижени обороти и вероятно прегряване. Ако само се "оправи"(спре да шуми) вероятно перката напълно е спряла и е въпрос на време да умре поради прегряване на елементите. Освен това с удар не само, че не можете да оправите захранването но и ще съсипете отново диска.

Мече са ви дали правилното решение. Инвестирайте в четаво захранване което да ползвате и в нова конфигурация ако тази тотално е умряла.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

....и какво показваме с тази снимка???

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, aleks-02 написа:

IMG_20170530_114241.jpg

Липсващ пин! Или прегорял! С малко технически опит е възможно въстановяването му!  Ако виждам добре ,липсва бял проводник - 5v.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 часа, Чичко Слон написа:

Липсващ пин! Или прегорял! С малко технически опит е възможно въстановяването му!  Ако виждам добре ,липсва бял проводник - 5v.

Ми не точно изобщо да си го няма.

atx-connector-20-24pin.jpeg19c31dd2a6a33aaf4fb6b99635674b45.jpg04fig05.jpg

ATX_LBL.png

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пуснах тази снимка, за да може някой да ми каже дали е от това не работи захранването..Най-лесно за мен ще е ново захранване..След тази снимка още ли има съмнение, че може да е дъното ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре де,окъси зеления пин от снопа с някой черен и ако завърти перката значи работи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 3 часа, pconline написа:

Ми не точно изобщо да си го няма.

Възможно е! Ама като гледам каква яма е в пласмасата...прилича ми на нагрявало,нагрявало...

преди 1 час, aleks-02 написа:

Пуснах тази снимка, за да може някой да ми каже дали е от това не работи захранването..Най-лесно за мен ще е ново захранване..След тази снимка още ли има съмнение, че може да е дъното ? 

Направи това което ти казаха " Добре де,окъси зеления пин от снопа с някой черен и ако завърти перката значи работи."

И аз ти дадох линк към статия с този тест, ама ако не ти е ясно питай! А ако изобщо не си в час, с това което ти казваме, потърси помощ от някой който разбира. Иначе е най-лесно да си купиш ново захранване и ако се окаже дъното, ще си имаш ново захранване без дъно!

Няма как, без ти да съдействаш с проби и информация да ти кажем дали е дъното или захранването. В един от вариантите на ATX  24 pin power connector

този пин оргинално не съществува! Другия вариан е проба с друго захранване!

Редактирано от Чичко Слон (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 21 минути, Чичко Слон написа:

Възможно е! Ама като гледам каква яма е в пласмасата...прилича ми на нагрявало,нагрявало...

Ми не и другите гнезда изглеждат по абсолютно същия начин но понеже вътре в момента има метална обувка изглежда да са различни. Автора най добре може да каже има ли мандахерцащ се бял със скъсана обувка. 

преди 1 час, Бенц Фен написа:

Добре де,окъси зеления пин от снопа с някой черен и ако завърти перката значи работи.

Това че вентилатора ще развърти нищо не значи. 

И АКО СЕ ПРАВИ ТОЗИ ТЕСТ ЗАДЪЛЖИНЕЛНО КОНЕКТОРА ДА НЕ Е ЗАКАЧЕН КЪМ ДЪНОТО! Защото ако конектора е закачен към дъното и не подава корекни напрежения а принудително го подкараш с мост на зеления и черен пин вероятността тогава вече да изпукаш дъното е голяма!

Редактирано от pconline (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 15 минути, pconline написа:

 

Това че вентилатора ще развърти нищо не значи. 

И АКО СЕ ПРАВИ ТОЗИ ТЕСТ ЗАДЪЛЖИНЕЛНО КОНЕКТОРА ДА НЕ Е ЗАКАЧЕН КЪМ ДЪНОТО! Защото ако конектора е закачен към дъното и не подава корекни напрежения а принудително го подкараш с мост на зеления и черен пин вероятността тогава вече да изпукаш дъното е голяма!

Някъде съм чел...руски сайт беше, където обясняваха, че този тест е абсолютно достоверен.Импулсния генератор взема информация от изходите и тръгва единствено ако изходните напрежения са нормални. Точно за ATX  24пин ставаше дума.

Но е напълно правилно, че захранването не трябва да е свързано с дъното!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах с друго захранване и всичко тръгна...Харесал съм едно на cooler master, ще взема него, защото ако след време правя нова конфигурация ще пасне:) Благодаря на всички за отговорите :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Метин Шабан
      Здравейте , моля да ми помогнете да реша проблема с драйвера на видео картата. Когато пуснах днес да играя dota2 играта ми крашна и проблема беше свързан с Vulkan, също така от известно време някой елементи в играта както и сянката на някой обекти (най-вече на героите) бяха като "пулсиращ" квадрат. Днес след като влязох в Radeon setings забелязах ,че има нов ъпдейт и реших да актуализирам. За жалост като вляза и дам ъпдейт чек не отчита , че съм с новите драйвери. 
      Да отбележа, че в играта ползвам Vulcan а не Dx11. След като актуализирах проблема с Vulcan не се появи до 3-4 пускане, но после ми го даде отново, плюс това в играта има значителна разлика (накъсва)





    • от Тошко2001
      Здравейте! Извинявам се, че публикувам тук, но не мога да намеря темата по математика. Имам следния проблем- равнобедрен трапец с основи 6см и 8см  и БЕДРО 5см му търсят лицето. А кажете ми аджаба колко му е височината и лицето, че ми взе здравето таз задача. Аз получавам 4 см височина и 28 см квадратни лице. Отговорите са дадени с корени
      а- 14V6 cm
      b- 28V6 cm
      в- 56V6 cm
      г - 7V26 cm
      д- 2V42 cm
    • от Xristis Games
      Конфигурация:
      Процесор - Intel Core i3 2120
      Дъно - Foxconn 2abf (Биос версия 7.16)
      Рам Памет - 4GB (2x2)
      Захранване - (500W)
      Windows 7 64 битов
      Модел на компютъра HP Pro 3300
       
      Купих този компютър без видео карта. Онзи ден реших да сложа една видео карта и поръчах GT 740 от емаг. Сложих я на компютъра и го стартирах, обаче вместо да стартира стои на най-напред картината, която показва модела на дъно с версия на биос. Стои така 5-6 минути и после става на черен екран и почва да мига една малка чертичка в горен ляв ъгъл. Изключих компютъра и реших да сложа видео карта от познат модела е Palit GT 730 2GB сложих я и след 2 дена мъчене, настройки из биос реших да ъпдейтна биоса. Ъпдейтнах го и Видео картата GT 730 тръгна изтеглих драйвера и всичко беше ок. Върнах отново новата която купих GT 740 и отново стигаше само до екрана дето пише марка на биос и т.н. (Не ми дава да отвора ѝ биоса) Махнах видео картата пуснах биоса и видях нещо си на отдел Slots, изключих PCI Express Security нещо си и сложих видео картата след което компютъра стартира. Дойде време да изтегля драйвера и като изписа, че драйвера се е изтеглил както при всеки рестартираме компютрите и като се включи, стартира windowsа и гледам, че драйвера пак не се е изтеглил.
      Извинете за грешките (Ако има) написах го набързо и от телефона.
       
      Написах цялата история с видео картата за да няма малоумни отговори. На какво може да се дължи това? 
       
       
       
       
    • от Велико Русанов
      Здравейте банда.Имам проблем с усилвател Onkyo A-8015.Ползвам го от дълго време и съм доста доволен от работата понеже не ми е даваш дефекти но уви днес като го включих не пработи.....когато го включа в контакта и натисна Power бутона си светнат копчетата но преди се чуваше едно реле дето щтрака а сега не се чува и незнам какъв ми е проблема.Само да вмъкна че до посшвдното изключване на усилвателя всичко си беше ок просто сега като го включих се яви проблема(не се е чувал никакъв шум или изпукало нещо)просто релето не превключва.Та ако може да ми помогнете!!!БЛАГОДАРЯ :)
    • от Пешеходецът
      Привет на всички ! Не разбирам от настройки на PC дъна, и за това моля за съвет. Искам да настроя това дъно: Asus ROG Strix Z270F Gaming, първо да буутва от USB (през флашка). Не знам къде да отида, защото като отворя BIOS, UEFI,  все едно съм пред пулт на АЕЦ.    Ето малко снимки. Извинявам се за качеството, но са правени със смартфон.
      uplode photo

      Ако може коректна и по-подробна информация, че там е опасно да се пипа! Благодаря предварително на всички отговорили.
       
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.