Премини към съдържанието

Препоръчан отговор


Отначало резолюцията не можеше да се променя ,стоеше на 640x480.Преинсталации ,драйвери,смяна на процесор,хард и същата работа пак.Даже като се включи показва само черен екран и след известно време зарежда windows-а.Накрая включва се ,черен екран ,2 пъти пищи спикъра и дотам или включва се и вентилатора се върти на максимални обороти.В какво може да е причината ?

Клип :

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вентилатора завърта на максимални обороти, когато системата се тества дали работи коректно след което трябва да спре да се върти и да влезе всичко в работен режим. И защо след като имаш проблем с резолюцията си сменял процеосра?

Сега с новия процесор ли си или със стария

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Понеже процесора е с вградено видео ядро.Когато въртеше на максимални обороти е със Celeron d ,който взех от стария комп ,а като пищи два пъти с оригиналния core 2 duo.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не понеже е DDR 3 и нямам друга такава.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, birkosv написа:

Понеже процесора е с вградено видео ядро.Когато въртеше на максимални обороти е със Celeron d ,който взех от стария комп ,а като пищи два пъти с оригиналния core 2 duo.

Айде да се опитаме да разсъждаваме .......

Сваляш процесора с вграденото виедо, слагаш такъв без видео, не видях и на слот да има видео и очакваш нещо да се появе на екрана, и да не пищи, че нещо не е ок ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Стария комп ,от който взех процесора hp compaq dc 7600 също нямаше видео карта и си работи.Пробвал съм го и на dc7100 и пак без външно видео и си работи процесора от dc7600

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Старите процесори които си споменал нямат вградена графика такива имат тези от последните 6 години (от Санди насам).

Тоест графиката е вградена на дъното и е без значение кой процесор си сложил.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Въпросът ми за паметта е заради beep codes( два къси или липса) от линка, който съм дал. Грешките са проблем с паметта, дъното или някой от конекторите(лош контакт или неправилно свързване), ако няма POST error.

преди 16 часа, birkosv написа:

Отначало резолюцията не можеше да се променя ,стоеше на 640x480

Повече инфо за това- няма опция за друга резолюция или като я промениш следва черен екран?

Този проблем си е от драйвера на чипсета/графиката.

Точния модел на машината трябва да има поне още 4 цифри.

На първо време  изключваш от контакта РС, свали паметта, почисти й контактите(със сгънат лист хартия) и я поставяш обратно. Провери всичкия кабеляк дали е свързан правилно, четеш една молитва за каквото се сетиш и палиш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Моделът е 6258.Няма опция за друга резолюция.Стой в сиво.Не е от драйверите ,сменях ги ,даже и хард с 8,при който си работеше нормално преди пак стана номера с резолюцията.Сега стига само дотова в клипа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да почистиш паметта за да тръгне, пък после резолюцията...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 17.06.2017 г. в 17:32, birkosv написа:

Понеже процесора е с вградено видео ядро.Когато въртеше на максимални обороти е със Celeron d ,който взех от стария комп ,а като пищи два пъти с оригиналния core 2 duo.

Нищо подобно в процесорите от това поколение няма вградено видео. Видеото е BGA запоено на дънната платка, за съжаление си е заминало, търсиш ново дъно или нов компютър. Съжалявам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Късно включване: Имам проблеми с тези ПЦ-та - северния мост грее сериозно, 75-80 градуса. Едно дъно замина заради този проблем, SpeedFan-a помага, но само при БИОС версия 54 или по-ниска.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 58 минути, Miteto написа:

Късно включване: Имам проблеми с тези ПЦ-та - северния мост грее сериозно, 75-80 градуса. Едно дъно замина заради този проблем, SpeedFan-a помага, но само при БИОС версия 54 или по-ниска.

Потърси проблемен кондензатор около интеграла, после го смени, вероятно е това причината за високата температура. Иначе, само с охлаждане може и да стане, но ще трябва да сложиш някакъв импровизиран по-голям радиатор на чипа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.