Премини към съдържанието
Atanas Pachov

Инсталиране на Уиндоус без видео драйвер на лаптоп Acer Travelmate 4101WLMI

    Препоръчан отговор


    Става дума за лаптоп Acer Travelmate 4101WLMI

    Още отначалото, преди да му инсталирам операционна система, понякога го "прихващаха едни..." и при старт даваше йероглифи и артефакти, дори и като се влезне в БИОС. Но го правеше понякога. Повечето пъти си показваше всичко под БИОС среда нормално.

    Купих му едно старо ХДД, колкото да му сложа едно XP локално, но още като тръгне инсталатора, почне да инсталира драйверите за хардуерните у-ва, и посредата просто замръзва. Пробвано е с друг инсталационен диск, проверен, пак замръзва по време на инсталиране на драйверите, вероятно блокира при инсталирането на видео драйверите.

    Пробвах с Уин7 инсталационни дискове, при всичките поведението е идентично. Тръгва копирането на файлове за инсталатора, тръгва инсталатора, реши да зареди бейсик видео-драйвери и хоп - замръзне. След рестарт, биоса /Фоеникс нещо си, не помня кода/ пищи 1 дълго, 2 къси. Което значи дефектно видео, след справка в нета за този биос. След няколко минути пак си тръгва уж нормално.

    Греенето е проверено - не е от него. Хийтпайпа е студен, чипа - също. Сменяна е термопаста.

    И така, диагоназата е ясна. И понеже ми се иска все пак да използвам този лаптоп за нещо... ИМа ли някакъв начин да се инсталира уиндоус, без да зарежда видео-драйвери, още при инсталацията ? И да карам без видео-драйвери, дори на 800х600 резолюция само за четене в интернет и без някакви особено тежки видео-товари ?

    Интересното е, че преди да му намеря харддиск, карах с убунту 7,04 на флашка. Там вървеше с часове, при отворена мозила, аудио плеър и т.н. и вероятно със зареден видео-драйвер, щото караше на пълна резолюция. Не даде никакви признаци на кофти видео. Дори му инсталирах убунтуто на флашката - вървеше си, макар и бавно.

    Знам варианта да го грея с духалката, но не ми се иска да пристъпвам директно към това. Ако може да върви без видео-драйвер, ще бъде перфектно. Нямам много изисквания към него - нито ще се гледат филми, нито флаш плеър, нито нищо визуално тежко. Само едно 2D рендиране на браузър за четене на неща от интернет и толкова.

    Благодаря предварително ! Това е работа повече на писачите на драйвери за хардуер, ще се надявам да чуя от тях какво може да се направи.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Просто отива за боклука или му връщаш старото убунту и го ползваш докато умре. Щом има артефакти край с видекартата. Не е задължително да прегрява.

    Редактирано от Емил Костов (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 23 минути, Atanas Pachov написа:

    Работата вече е ясна.

    Сега реших да му вкарам едно убунту на диск и вече въобще не показва картина. Жалко.

    Така като гледам това ти е модела. Може да рискуваш с духалката.  Не е с Nvidia чипсет и да прегрява, та може и да го спасиш.

    Редактирано от Емил Костов (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

     и какви са му параметрите на този лаптоп като рам ?


    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Нагрях му чипа - няма резултат.

    Явно ще трябва да се тегли схемата и да се види какво може да се направи. Сега като си знам късмета, ще се окаже, че този модел няма мултиплексър и е опроводено само външното видео. Много кофти.

    П.П. То не мога да намеря и схема за това дъно.

    Редактирано от Atanas Pachov (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 15 минути, Atanas Pachov написа:

    Нагрях му чипа - няма резултат.

    Явно ще трябва да се тегли схемата и да се види какво може да се направи. Сега като си знам късмета, ще се окаже, че този модел няма мултиплексър и е опроводено само външното видео. Много кофти.

    П.П. То не мога да намеря и схема за това дъно.

    Не знам защо искаш да съживяваш умряла машина, но щом те влече ;)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

     пусни я  за части  в некой сайт

     мисля си че е 1 gb ram  и видеото е споделена рам и ще иска около 500  а за  windows da тръгне ще иска еска около 700   и за браузър толкова та около над 1300 минимум ....   от там се получава проблема смятам.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    @Yvan Sergeev,  и в BIOS ли не стига RAM?
    @Atanas Pachov, без твърдия диск пробва ли дали ще запали системата?

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 1 час, Yvan Sergeev написа:

     пусни я  за части  в некой сайт

     мисля си че е 1 gb ram  и видеото е споделена рам и ще иска около 500  а за  windows da тръгне ще иска еска около 700   и за браузър толкова та около над 1300 минимум ....   от там се получава проблема смятам.

    Лаптопа не "ПАЛИ". За каква РАМ и за какъв Windows говориш?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 3 часа, Atanas Pachov написа:

    Нагрях му чипа - няма резултат.

    Този лаптоп е с чипсетско видео GMA950. С PentiumM процесор.
    Intel видеата заминават рядко, но дефектират ли - окончателно е. Само смяна на чипа. Греене не помага.
    Не знам за какво външно видео говориш. Има само интегрирано.

    Редактирано от Питоня (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Не си погледнал добре. Лаптопа си има дискретно ATI Mobility Radeon X700. 

    Така. Дъното е HannStar нещо си, но е по схема на Quanta ZL3

    Варианта да фиксирам мултиплексъра отпада, защото такъв няма, въпреки че по блокова схема има.

    По схема единственото нещо, което виждам да може да се направи е да мръдна pull-up резисторите , за да превключи към UMA-то/интегрираното ?

    Или да разпоя мосфетите на захранването на чипа, за да не се подава напрежение към него и евентуално да е умно и да превключи към интегрираната ?

     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 1 час, Atanas Pachov написа:

    Варианта да фиксирам мултиплексъра отпада, защото такъв няма, въпреки че по блокова схема има.

    Тези лаптопи нямат превключващи графики. Сега видях, че има ревизия с Intel видео и ревизия с ATi видео.
    Има 2 ревизии на чипсетите на Intel - едната е без вградено видео и се поставя на лаптопи с външна графика, като ATi-то.
    Другата е с вградена графика. Например IBM T41 се пуска с 2 чипсета  - 915GM и 915PM. PM няма графика и е с външна ATi лаптопа.
    Най-вероятно няма какво да превключиш, защото нито е опроводено, нито чипсетът има графика.

    Редактирано от Питоня (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    ооо, ако е така, много лошо. Значи ребол. И не знам откъде ще намеря същият чип или поне аналог по пинове.

     

    Сега само да си потърся къде ми са човките на поялника и ще разпоя бобинката PL12, че не ми се занимава да свалям мосфетите.

    Контролера на DC/DC-то на VGA_VCC  дали няма да направи някакъв alert/system shutdown, когато няма обратна връзка ? От това се плаша. Като гледам, дава Power good сигнал към чипсета и KBC-то. Май ще трябва да свалям и чипа.

    Редактирано от Atanas Pachov (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

     както и да е потребителя удобно премълча колко рам има ......

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Абе човеко, лаптопа вече НЕ СЕ инициализира. Не стига до ПОСТ скрийн !!!

    РАМ съм му сложил 2-ка.

    П.П. Тая работа с прекъсването на захранването на видеочипа ще е доста трудна. Ето това ме плаши /

    forkaldata.thumb.jpg.f6050501bcb5aaafd6a5a0246b53c54c.jpg

    10-ти пин Пауър гуд сигнала ще падне при липсващо напрежение в обратна връзка и нищо няма да се инициализира, при липсващ пауър гуд.

    Редактирано от Atanas Pachov (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Display Resolution Abbreviation
    WXGA
    Color Support
    24-bit 
    Graphics Processor
    ATI Mobility Radeon X600 - 64 MB DDR SDRAM
    1 x display / video - VGA - 15 pin HD D-Sub (HD-15)
    включи външен монитор

    VIDEO MEMORY

    • Technology
      DDR SDRAM
    • Installed Size
      64 MB
    хехе е ти какво искаш от 64 мв рам не артефакти а не знам кво ....
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Какво общо има едното с другото ?

    И може ли да не ми пишеш повече в темата ?

    Редактирано от Atanas Pachov (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Така. Прекъснах захранването към чипа и лаптопа си тръгна нормално на видеото от северният мост. С мултицета мерих, нищо не отива към чипа като  VCC напрежение, в биоса вече ATI-то не се разпознава.

    Процедурата е успешна. Малко слабичко ще ми идва вграденото видео, но пак ще става за нещо лаптопа. Тепърва ще го сглобявам, че е едно чудо голямо, две маси с части и три шепи болчета.

    Благодаря на всички за опита за помощ !

    • Харесва ми 3

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.