Премини към съдържанието
vrzru

Дебиан 9.2, адаптер TL-WN722N-няма връзка

Препоръчан отговор


Firmware - atheros ,или нещо подобно е инсталиран,показа мрежата ,въвеждам паролата и...няма никой.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 54 минути, vrzru написа:

Firmware - atheros ,или нещо подобно е инсталиран,показа мрежата ,въвеждам паролата и...няма никой.

Подобен номер ми е правил nm-gnome. Него ли ползваш ?

Няма да е лошо да напишеш малко повече подробности за системата и графичната среда. Основния десктоп с Gnome Shell ли си инсталирал ?

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Необходим е ath9k_htc, защото ath9k не поддържа AR9271. Или поне аз не го намирам в списъка с поддържаните модели.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтрито.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Гноме е ДЕ.След инсталация на firmware-atheros ,ми показва мрежата,избирам я и въвеждам паролата, опитва да се свърже и ми изписва-няма връзка.С рутер съм,при дебиан 8.х  след инсталация на драйвъра ,избирам мрежа,парола и си работи.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам идея,освен да пробвам всички опции ,но как при дебиан 8 инсталирам драйвъра ,въвеждам парола и се свързва,при убунту само парола-драйвъра си го има.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 26 минути, vrzru написа:

Нямам идея,освен да пробвам всички опции ,но как при дебиан 8 инсталирам драйвъра ,въвеждам парола и се свързва,при убунту само парола-драйвъра си го има.

Отвори настройките на връзката и виж, дали наистина е запазена паролата. Ако продължава да не работи, инсталирай wicd-gtk, деинсталирай network-manager-gnome и рестартирай. След рестарта, засечи си устройствата и ги попълни в настройките.

Виж това : https://www.kaldata.com/forums/topic/264176-свързване-към-мрежата-през-wicd-мениджър/

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте Колеги. Може да опита Колегата да свали общия пакет за Атерос от тук https://packages.debian.org/jessie/all/firmware-atheros/download 

Цък да инсталира с GDebi, рестарт и каквото сабя там покаже.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.