Премини към съдържанието

Препоръчан отговор

публикувано (редактирано)

Здравейте,

откакто преинсталирах преди 15-тина дни (на Windows 8.1 (64 бита)), машинката спря да се свързва посредством Wifi при включване на Windows-a. Всеки път, когато изключа или го приспя (не се случва при рестарт) трябва да troubleshoot-вам network-a, за да се появи сигналът, през другото време е все едно, че не съм се свързал, а като се опитам да се свържа към рутера ми изписва, че няма как да се осъществи връзката. Върши работа и ако вляза в Control Panel > Network and Internet > Change Adapter Setting и направя Disable + Enable на Wi-Fi-то, но при всяко пускане, да рестартирам wireless-а не ми се вижда оферта.

Преди това бях на същата версия на Win-a, както и със същите драйвъри (от официалния сайт). Преди година и нещо тоя проблем се беше появил пак, но не се сещам как го реших.

Прикачам съответно и скрийншоти от Troubleshooter-а, ако са нужни:

jQTkFjs.png

LeyL0wv.png

В Device Manager-a няма непознати устройства. Такова е и положението под Network adapters:

ioW2Iz3GRAOMOT8REeMw1Q.png

Пробвах да деинсталирам драйвърите директно от Device Manager-a, след което рестартирам. При пускането си намира същите драйвъри и си ги инсталира само, но при следващо изключване - проблемът пак е налице. Драйвърите, които уж успешно се инсталират и които съм ползвал винаги, са от официалния сайт на HP за модела.

Всякакви препоръки са добре дошли!

 

Редактирано от XYconstant (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Махни опцията power safe в настройките на безжичната карта. Това трябва да ти реши проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 аре бе майсторе нали беше ПС ГУруто

 дисеъбъл на  всички адаптери освен на този който се ползва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Махни опцията power safe в настройките на безжичната карта. Това трябва да ти реши проблема.

От Power Management-а ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, XYconstant написа:


От Power Management-а ли?

Махаш отметките.

 

image.png.b7199ecad93c06c7d850912ad42b4236.png


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Емил Костов написа:

Махаш отметките.

 

image.png.b7199ecad93c06c7d850912ad42b4236.png

Пак ли разказваш вицове? :D :D :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Опитай с изваждане на батерията след изключване !

преди 1 час, Емил Костов написа:

Махаш отметките.

 

image.png.b7199ecad93c06c7d850912ad42b4236.png

Един от недостатъците на този метод  на  Модератора е че понякога лаптопът не се изключва !

Тествай !

Редактирано от Gregory House (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, Gregory House написа:

Опитай с изваждане на батерията след изключване !

Един от недостатъците на този метод е че понякога лаптопът не се изключва !

Тествай !

Това няма нищо общо с изключването на лаптопа. Просто не пипа безжичната карта. Ако лаптопа не се изключва проблема е някъде другаде.

преди 4 минути, Still Hustlin написа:

Пак ли разказваш вицове? :D :D :D

Е щом така смяташ така да е. Аз съм човека виц. Ти гледай да разкажеш на постващия история и да му решиш проблема ако можеш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, Емил Костов написа:

Това няма нищо общо с изключването на лаптопа. Просто не пипа безжичната карта. Ако лаптопа не се изключва проблема е някъде другаде.

Затова съм казал да тества седмица две !

И да каже !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, Gregory House написа:

Затова съм казал да тества седмица две !

И да каже !

Да тества разбира се!! 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При мен ваденето на батерията свърши работа !

Предложения от вас вариант съм тествал ! Работи !

Явлението с неизгасването на лаптопа е хаотично !

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 37 минути, Gregory House написа:

При мен ваденето на батерията свърши работа !

Предложения от вас вариант съм тествал ! Работи !

Явлението с неизгасването на лаптопа е хаотично !

 

Така е, но и това с power мениджмънта също прави мизерии.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря ти, Емо, засега махането на отметките върши работа.

Какви аномалии, викате, да очаквам с махането им?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 24 минути, XYconstant написа:

Благодаря ти, Емо, засега махането на отметките върши работа.

Какви аномалии, викате, да очаквам с махането им?

Като ги махнеш няма проблем. Това исках да кажа. Това го правя от доста време и не само на безжичната карта, ами и на лан картата. Особено нещата стават още по страшни, ако е инсталиран и някой tool за пестене на енергия.  Даже и в биос има опция, която също махам ако се налага.

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам някакви бегли спомени, че преди решавах проблема с някакви команди през cmd, но така и не можах да открия какви бяха. Пробвах с някои, но пак греда.

По-горе попитах, защото се спомена, че може да прави мизерии при изключване на лаптопа?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 3 минути, XYconstant написа:

Имам някакви бегли спомени, че преди решавах проблема с някакви команди през cmd, но така и не можах да открия какви бяха. Пробвах с някои, но пак греда.

По-горе попитах, защото се спомена, че може да прави мизерии при изключване на лаптопа?

Е за какво се мъчиш с команди след като с 2 цъкания на мишката проблема ти е решен.  Може да спреш и в биос опцията Power Awake from Lan или нещо от този сорт. Не ми се рестартира в момента машината да кажа какво точно беше. Може също да си инсталираш и така наречените инструменти от сайта на производителя за съответния модел за управление на Power Managment, но там много внимателно трябва да направиш настройката.

Редактирано от Емил Костов (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Окей, благодаря много!

Засега темата е приключена, ако изникне нещо, ще пиша. ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.