Премини към съдържанието

Препоръчан отговор


Привет.От доста време насам имам проблем при инсталирането на уиндоус 8 на Lenovog50.Закупен е с 8-цата и след това съм го преинсталирал няколко пъти с уиндоус 7. На диск тръгва и когато се покаже инсталацията да избера език и т.н. отказва и блокира клавиатурата и мишката,а в биоса работи и при 7-цата върви без проблем.Възможно ли е да е заключен към 8? Отчаян съм тъй като тази 7ца не върви добре и искам да си върна предишния.Другия ми въпрос е чрез флашка какви са настройките в биоса с UEFI/Legacy и как да подкарам флашката.

Багодаря предварително.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С какъв windows 8 пробваш, от къде е изтеглен, каква версия? С Windows 10 x64 пробвал ли си? Ето ти един сайт, от който можеш да си теглиш Windows директно от сървърите на микромеките:

https://tb.rg-adguard.net/index.php?lang=bg-BG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Никъде не е заключен. Щом ще инсталираш Windows 8 в Bios трябва да избереш опциите UEFI mode и SecureBoot on. След това трябва да си сигурен, че Windows 8 е читав както и че диска или флашката, на която си го направиш са здрави.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не разбрах - на тоя лаптоп имало ли е някога инсталиран работещ Windows 7.

преди 46 минути, asdfj написа:

На диск тръгва и когато се покаже инсталацията да избера език и т.н. отказва и блокира клавиатурата и мишката

На диск - да се разбира ли, че дискът е DVD? 
От къде се инсталира Windows 8? От DVD или от USB драйв?

Редактирано от DarkEdge (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Пробвал съм с уиндоус изтеглен от официалния сайт и от замунда ефекта е един и същ.Отново записах от замунда и това се показва на снимката и  не мога да продължа,свързал съм външна мишка и клавиатура и без успех,блокира тази на лаптопа и външната.Някаква идея какво може да е ?

Screenshot_20180413-202724.png


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 37 минути, Raze написа:

С windows 10 пак ли е същото?

Да опитах и с 10 и пак блокира.Единствено тръгва на уиндоус 7.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

https://forums.lenovo.com/t5/Lenovo-B-and-G-Series-Notebooks/G50-30-problem-with-installing-windows-8-or-10/m-p/2213799#M49890
Enter the bios go to exit and choose other OS
Then set default load
Then go back yo configuration and disabled hot key
Save and exit

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Raze написа:

https://forums.lenovo.com/t5/Lenovo-B-and-G-Series-Notebooks/G50-30-problem-with-installing-windows-8-or-10/m-p/2213799#M49890
Enter the bios go to exit and choose other OS
Then set default load
Then go back yo configuration and disabled hot key
Save and exit

Хиляди благодарности, тръгна! И на всички благодаря за бързите отговори.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте! Понеже не знам как конкретно да се свържа с Майкрософт реших да питам вас за помощ. пробвал съм всеки Уиндоус до сега. И до скоро бях с 10... Смених го защото след Априлското обновление някои стари програми и игри започнаха да крашват. Избрах 8.1 защото е по бърз от 7 та дори и от 10. Но 8.1 не показва правилно повечето емотикони. Свързах се с познати с тази ОС и те имат този проблем. Не съм компетентен в сферата на програмирането, но не смятам и че ще ги затрудни да го оправят. Благодаря ви за отделеното време и приятен ден!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А като изключиш приставката/опцията за блокиране на реклами какво става? С друг браъзър как е - примерно вградения explorer/edge?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еdge е само за 10 и не е точно браузър а приложение. Но не е от приставките и преди ги ползвах. След някои ъпдейт нещо са осрали.(Не,че се учудвам.)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Гарантирам ти, че е безопасен. Пжлзвам го от години.

Ползвам*

Иначе не разчитай много на него. По добре си каче друг антивирус. На приятел с дифендъра пред очите ми вирус за 4 секунди сдуха всичко.

от някаква игра

Препоръчвам ти eset nod32

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Казах ти изключи си адблокера първо и пробвай и с друг браузър. Проблема е само при теб, в клипа, който си качил, има съобщение, че е блокирано зареждането. Може и антивирусната ти да ги блокира тези неща. И как edge не е браузър - какво е? А какво е приложение имаш ли представа, браузъра също е приложение.

https://www.google.com/search?q=microsoft+edge&ie=utf-8&oe=utf-8

Web Browser

Днес само капацитети във форума.......

  • Харесва ми 1
  • Ха-ха 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, Божидар Богутев написа:

Препоръчвам ти eset nod32

Аз съм с Дефендера от 2години и нямам проблеми.

А от игри можеш да лепнеш сичко с каквото и да си.

  • Ха-ха 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

блокираното са реклами и изкачащи прозорци

факт но според мен есет е по сигурен иначе ако някои е с 8.1 да види че съм прав

мога да ви дам и скрийншоти от познати с тази ос

за да се уверите 

значи много мразя като някой спори но не е пробвал нещо като мен :D

То не е и кой знае какво... но все пак.

  • Ха-ха 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега тествах 8.1 x64 на виртуална машина с explorer и там е същата работа. Щом ти е голям проблем това, минавай на windows 10.

  • Ха-ха 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нали казах защо се отказах от 10

Аз не минах на 8 защото ми е скучно и да си експериментирам

и идеята беше ако някои знае да ми каже как да се свържа с майкрософт за да го оправят 

  • Ха-ха 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от BluePower
      USB Портовете не ми работят ето и снимка

    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от Мирослав Каменов
      Здравейте, моят проблем е следният лаптопът ми е Guru M67SRU закупих си оригинален диск за Windows 7 от Microsoft с цел да вдигна битовете на моят понеже е 32 Bit а искам 64 Bit така сложих диска във лаптопът пуснах инсталацията започнах да го инсталирам и ми изписа че „Windows не може да се инсталира защото е стартиран безопасен режим натиснете Ok за да продължите натискам и вадя диска и пускам Windows normally излиза ми това натискам ok пак това пробвах да вляза във Safe Mode да го спра не става излиза ми само това на снимката и не ме пуска вътре помощ!!!!
       

    • от fresh_bones
      Добър ден от няколко дена компютъра прави проблеми . Не иска да стартира . Пускам го от кобчето тръгва да свети пък не зарежда windows . Трябва го изключа и да го включа пет пъти за да зареди . И още нещо някой път не върти перката на  захранването и също така по някой път като зареди Windows  след като влезе след 2-3 минути ми забива и излиза син екран . Не знам какво да права да го вода на ремонт или ще мога сам да го поправа .  Днес го преинсталирах ама проблема си остава .  Параметрите му са 2 рам  процесор Intel Celeron e3300  две ядра , дънна платка biostar G47-M7 ,  видеокарта Nvidia Getforce  210 1gb . хард диск ADATA sp550 (sata 3 ) . 
      Ето го синия екран http://prikachi.com/images.php?images/643/9357643t.jpg
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.