Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Gr1zzlord

След преинсталация - черен екран - Windows 10

Препоръчан отговор


Здравейте,

след преинсталиране на Windows 10 и стартиране на уиндолса малко след като го използвам (10-20мин) се появява черен екран , без курсор и независимо колко пъти го рестартирам, какво натискам и т.н. нищо не помага.

При първия преинстал още при самото инсталиране се свързах с WiFi мрежа и уиндолса въобще не старитра. При второто и третото преинсталиране пропуснах стъпката за връзка с мрежата и уиндолса стартира, но 10мин след като го свържа с интернет се появява същия проблем.

Моля за съвет !

Предварително благодаря!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Коя версия кой релийз се опитваш да инсталираш?

Точния хардуер (частите на компютъра) или модела на лаптопа ако е преносима машина, на който го инсталираш...

Преди със каква ОС е бил компютъра?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,

Asus K55VM

 

Windows 10 (1903 19H1) May 2019 Update

и една по-стара версия , която обаче не мога да намеря .

Преди това ползвах отново 10ка, като точно тази по-стара версия използвах и се работеше добре. 

Мерси!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 4 минути, Gr1zzlord написа:

Здравейте,

Asus K55VM

 

и една по-стара версия , която обаче не мога да намеря .

Преди това ползвах отново 10ка, като точно тази по-стара версия използвах и се работеше добре. 

Мерси!

2.10 Забранено е публикуването и разпространението на незаконен софтуер като кракове, пачове, серийни номера и произведения защитени с авторски права (филми, музика снимки и други), както и заявките за такива.

Не публикувайте линкове на торент сайтове към незаконен софтуер.

Редактирано от Богатир (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, Gr1zzlord написа:

Преди това ползвах отново 10ка, като точно тази по-стара версия използвах и се работеше добре.

https://tb.rg-adguard.net/public.php

тука са много версии
виж коя ти работи и дръпай на воля


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С кой софтуер използваш за да направиш бутваща флашка/ dvd диск (предполагам този носител използваш)?

Ако не си опитвал, направи я със официалният инструмент Windows USB/DVD Download Tool

 
 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 44 минути, Gr1zzlord написа:

уиндолса стартира

За коя версия на Windows става дума? С локален или Microsoft-ски профил е системата?
Инсталирани ли са драйвъри за видео и контролера за дисковете на съоветните производители?
С коя версия на BIOS е машината?

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, DarkEdge написа:

За коя версия на Windows става дума?

Windows 10 

 

преди 17 минути, oic написа:

С кой софтуер използваш за да направиш бутваща флашка/ dvd диск (предполагам този носител използваш)?

Ако не си опитвал, направи я със официалният инструмент Windows USB/DVD Download Tool

 
 

С Rufus, тук ми дава само за Windows 7 да изтегля инструмента. Не виждам опция за 10ка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
току-що, Gr1zzlord написа:

Windows 10 

Коя версия на Windows 10? Home/Pro/ENT/LTSB/LTSC;32/64? 

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 21 минути, Gr1zzlord написа:

Windows 10 

 

С Rufus, тук ми дава само за Windows 7 да изтегля инструмента. Не виждам опция за 10ка.

Програмата не е за изтегляне на ОС Windows 10, а за направата на бутващ диск/флашка.

Зареждаш сваления образ/image (.iso) на ОС и правиш бутваща флашка като следваш стъпките.

Tutorial - How to use the windows 7 USB DVD Download tool (Creating Bootable USB's or DVD's))

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 24 минути, oic написа:

Програмата не е за изтегляне на ОС Windows 10, а за направата на бутващ диск/флашка.

Зареждаш сваления образ/image (.iso) на ОС и правиш бутваща флашка като следваш стъпките.

Tutorial - How to use the windows 7 USB DVD Download tool (Creating Bootable USB's or DVD's))

Добре, ще изпробвам и ще пиша като имам резултат. Благодаря! 

 

преди 27 минути, DarkEdge написа:

Коя версия на Windows 10? Home/Pro/ENT/LTSB/LTSC;32/64? 

Ще пробрам с предложението от oic и ще пиша след това, иначе бях пробвал с Про, 64

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

едно jocker-че:

виждал съм как след инсталация и свързване към wifi (след това нищо не се прави, нито програми нито драйвери се слагаха, че имахме друга работа) лайняндоус 10 почва самосиндикално да дърпа ъпдейти и след този за видеокартата ... син екран... после следва нова инсталация със спрени ъпдейти и инсталация на драйверите от производителя на лаптопа - работи... но има едно НО - въпросния лаптоп k55vm въобще е е предвиден за работа с 8 и 10, а за 7 - на сайта само за него има драйвери: https://www.asus.com/bg/Laptops/K55VM/HelpDesk_Download/

лайняндоус 10 е боклук, но последната сравнително читава версия за мен е 1709 (2017 септември), от там нататък не става за нищо освен за телеметрия...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, the professor написа:

едно jocker-че:

виждал съм как след инсталация и свързване към wifi (след това нищо не се прави, нито програми нито драйвери се слагаха, че имахме друга работа) лайняндоус 10 почва самосиндикално да дърпа ъпдейти и след този за видеокартата ... син екран... после следва нова инсталация със спрени ъпдейти и инсталация на драйверите от производителя на лаптопа - работи...

 лайняндоус 10 е боклук, но последната сравнително читава версия за мен е 1709 (2017 септември), от там нататък не става за нищо освен за телеметрия...

Като цяло и аз стигнах до такъв извод, че може да е заради някакви ъпдейти, освен да пробвам да ги спра всички при следващата инсталация и след това да свържа лаптопа с мрежата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 33 минути, the professor написа:

едно jocker-че:

виждал съм как след инсталация и свързване към wifi (след това нищо не се прави, нито програми нито драйвери се слагаха, че имахме друга работа) лайняндоус 10 почва самосиндикално да дърпа ъпдейти и след този за видеокартата ... син екран... после следва нова инсталация със спрени ъпдейти и инсталация на драйверите от производителя на лаптопа - работи... но има едно НО - въпросния лаптоп k55vm въобще е е предвиден за работа с 8 и 10, а за 7 - на сайта само за него има драйвери: https://www.asus.com/bg/Laptops/K55VM/HelpDesk_Download/ 

лайняндоус 10 е боклук, но последната сравнително читава версия за мен е 1709 (2017 септември), от там нататък не става за нищо освен за телеметрия...

Всяка версия на windows си "дърпа" драйвери автоматично след инсталация, ако не са инсталирани, поне от XP нагоре (при по-старите не помня точно как беше). Черния екран най-вероятно е поради хардуерен проблем.

@Gr1zzlord лаптопа втора употреба ли е закупен? Има ли някаква гаранция? След инсталация инсталираш ли всички драйвери от сайта на asus и за видеокартата от сайта на nvidia?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, Raze написа:

Всяка версия на windows си "дърпа" драйвери автоматично след инсталация, ако не са инсталирани, поне от XP нагоре (при по-старите не помня точно как беше). Черния екран най-вероятно е поради хардуерен проблем.

@Gr1zzlord лаптопа втора употреба ли е закупен? Има ли някаква гаранция? След инсталация инсталираш ли всички драйвери от сайта на asus и за видеокартата от сайта на nvidia?

Лаптопа е купуван нов, но 2012 година. Иначе в случай нямам възможност да изтегля нищо, защото на 10-15 мин от пускане на интернета(може реално е по-малко да са ) става черен екран.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтегли си драйверите предварително през друга машина. Също така можеш да спреш автоматичното обновяване на драйвери на windows и да изтеглиш драйерите от сайта на asus и след това от сайта на nvidia за отделната видеокарта. Защо реши да го инсталираш преди това? Правил ли е някакви проблеми преди преинсталацията, работеше ли нормално отделната видеокарта? Спестявате информация в началото на темите и след това само хвърляме боб и стреляме на посоки.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, Raze написа:

Всяка версия на windows си "дърпа" драйвери автоматично след инсталация, ако не са инсталирани, поне от XP нагоре (при по-старите не помня точно как беше). Черния екран най-вероятно е поради хардуерен проблем.

@Gr1zzlord лаптопа втора употреба ли е закупен? Има ли някаква гаранция? След инсталация инсталираш ли всички драйвери от сайта на asus и за видеокартата от сайта на nvidia?

да, но лайно 10 ги ъпдейтва дори като са инсталирани...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Raze написа:

Изтегли си драйверите предварително през друга машина. Също така можеш да спреш автоматичното обновяване на драйвери на windows и да изтеглиш драйерите от сайта на asus и след това от сайта на nvidia за отделната видеокарта. Защо реши да го инсталираш преди това? Правил ли е някакви проблеми преди преинсталацията, работеше ли нормално отделната видеокарта? Спестявате информация в началото на темите и след това само хвърляме боб и стреляме на посоки.

Реших да го преинсталирам защото като цяло се скапа предния уиндолс. Веднъж заби и оттогава не искаше да тръгне повече . Свалих си ССД-то преместих си файловете на друго ПЦ и реших да преинсталирам. Иначе отделната видеокарта не е правила проблем и беше винаги с най-новите драйвъри.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Зависи от драйвера. И windows 7 може да обнови драйвер за видеокартата, ако му дойде като update, има си настройки за това.

преди 1 минута, Gr1zzlord написа:

Веднъж заби и оттогава не искаше да тръгне повече .

Това е достатъчно. Пробвай това което ти казах, може да тестваш и с някой live linux как ще се държи, но най-вероятно е заминала външната видеокарта или нещо друго. Ако не се оправи проблема, дай го в някой сервиз за диагностика.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, Raze написа:

Зависи от драйвера. И windows 7 може да обнови драйвер за видеокартата, ако му дойде като update, има си настройки за това.

объркал си се... НЕ прави така (а и да прави тази настройка не е включена както на лайно 10 по default)... ако дадеш ръчно от device manager да търси в windows update - тогава...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, the professor написа:

объркал си се... НЕ прави така (а и да прави тази настройка не е включена както на лайно 10 по default)... ако дадеш ръчно от device manager да търси в windows update - тогава...

Хайде осъзнай се малко и пиши неща, за които си сигурен! Ето ти малко картинки от мрежата, че не ползвам windows 7, имам на лаптопа като втора ОС, но сега не ми се занимава да го пускам:

windows7select-update.png

Ето ти и за windows 8:

JD0Mj0ZN.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 12 минути, Gr1zzlord написа:

Реших да го преинсталирам защото като цяло се скапа предния уиндолс. Веднъж заби и оттогава не искаше да тръгне повече . Свалих си ССД-то преместих си файловете на друго ПЦ и реших да преинсталирам. Иначе отделната видеокарта не е правила проблем и беше винаги с най-новите драйвъри.

Преди  сваляне на SSD-то извади ли батерията на лаптопа  и изключи ли зарядното от контакта?

Както и при поставянето/изваждането на SSD на друг компютър, се прави задължително при изключено захранване!

Да не се окаже, че SSD-то е заминало.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, oic написа:

Преди  сваляне на SSD-то извади ли батерията на лаптопа  и изключи ли зарядното от контакта?

Както и при поставянето/изваждането на SSD на друг компютър, се прави задължително при изключено захранване!

Да не се окаже, че SSD-то е заминало.

Ами пф реално това беше преди повече време, но 100% беше спрян от захранването и ако не се лъжа беше махната батерията. След това съм го пускам към друг лаптоп посредством следния адаптер 

https://www.amazon.co.uk/Sabrent-Tool-free-Enclosure-Optimized-EC-UASP/dp/B00OJ3UJ2S/ref=sr_1_6?keywords=sabrent+ssd&qid=1563718911&s=computers&sr=1-6

Ако свързвам ССД-то към друг лаптоп и всичко си работи по него би трябвало да не е заминало?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, Gr1zzlord написа:

Ами пф реално това беше преди повече време, но 100% беше спрян от захранването и ако не се лъжа беше махната батерията. След това съм го пускам към друг лаптоп посредством следния адаптер 

https://www.amazon.co.uk/Sabrent-Tool-free-Enclosure-Optimized-EC-UASP/dp/B00OJ3UJ2S/ref=sr_1_6?keywords=sabrent+ssd&qid=1563718911&s=computers&sr=1-6

Ако свързвам ССД-то към друг лаптоп и всичко си работи по него би трябвало да не е заминало?

Ако си спазвал горните правила и си изключвал безопастно SSD диска , свързан в "кутийката" за външен диск, трябва диска да е ОК.

Опитай следното:

При инсталация на новата ОС задължително форматирай целият диск и тогава го (раздели на дялове ако трябва) и инсталирай  ОС, при изключен интернет.

По време на инсталацията не се свързвай с и-нет. Инсталираш драйверите от производителя и тествай. Ако пак има проблем сервиз.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...