Фантастичен

Проблем с микрофона на компютъра ?

    30 мнения в тази тема


    Преди тоя проблем имах някакъв друг проблем като стартира Уиндоус и тукмо да изпише добре дошли се покзваше чесовник и се ресваше наново ... откарах компютъра при съответния ми специялист .. оправил проблема всичко е тип топ , но сега се опитвам да проведа разговор с един приятел по Skype и що да видя нещо ... не става в смисъл ми вика само ало не ме чува Проверих следните 3 начина от които може да се влияе; 1. Проверих в "Сила на звука" там всичко си беше ОКЕЙ. 2.Видях в "AvRack" някаква програмка за драйвърите ... не открих нищо съществено което може да пречи. 3.Проверих мирофона дали работи изобщо на друг компютър , работи без отказано Дайте ми някакви съвети ? Или предложение от какво може да е , и как да проверя ? Проблема имам само с микрофона с слушането на музика нямам . А ето как са ми свързани устройствата , колоните имат само зелен кабел и е точно в средата (зад кутията) от ляво има канал за микрофон там също съм го поставял но сега е отпред , пред кутията има 2 канала зелен и червен , мик. в червеното а другото за слушалките е зеленото , от това по лесно обеснение ... Това е !

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    От изложено виждам, че си погледнал в Volume Control, но обърна ли внимание на отметката?

    Публикувано изображение

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    От изложено виждам, че си погледнал в Volume Control, но обърна ли внимание на отметката?

    Публикувано изображение

    Обърнах вниманиее на мен ми е на бг обаче , забелязах друго под микрофон има раширени и като натисна на него виждам че няма отметка на 1 Mic Boost след като сложих отметка на 1 mic boost зе да бучи музиката която слушах .. и с отметка се чуваше музиката но бочеше ... сега сложих отметка на мика да не се чува и отметнах 1 mic boost в момента се чува но какъв може да е проблема ?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Значи и аз го имах тоя проблем но си го оправих сам ... значи на мене не чуваха като говоря а като пусна музика чуват на тебе така ли ти е?Аз рових в драйверите за звука и там го оправих

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Значи и аз го имах тоя проблем но си го оправих сам ... значи на мене не чуваха като говоря а като пусна музика чуват на тебе така ли ти е?Аз рових в драйверите за звука и там го оправих

    Ми да ... точно преди малко тествах ... чува се музиката от компютъра , но като говоря гласа не ?

    И аз съм ровил по драйверите но не намирам нищо съществено ? кажи си драйверите за аудио ако ти са на Realtek ми кажи какво точно си пипнал та са се оправили , пък пробвам да Update драйвера за звука дава ми че не намира ?!


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Я се разрови малко в настройките на Skype. От там нещо май е.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ми да ... точно преди малко тествах ... чува се музиката от компютъра , но като говоря гласа не ?

    И аз съм ровил по драйверите но не намирам нищо съществено ? кажи си драйверите за аудио ако ти са на Realtek ми кажи какво точно си пипнал та са се оправили , пък пробвам да Update драйвера за звука дава ми че не намира ?!

    Да такива са Realtek HD Audio Manager ами пич мисля че е това виж сега:Realtek HD Audio Manager трябва да ти е долу където ти е чесовника даваш на иконата ако ти е долу дясното копче и виж скреена.Трябва да ти е така :wors:.Пиши ако сам ти помогнал УСПЕХ

    post-92753-1207945206_thumb.jpg

    Редактирано от d1dcho (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    ...нямам идея дали ще можете и как ще ми помогнете...всичко ми беше наред...преинсталираха ми Windows-а с някакъв вариант на руски език...Използвам слушалки с микрофон...Сега при ползване на Skype аз чувам,а мен не ме чуват...Със сигурност микрофона ми е в ред...разменях слушалките и ползвах друг микрофон, същата работа... От контрол-панела влизам в Аудиоустройства-реч...има опция за проверка с индикатори за силата на звука и силата на възпроизвеждането... говоря в микрофона и си чувам гласа на слушалките...В края на проверката ми излиза надпис: "Звуковото оборудване работи правилно"... Тръгнах да търся причината в настройките на Скайпа: Инструменти-Настройки-Устройства - в Микрофон - сила на звука плъзгача е в средно положение...опитах да махна отметката и на ръчна настройка да го оставя на "Висока сила на звука"...но той така и отново се връщаше в средно положение...Пак там има и опция "Провеждане на безплатен тестов разговор"...И крайния резултат: "Skype не долавя вашия говор.Увеличете силата на звука" ...Поне за мене това си е пълна загадка...Не зная какво да правя...дано някой може да ми помогне...

    Редактирано от RumenK (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Преди два дни и на мен ми се случи/говорех по скайп-а /и изведнъж звука ми изчезна,както при теб веднага направих тест на звука в скайп,но просто не ми отчиташе изобщо/по същия начин плъзгача ми се връщаше на нивото на което си е,не може да се регулира/,не ме чуваха в скайпа,а аз ги чувах.Моята камера си е с вграден микрофон,погледнах и буксите отзад-всичко е наред.По никакъв начин не можах да го оправя,само дето два часа се гъзих,накрая преинсталирах скайп-а и всичко се оправи.Все си мисля,че скайп-а дава някакви дефекти.Не знам.Преинсталирай си скайп и ще ти се оправи,поне става бързо. :)

    Редактирано от genatraikova (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Преди два дни и на мен ми се случи/говорех по скайп-а /и изведнъж звука ми изчезна,както при теб веднага направих тест на звука в скайп,но просто не ми отчиташе изобщо/по същия начин плъзгача ми се връщаше на нивото на което си е,не може да се регулира/,не ме чуваха в скайпа,а аз ги чувах.Моята камера си е с вграден микрофон,погледнах и буксите отзад-всичко е наред.По никакъв начин не можах да го оправя,само дето два часа се гъзих,накрая преинсталирах скайп-а и всичко се оправи.Все си мисля,че скайп-а дава някакви дефекти.Не знам.Преинсталирай си скайп и ще ти се оправи,поне става бързо. ;)

    ...благодаря...минавало ми е през ума за преинсталиране на Skype, за да съм сигурен чe тогава грешката ще е из настройките...(логически извод в тази ситуация), но вярвах повече в програмата,отколкото в собствените си минимални софтуерни познания...веднага преминавам към действие... дано да е това...

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Тая тъпа програма вече 200 страници се изписаха за нея. Писал съм го барем 10 пъти.

    Ако не те чуват се слага чавка на Mute на микрофона във Volume Controls

    Редактирано от Филипов (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Тая тъпа програма вече 200 страници се изписаха за нея. Писал съм го барем 10 пъти.

    Ако не те чуват се слага чавка на Mute на микрофона във Volume Controls

    ...сигурно е било отдавна,защото направих опит да потърся такава тема,но попаднах на тази за проблем с микрофона и я използвах,за да не отварям нова...направих това,което ме посъветва genatraikova(за което много и благодаря)... преинсталирах програмата и всичко се оправи без да пипам нищо повече в настройките...

    ...по повод твоя пост и чавката...тука ще отворя скоба и да кажа,че софтуерната ми грамотност не е на ниво, но поне за мене досега опцията Mute означава изключване,както е и едноименната функция на дистанционното за tv, но ще се поровя в темите за да си изясня въпроса... в моя случай предполагам че и това нямаше да ми помогне...микрофона работеше при тестовете на компютъра, но не и в програмата...

    Редактирано от RumenK (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Филипов, айде да не се изказваш неподготвен и злобно преднамерен. За Skype имам предвид. И спри да нервничиш. RumenK, може ли да напишете с коя точно версия на Skype сте? Ако сте сигурен, че всички настройки при вас са наред: направете проби с echo123. Както се записвате така ви чуват. Проверете дали правилният звуков изход е избран в настройките на Skype. Тоест там не трябва да пише „устройство по подразбиране“. Сменете го. Ако e включена настройката „Нека Skype регулира настройките на звука“, то нивото на микрофона се определя от Skype след тестове. Изключете я и рестартирайте програмата. Ако ползвате доста стара версия е възможно в config.xml да остане настройка „0“. Това се вижда при избиране на echo123 и отваряне на на звуковия пулт. Сега силата на микрофона може да се регулира ръчно. Пробвайте. Иначе за повечето микрофони (НЕ ЗА ВСИЧКИ) е добре микрофонът да е заглушен от КП на Windows. Що се отнася до +20 дб усилване зависи от чувствителността и динамичността на ползвания микрофон. При някои микрофони помага стига да не ги разполагате много близо до др. звуков източник. Пишете.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ако не те чуват се слага чавка на Mute на микрофона във Volume Controls.

    Toчно обратното-маха се чавката.

    За да си оправиш проблема:

    1.Преинсталирай Skype с по-нова версия най-добре изрий старата и инсталирай с по-нова версия.

    Skype

    Провери настройките на Skype направи тест разговор по Skype.

    Зеления жак е за микрофона.

    Успех и питай смело за това сме тук да си помагаме кой с каквото може! Публикувано изображение

    1 човек харесва това

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Пак имам проблем с микрофона на компютъра след като се опитвам с 1 притял по Skype да говоря или по ICQ не ме чува хич и аз виждам долу от "Сила на звука" и какво да видя звука на микрофон най долу под него има разширени натискам там и отметката на 1 mic boost я няма слагам пак пробвам да говоря .. уви пак не се чувам отивам пак да видя нещо да не съм объркал отметката на 1 mic boost я няма плазгача за сила на звука пак е най долу и така 2 3 пъти ... и не става

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Тая тъпа програма вече 200 страници се изписаха за нея. Писал съм го барем 10 пъти.

    Ако не те чуват се слага чавка на Mute на микрофона във Volume Controls

    Не става!Днес пак ми се повреди звука,реших да сложа"чавка",както ти се изрази,но не действа.Изобщо вече не знам,как да постъпвам в ситуацията с изчезването на звука на "скайп",преди съм нямала проблем,но от извастно време вече за втори път се случва,микрофона ми си е вграден,но имам и с жица,включих да пробвам,но и той не върви,не е от микрофона.А скайпа не ми не е стар 3.6 е,преди няма и седмица си го преинсталирах/заради проблема със звука/и сега пак наново се повреди.

    ...сигурно е било отдавна,защото направих опит да потърся такава тема,но попаднах на тази за проблем с микрофона и я използвах,за да не отварям нова...направих това,което ме посъветва genatraikova(за което много и благодаря)... преинсталирах програмата и всичко се оправи без да пипам нищо повече в настройките...

    ...по повод твоя пост и чавката...тука ще отворя скоба и да кажа,че софтуерната ми грамотност не е на ниво, но поне за мене досега опцията Mute означава изключване,както е и едноименната функция на дистанционното за tv, но ще се поровя в темите за да си изясня въпроса... в моя случай предполагам че и това нямаше да ми помогне...микрофона работеше при тестовете на компютъра, но не и в програмата...

    Радвам се ,че и аз един път да съм била полезна на някого,макар и с такъв съвет-да преинсталираш програма.Но да ти съобщя лошата новина,пак се разваля,поне моя/скайп/ отново е без звук/чувам човека отсреща,но той не ме чува/.ще пробвам всичко за да го оправя,но това с отметките на "муте-то"не става.Пробвах.И също микрофона ми работи при тестовете на компютъра/както при "Rumenk"/,a само в скайп-не.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Gena ти пак си добре на мен в никоя програма не ми действа микрофона ...

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    ...RumenK, може ли да напишете с коя точно версия на Skype сте?

    Ако сте сигурен, че всички настройки при вас са наред: направете проби с echo123. Както се записвате така ви чуват.

    Проверете дали правилният звуков изход е избран в настройките на Skype. Тоест там не трябва да пише „устройство по подразбиране“. Сменете го.

    Ако e включена настройката „Нека Skype регулира настройките на звука“, то нивото на микрофона се определя от Skype след тестове. Изключете я и рестартирайте програмата. Ако ползвате доста стара версия е възможно в config.xml да остане настройка „0“. Това се вижда при избиране на echo123 и отваряне на на звуковия пулт. Сега силата на микрофона може да се регулира ръчно. Пробвайте. Иначе за повечето микрофони (НЕ ЗА ВСИЧКИ) е добре микрофонът да е заглушен от КП на Windows. Що се отнася до +20 дб усилване зависи от чувствителността и динамичността на ползвания микрофон. При някои микрофони помага стига да не ги разполагате много близо до др. звуков източник. Пишете.

    ...много благодаря...с 3.6.0.248 съм...просто изтрих програмата и влязах в сайта на Skype...там беше даден линк за изтегляне на тази версия, предполагам че е последната...след инсталирането всичко заработи нормално,без да пипам допълнително нищо в настройките, което логически доказва че проблемът не е бил в микрофона, а в програмата...

    ...genatraikova, повторението на същия проблем е лоша новина...с години използвам тази програма, но никога не ми е правила този номер... дано да имам късмет нататък...

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Пробвах всичко,което знам за да върна звука,нищо не стана.Крещях на микрофона,тест по скайп,махах отметката на"нека скайп регулира звука"-нищо,слагах "чавки-те"на "мутето"-нищо,тест на драйверите на звука-работят.Този път пак го преинсталирах,но не стана номера.Цял ден ръчкане на букси и накрая взех и им смених мястото/до сега бяха отзад на компютъра-буксите за камерата и микрофона(микрофона си е вграден ,но си има отделна букса),сложих ги отпред/също има такива изводи/.И тръгна звука,не знам на какво се дължи нефункционирането на задните букси,но вече имам звук.Как така изведнъж ще спре да работи,от половин година са си били отзад?Не знам,но важното е ,че всичко тръгна. :)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    genatraikova, а вие с коя версия на Skype сте? Kакто четох при вас проблема се е оправил с преместване на кабелите. Питате как се е получило така. Вероятно от инсталиране на драйвери, друг софтуер, кодеци и т.н. Погледнете във вашия софтуерен миксер (панел за управление на входовете и изходите на звуковата карта) кое как е настроено. RumenK, всички версии на Skype след 3.0 сами регулират ползването на микрофона. По подразбиране микрофонът в системата е заглушен и програмите, които го ползват за вход сами го включват. Допускам, че може да е от версията на Skype само за по-стари версии, при които некоректно се записваше стойност „0“ за силата на звука на входа, т.е. микрофона. Това се записваше в settings.xml и може да се оправи ако се смени ръчно тази стойност, но е доста трудно всеки да го направи. Затова едно премахване на версията със запазване на хронологията и др. записи и щателно почистване на системния регистър и инсталиране начисто на на най-новата публична версия на Skype обикновено оправя нещата, ако преди всичко е работело.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    С версия:3.6.0.248 И когато си го деинсталирам изчиствам всичко/с "revouninstaller" го правя,после си пускам за всеки случай и "Ccleaner"(може и да не е нужно,но го правя)/.След това проверявам с"търсене" ->"за файловете или папките...."->"всички файлове и папки" и това е,виждам ,че е чисто,рестартирам и чак тогава инсталирам на ново скайп.За сега всичко е наред. Не съм инсталирала на драйвери, друг софтуер, кодеци и т.н.,не знам,до сега винаги са били отзад,но щом си вървят сега отпред друго не ми трябва.Дано да не се повреди и сега.Благодаря на всички за съветите.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Здравейте нуждая се от вашата помощ не ми работи микрофона когато го пусна на колкони не се чува нищо а да запиша нещо на звукозапис не може отново когато искам да говоря с някой по скайпа не ме чуват а аз ги чувам , а когато вляза в сила на звука и намаля микрофона не до края ами малко преди края и като го пусна на колонки и се чува но малко слабо и тогава като се опитам да запиша нещо не става помогнете ми моля без камера мога но без микрофон не Публикувано изображение

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Изпробва ли всички изписани до тука неща/защото не са малко/ в тази тема?Изпробвай ги и тогава кажи дали се е оправил/микрофона/.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    ами за кабела аз съм го вклювала навсякаде кадето има вход за микрофон в компютъра ми значи отзаз,отпред,на клавиатурата и нищо за скайпа ако е от него то тогава като съм се отписала и съм натиснала с дясно копче на мишката отказ и тогава пак пробвак и пак нищо щот тва е все едно да го премахна не е включен не знам просто направо ще се отчаям писна ми да викам през пет минути "ехо ехо" да проверявам а иначе компютъра ми е на бг ето ви няколко скриина да видите какво ми е положението в момента и ако откриете грешка кажете ми благодаря предварително и спешно ми трябва микрофона защото искам да се свържа с моя вуйчо а без микрофон как ще се чуем

    post-44344-1209926738_thumb.jpg

    post-44344-1209926868_thumb.jpg

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Да ви кажа вчера идваха пи мен двама дето разбират от компютри и така и не можаха да отрият проблема и единственото решение беще да ми се преинсталира компютъра пробвайте и вие преинсталацията като последно решение както при мен :)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!


    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.


    Вход

    • Известия

      • Калин Карабойчев

        Бъди специален, вземи своя VIP Абонамент   14.06.2016

        Със своя VIP Абонамент получаваш:  Форум без никакви реклами.  5 пъти повече точки репутация, с които да гласуваш.  Табелка Специален потребител под аватара си.  Възможност да съхраняваш до 1000 лични съобщения в пощата си.  Специален различен цвят на ника ти, който те отличава от останалите.  До 50 мегабайта пространство за прикачване на файлове.  Използваш търсачката без да чакаш между честите търсения.  Възможност да отваряш и затваряш своите теми.  2 снимки, 3 линка и 5 реда в подписа ти.  Възможност да създаваш теми с Анкети в тях.  Възможност да прикачваш файлове към личните си съобщения.  Не чакаш между честите изпращания на лични съобщения.  Достъп до специален VIP форум, в който можеш да се включиш в дискусии с администрацията на форума относно нововъведения и нови услуги касаещи целия сайт и форум. Не чакай, бъди специален Поръчай сега!
                             VIP - 3 месеца                         VIP - 1 година        5.00 EUR с ДДС                      10.00 EUR с ДДС
    • Разглеждащи в момента   0 потребители

      Няма регистрирани потребители разглеждащи тази страница.

    • Дарение