Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

julienalexandrov

Дъно Asus M2N68-LA не ,,пали''.

Препоръчан отговор


Публикувано изображение
 
При влючване,   вента на проца завърта около 4 секунди и спира. Екрана продължава да е ,,No signal''.
При всяки следващ опит за включване, времето на въртене на вента намалява до към около една секунда.

Откачих всичко. Оставих само 4(cpu) и 24 (ATX) пиновия кабел, дори кабелите към фронт панела откачих, за да елиминиран проблем със On-Off бутона ( и давам накъсо с една отверка  за да включа ) пак същата работа.

Смених проца Athlon 64 3200 със друг Athlon x64 4400+ .  И двата са тествани като работещи на друго дъно.

Пробвах със РАМ, без РАМ . С друго захранване ( доказано работещо ) няма промяна. 

Занулявах биос-а чрез махане на батерията и чрез джъмпърите , .. без ефект.

Като махна радятора и пипна, проца е студен.

 

За подути кондензатори, не е като да няма ( особено около мосфетите и VRM-a ) .....по-добре ме питайте дали има здрави.

 

Публикувано изображение

 

Някакви идеи. Има ли смисъл да го мъча или...направо ...в кофата ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Идеята е смяна на кондензатори (много са зле както се вижда), ама надали само те са заминали, аз лично бих направих 'кошче'.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Толкова дроб дъно не бях виждал отдавна. Можеш да пробваш да смениш всички кондензатори макар, че според мен няма смисъл........

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Абсолютно безмислена работа. Дъното просто е "морга". Педполагам е стояло някъде на влага и прах.Кондензаторите не само са се подули, а са протекли. Не се знае още какво има като проблем. Освен това не тествай процесор Атлон без вентилатор, дори и за малко защото ще изпуши.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На това дъно мисля че ги броих - 17 броя ако не се лъжа  :) работеше с леки забележки ако манго не беше набучил грешна памет в слота и дъното предаде богу духа  :D

 

Публикувано изображение


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×
×
  • Добави ново...