Премини към съдържанието

Препоръчан отговор


Здравейте.. Днес ми пристигна ссд-то и нали инсталирам си чисто копие на уиндоус 8 и всичко си върви добре до един момент. Свързах hdd-то, но не можах да намеря начин да задам по висок приоритет на ссд.. Мисля, че нещо в дъното е проблема. Моята конфигурация е Hp compaq dc7800 convertible minitower. Та въпроса ми е как да подкарам ссд като го използвам само за ОС и няки програми, а хдд за съхранение.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Биос вижда ли SSD като устройство и ако го вижда би трябвало да има опция то да е first boot device.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Доколкото разбирам в момента машината се опитва да зареди ОС от другия диск?

Най-лесно за вас е просто да размените помежду им гнездата в който са включени двата кабела на дисковете към дъното. 

Иначе Ено е прав трябва в биоса да има опция за даване на приоритет на дисковете.

Редактирано от pconline (преглед на промените)
  • Харесва ми 5

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какво означава по-висок приоритет? Закачи SSD на SATA0 и включи компютъра. Ако е закачен на грешен порт системата ще каже на кой цвят порт да се закачи. Повтори същото и с HDD но на съседен порт. Ако е закачен на грешен порт системата ще каже на кой цвят порт да се закачи

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, Емил Костов написа:

Биос вижда ли SSD като устройство и ако го вижда би трябвало да има опция то да е first boot device.

В boot menu-то вижда и двете, но отида ли да задам кое да зарежда първо имам само Integrated sata.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

HDD  SATA ли е? При стартиране на компютъра натисни F9 - ще се появи меню за избор на зареждащо устройство.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 23 минути, pconline написа:

Доколкото разбирам в момента машината се опитва да зареди ОС от другия диск?

Най-лесно за вас е просто да размените помежду им гнездата в който са включени двата кабела на дисковете към дъното. 

Иначе Ено е прав трябва в биоса да има опция за даване на приоритет на дисковете.

Благодаря ! Това с кабелите стана, но като се опитам да го подкарам на AHCI се изключва компютъра когато започне да зарежда оперяционната система ;/

Редактирано от Пламен Тракийски (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, Пламен Тракийски написа:

Благодаря ! Това с кабелите стана, но като се опитам да го подкарам на AHCI се изключва компютъра когато започне да зарежда оперяционната система ;/

Да защото по време на инсталацията не е било в ACHI. Тази настройка се прави преди инсталацията, защото иначе води до вашата ситуация.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

AHCI се задава в BIOS преди да се инсталира ОС.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Чак пък само преди инсталацията. Може и след инсталиране в IDE режим да се превключи. Трябва преди превключването в AHCI да се направят някои промени:

Изтегли фикса на MS и го стартирай:

https://support.microsoft.com/en-us/kb/922976

Рестартирай, зареди Windows и ще видиш инсталирането на ново устройство. Като завърши, рестартирай, влез в BIOS и задай AHCI.

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Пламен Тракийски написа:

Благодаря ! Това с кабелите стана, но като се опитам да го подкарам на AHCI се изключва компютъра когато започне да зарежда оперяционната система ;/

 

преди 8 минути, ExaFlop написа:

Чак пък само преди инсталацията. Може и след инсталиране в IDE режим да се превключи. Трябва преди превключването в AHCI да се направят някои промени:

Изтегли фикса на MS и го стартирай:

https://support.microsoft.com/en-us/kb/922976

Рестартирай, влез в BIOS и задай AHCI.

А не може ли да си активира AHCI > Safe Mode(през това време OS инсталира драйвъра) > рестарт > Воаля!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кой ще укаже на системата да зареди AHCI драйвъра?

Ключът за палатката е в

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\msahci

start=0

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ключа от палатката е в дедо ти Илия от село Чепръчане. Момчето влиза в BIOS, след това активира AHCI, след това рестартира влизайки в Safe Mode, след това рестартира по нормалния начин. Чат?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, XECUTIONER написа:

Ключа от палатката е в дедо ти Илия от село Чепръчане. Момчето влиза в BIOS, след това активира AHCI, след това рестартира влизайки в Safe Mode, след това рестартира по нормалния начин. Чат?

А вие пробвали ли сте го? Защото от AHCI към IDE не е проблем, но от IDE към AHCI без предварително да са променени стойностите на msahci и понякога (според конфигурацията) на iaStorV и pciide ще има син екран в loop режим...

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

BSOD 0x0000007b или 0x0000007е

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря на всички които ми помогнаха! Оправих AHCI-то, но сега имам друг проблем ... По някаква причина не мога да достигна максималната му скорост.. Тества с програмата ATTO Disk Benchmark 3.05.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А дъното какво е? Може там да е тясно място.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 12 минути, ExaFlop написа:

А дъното какво е? Може там да е тясно място.

 

преди 23 часа, Пламен Тракийски написа:

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Disk subsystem controller

SATA 3.0Gb/s

SATA II контролер - нормално е да не "напълни" SATA 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 38 минути, ExaFlop написа:
Disk subsystem controller

SATA 3.0Gb/s

SATA II контролер - нормално е да не "напълни" SATA 3

Мда.. И тва ми дойде на главата, но твърде късно .. Иначе благодаря ви за помощта. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е контролер, който се поставя на PCI-Ex1 слота

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най-отдолу на страницата в ebay  има описание на продукта.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.