Премини към съдържанието

    Препоръчан отговор


    Добър ден на всички! Днес реших да почистя компютъра си от прах и да му сменя пастата на процесора и видеокартата. След като почистих и смених пастата,  го включих, но не тръгва. Всички вентилатори( на видеото, процесора, захранването се въртят, но компютъра не стартира. Проверих и дали компонентите се затоплят, видеокартата беше топла, процесора и хард диска също, което значи, че частите работят. Дъното е Colorful, Intel Core 2 Duo 2,93GHz E7500, видеото е Nvidia 9600GT 512MB. Захранването е на Chieftec 400W. Някакви идеи защо се получи това? 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Харддиска върти ли? Издава ли някакви звуци - при самото пускане и след това?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 4 минути, sten90 написа:

    Харддиска върти ли? Издава ли някакви звуци - при самото пускане и след това?

    Върти да, издава един странен звук и след това спира шума и си върти. По дъното няма издути или изтекли кондензатори. Чудя се от какво може да е :(


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    По време на манипулацията ползва ли заземителна гривна на ръката си?
    Обезопаси ли противостатична маса?
    При демонтажа ползва ли станиол/антистатично пликче под крачетата на процесора?

    Писукания някакви? "Дъното е Colorful" и какво? Врачка ли ще добави  конкретно за модела?
    Според проца - дъното е архаично и може да има IDE-кабели, които си обърнал, флопи също. Публикувай пикове от франкенщайна, за да налееш повече светлина около трагедията.

    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Не слагам гривна, и нито един път не съм слагал, а и за пръв път не разглобявам PC.Toва се случва за пръв път.Нямам флопи и единствения IDE кабел е към DVD-то. Всичко друго е SATA. Не знам конкретно модела, пише Colorful 2.2 LGA775. Няма писукания, само когато се включваше се чуваше два пъти един звук и се включваше, но сега не се чува и не се включва.

    Ето и снимка

    WP_20160820_001.jpg

    Редактирано от osko97 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    От рам паметите е според мене я пробвай първо се едната плочка и го стартирай, после с другата. Понякога шините на слотовете на рампаметите се замърсяват, то за това не е хубаво да се вадят, и аз съм имал такива проблеми.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    току-що, sten90 написа:

    Долният диск ли е системен? Понеже на снимката горният не е закачен...

    Да, долния, онзи горе го закачих само за малко и после го откачих.

    преди 2 минути, Yaskata написа:

    От рам паметите е според мене я пробвай първо се едната плочка и го стартирай, после с другата. Понякога шините на слотовете на рампаметите се замърсяват, то за това не е хубаво да се вадят, и аз съм имал такива проблеми.

    Ще пробвам и след малко ще пиша пак

    преди 7 минути, osko97 написа:

    Да, долния, онзи горе го закачих само за малко и после го откачих.

    Ще пробвам и след малко ще пиша пак

    Няма никакъв резултат от това с рам паметта :(

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Приятел, първо трябва да кажеш какво означава "не тръгва".
    Развъртат ли вентилаторите, излиза ли нещо на екрана изобщо?


    Sent from my iPhone using Tapatalk

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 1 минута, rusev80 написа:

    Приятел, първо трябва да кажеш какво означава "не тръгва".
    Развъртат ли вентилаторите, излиза ли нещо на екрана изобщо?

    Върти си всички вентилатори, на видеото, процесора и захранването, дори частите са топли, което казва че частите работят. Компютъра не зарежда биос и Windows и когато го пусна си върти само перките.
    Sent from my iPhone using Tapatalk

     

    преди 2 минути, Yaskata написа:

    пробвай това http://www.wikihow.com/Reset-Your-BIOS

    Ще пробвам, благодаря и след като го направя ще дам отговор отново.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Виж хубаво 4-пиновото захранване на процесора, също бих проверил кабела на монитора дали контактува добре и на правилните места.


    Sent from my iPhone using Tapatalk

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 15 минути, rusev80 написа:

    Виж хубаво 4-пиновото захранване на процесора, също бих проверил кабела на монитора дали контактува добре и на правилните места.


    Sent from my iPhone using Tapatalk

    Кабела е здраво вкаран, 4-пиновото също, но обикновено когато се включва писукаше два пъти и почваше да зарежда, но сега няма никакво писукане, нито картина. 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Бих ти препоръчал да откачиш всичко което си пипал и след това едно по едно внимателно да го възстановиш отново.


    Sent from my iPhone using Tapatalk

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 11 минути, rusev80 написа:

    Бих ти препоръчал да откачиш всичко което си пипал и след това едно по едно внимателно да го възстановиш отново.


    Sent from my iPhone using Tapatalk

    Дали ще помогне? :( Ще пробвам и пак ще отговоря след като свърша.

    Не стана. :( 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Не предполагах, че Lumia 520 снима толкова отвратително, но нейсе. Снимка в повече около проца и отзад на I/O интерфейса щеше да е в плюс.

    Вадиш щепсела от мрежовото захранване. Стартираш, за да се разреди захранването.
    Откачаш кабелите от твърдия диск. Откачаш кабелите от оптичното устройство. Сваляш батерията на биоса. Сваляш видеокарта. Закачаш мишка и клавиатура,желателно PS2. С ученическа гумичка чистиш клемите на рам-паметите и монтираш обратно. Закачаш PCI видеокарта! В бял слот разбира се!

    Пример

    s3-virgedx-2012.jpg

    Пускаш машината. Ако монитора не изгрее - пиеш студена вода и в гюма.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ако може без да се заяждате, може и да не ми вдигате нервите в повече.При мен слотовете за видеото са черни, а по-малките които са за лан карти и др. са бели. Ще опитам...

    Няма промяна. :((

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 41 минути, osko97 написа:

    Ако може без да се заяждате, може и да не ми вдигате нервите в повече.При мен слотовете за видеото са черни, а по-малките които са за лан карти и др. са бели. Ще опитам...

    Няма промяна. :((

    Я ми обясни как почисти компютъра??? Използва ли сгъстен въздух и почистващ спрей или не? Ако не си ги използвал, значи не си почистил нищо.

     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ползвах флакон със сгъстен въздух, иначе знам че нищо няма да почистя без него.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Не мога добре да проследя кабела на вентилатора на процесора, но мисля, че трябва да се включи на едно от двете посочени със стрелка място. Виж на платката на посочените места да пише CPU fan. Там трябва да е кабела. Ако на едното пише CPU1 а на другото CPU2, сложи кабела на CPU1.

    8881770f.png

    Редактирано от nikolela (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Пробва ли без паметите да стартираш? Трябва да чуеш писукане. Ако не писука откачи охлаждането на процесора, демонтирай процесора, огледай всички крачета дали са наред и го постави внимателно пак в цокъла. Ако не помогне, може да се пробва и с друго захранване.

    Редактирано от tihman (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.