Премини към съдържанието

    Препоръчан отговор


    Черен екран и ми вика No signal рестарира се 2-3 пъти същата работа... Носих и компа и монитора на техници и ми казаха, че нищо им няма(препоръчаха ми да си преинсталирам уина). Уви идвам вкъщи пак същатата работа, пробвах с друг монитор пак no signal ми вика. Някакви идеи?

    Редактирано от t0thegrave (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    преди 2 минути, t0thegrave написа:

    Черен екран и ми вика No signal рестарира се 2-3 пъти същата работа... Носих и компа и монитора на техници и ми казаха, че нищо им няма(препоръчаха ми да си преинсталирам уина). Уви идвам вкъщи пак същатата работа, пробвах с друг монитор пак no signal ми вика. Някакви идеи?

    видеокабел, развален видеоизход.....

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 27 минути, t0thegrave написа:

    Черен екран и ми вика No signal рестарира се 2-3 пъти същата работа... Носих и компа и монитора на техници и ми казаха, че нищо им няма(препоръчаха ми да си преинсталирам уина). Уви идвам вкъщи пак същатата работа, пробвах с друг монитор пак no signal ми вика. Някакви идеи?

    Компютъра не вика. Изключи си автоматичния рестарт при проблем, за да може да се види точно какъв син екран дава. Така ще може да се разбере какъв е проблема. 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 9 минути, capnemo написа:

    видеокабел, развален видеоизход.....

    Пробвах с друг монитор също така и с друг видеокабел(синия) 

    преди 5 минути, Емил Костов написа:

    Компютъра не вика. Изключи си автоматичния рестарт при проблем, за да може да се види точно какъв син екран дава. Така ще може да се разбере какъв е проблема. 

    Нямам достъп до desktop-а черен екран още при включване.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    А видеокартата ?Смени ли я


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 20 минути, t0thegrave написа:

    Пробвах с друг монитор също така и с друг видеокабел(синия) 

    Нямам достъп до desktop-а черен екран още при включване.

    Тогава, за да не влошиш положението отиваш в сервиз!

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Да... ще отида отново нищо че вчера ми казаха че нищо му няма и му трябва само преинсталация. Както и да е благодаря на всеки за съпорта може да локвате.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 13 минути, t0thegrave написа:

    Да... ще отида отново нищо че вчера ми казаха че нищо му няма и му трябва само преинсталация. Както и да е благодаря на всеки за съпорта може да локвате.

    Добре де, помисли малко. Как му трябва преинсталация след като ти казваш, че няма сигнал към монитора. Как ще преинсталираш, когато не виждаш нищо. Откъде знаеш дали е преинсталация, след като не знаеш номера на грешката. Този дето ти е казал да си преинсталираш компютъра лично от мен може да му кажеш да се гръмне!

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 7 минути, Емил Костов написа:

    Добре де, помисли малко. Как му трябва преинсталация след като ти казваш, че няма сигнал към монитора. Как ще преинсталираш, когато не виждаш нищо. Откъде знаеш дали е преинсталация, след като не знаеш номера на грешката. Този дето ти е казал да си преинсталираш компютъра лично от мен може да му кажеш да се гръмне!

    Точно това ми е смешното че при него има сигнал а при мен няма. Утре ще пробвам с друга видеокарта ако не стане съм при него.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 11 минути, t0thegrave написа:

    Точно това ми е смешното че при него има сигнал а при мен няма. Утре ще пробвам с друга видеокарта ако не стане съм при него.

    Не пробвай нищо. Проблема може да е отвсякакво естество. Занеси ПС при кадърен човек или в кадърен сервиз, за да му се направи профилактика и да се види откъде е точно проблема. След това ще се вземат и съответните мерки. Кажи откъде си, за да може колеги да ти препоръчат сервиз. Ако си от Плевен ще те уредя.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 4 минути, Емил Костов написа:

    Не пробвай нищо. Проблема може да е отвсякакво естество. Занеси ПС при кадърен човек или в кадърен сервиз, за да му се направи профилактика и да се види откъде е точно проблема. След това ще се вземат и съответните мерки. Кажи откъде си, за да може колеги да ти препоръчат сервиз. Ако си от Плевен ще те уредя.

    Силистренско

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 11 минути, t0thegrave написа:

    Силистренско

    Е колеги ако знаят да ти кажат къде да отидеш!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    болтовете завъртя ли на буксите ?

    притисни видеокартата към слота на дъното докато е изключен и включи

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    някъде там е проблема от изходния кабел на монитора до там където се свързва към видеокартата и евентуално вътре видеокарта или нещо по дъното проблем

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 1 час, steelo написа:

    щом си носил компа и монитора най вероятно кабела ти е дал фира. Какъв изобщо е кабела? HDMI VGI ?

     

    20160930_072044.jpg

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Вероятно видеокартата не прави добър контакт в слота. VGA кабелът заедно с преходника усуква картата. Пробвай да извадиш видеото и да почистиш контактните площадки.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 18 часа, t0thegrave написа:

     

    20160930_072044.jpg

    със същия преходник съм и аз! Често губя картината заради него. Стигна се до там че го вързвах с тел за да имам картина! Поради тази причина накрая го изхвърлих и си взех HDMI кабел.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ходи в КОС, фирмата около Отеца. Ако не, следващата седмица бих могъл да хвърля едно око в Петък. Това го казвам с предварителната мисъл, че си някъде в града.

    Редактирано от hudyr (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    на 9/30/2016 в 5:20, steelo написа:

    щом си носил компа и монитора най вероятно кабела ти е дал фира. Какъв изобщо е кабела? HDMI VGI ?

     

    Всичко ок. Ама му трябва преинсталация може да локвате.

    20161001_091538.jpg

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    на 10/1/2016 в 9:28, dEMO.VERSA написа:

    Ама ти чак сега ли откри топлата вода? (че имаш стандартен ВГА изход)  Браво, Архимеде

    Като има стандартен защо да го свързвам чрез втория? Ох може би default входа не бачкаше?? 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Виж си монитора на кой вход е настроен да приема. Да не си го включил на някой HDMI и да му подаваш от някой друг.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.