Премини към съдържанието

Препоръчан отговор


Здравейте, много бих се зарадвал ако някой ми даде отговор.

Преинсталирах си Уиндолса и видях че NVIDIA видео картата въобще я няма м device maneger. Не мога да кажа от кога е така, тъй като не съм обръщал внимание. Опитах да инсталирам драйвъри, безуспешно. Да го нося на сервиз или има как да се справя и сам, имайки предвид, че не разбирам много?

 

Untitled.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Напиши си точния модел на лаптопа в чичко Google и навигирай до поддръжката. Там търсиш секцията за драйвери -> задаваш колко битова ти е 10-та и теглиш и инсталираш всички драйвери.

Ако не можеш да се справиш, напиши в следващ пост точния модел на лаптопа, с всички букви и цифри, както и колко битова ти е 10-та.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 23 минути, baikolio95 написа:

Напиши си точния модел на лаптопа в чичко Google и навигирай до поддръжката. Там търсиш секцията за драйвери -> задаваш колко битова ти е 10-та и теглиш и инсталираш всички драйвери.

Ако не можеш да се справиш, напиши в следващ пост точния модел на лаптопа, с всички букви и цифри, както и колко битова ти е 10-та.

Опитвах и така, отново без резултат..

Моделът е ASUS K55VM, ако не се лъжа, изтрил се е надписа, 64 битова 10-ка

Редактирано от Teodor Hristov
добавка (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На сайта няма официални драйвери за 10, а за 7 и 8. Виж първо в биос, дали външната карта не е забранена/спряна. След това си включи автоматичните ъпдейти и ъпдейтвай ако се налага ръчно докато не излезе съобщение, че няма повече налични ъпдейти. Това може да отнеме доста време, но трябва да го направиш. Ако и автоматичните ъпдейти не ти сложат драйвер, то ще пробваме с драйвера за 8 или с пакета на SDI, но важно е да видиш първо в биос какво е положението.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е положението в БИОС не му разбирам :(

20813108_1589484694403219_399249361_o.jpg


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тук не виждам да имаш такава опция, не всеки биос я има. Не написа, дали си инсталирал всички ъпдейти. Ако да, качи снимка от Настройки -> Актуализиране и защита -> Актуализиране на хронологията.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 21 минути, baikolio95 написа:

Тук не виждам да имаш такава опция, не всеки биос я има. Не написа, дали си инсталирал всички ъпдейти. Ако да, качи снимка от Настройки -> Актуализиране и защита -> Актуализиране на хронологията.

Много Ви благодаря за отделеното време. 

11.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтегли си този инструмент - SDI Lite и го стартирай да търси драйвери.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега ще го дръпна да видя и ще пиша. Пробвах с Auslogics Driver Updater, но нямаше успех. Въпросът е защо я няма?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Teodor Hristov написа:

Така.. Свалих, търсих, инсталирах и NVIDIA GEFORCE 630M все още я няма

Щом я нямаш хардуерно значи е повредена и ще караш само на вградената.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 31 минути, Емил Костов написа:

Щом я нямаш хардуерно значи е повредена и ще караш само на вградената.

Какво ще рече това, може ли да се поправи или нова?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, Teodor Hristov написа:

Какво ще рече това, може ли да се поправи или нова?

Не може нито да се поправи, нито да се смени, защото е запоена за дъното. Варианта е смяна на дъно, но това е скъпо удоволствие и е безмислено.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето ти драйвъра. Ако не се получи ще зачистиш с DDU и ще пробваш пак. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, XECUTIONER написа:

Ето ти драйвъра. Ако не се получи ще зачистиш с DDU и ще пробваш пак. 

Щом я няма хардуерно поне като непознат хардуер ако ще да почисти с водоструйката от автомивката все тая.

Редактирано от Емил Костов (преглед на промените)
  • Харесва ми 1
  • Ха-ха 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, XECUTIONER написа:

Ето ти драйвъра. Ако не се получи ще зачистиш с DDU и ще пробваш пак. 

Това с драйвъра отдавна го пробвах.

nvidia installer cannot continue

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 22 часа, Teodor Hristov написа:

Това с драйвъра отдавна го пробвах.

nvidia installer cannot continue

Ще напиша пак. АКО картата не се вижда като непознат хардуер и 1000 драйвъра да свалиш все тази. Занеси лаптопа в сервиз, за да видят хардуерно дали въобще видочипа е здрав. Nvidia картите са известни със своето греене и вероятно се е разпоил чипа. Понеже имаш вградена видеокарта лаптопа работи. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтегли драйвера за Chipset Windows 8 x64, също и драйверите за видео в сайта на асус за модела ти -  за вграденото и за Nvidia, като ги инсталираш в последователността, която съм написал. Също инсталирай Aida64, регистрирай я, и виж в devices/windows devices дали я няма картата, ако предното не помогне.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Попринцип инсталатора на nvidia преди да инсталира драйвера проверява дали съществува такъв хардуер, щом се инсталира драйвера значи има някаква надежда?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е точно така, имам Asus G551jm с GTX 860m, слагах му наскоро Windows 7 за проба, докато не инсталирах драйвера за чипсет не ми откриваше видеото.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Иначе лаптопът работи ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След диагностика- видеото си е там просто не функционира- вероятно е изгоряло

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не знам какво са "диагностицирали", но няма как да е "изгоряло" и да работи лаптопа ти. За да ти подкара видео картата Linux или Windows 7/8. Windows 10 не е от поддържаните за тази машина, нормално е да има прблеми от този род.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирваш една от трите версии: Windows 7 - x86 / x64 или Windows 8 x64. Отиваш на този линк:

Драйвери

Избираш си ОС, която си инсталирал и почваш да инсталирваш подред:

Chipset, VGA.

Пробвай след това дали има промяна, ако всичко е наред си инсталирай и останалите неща:

AUDIO, LAN, Card Reader, TouchPad, Others, Wireless, BlueTooth.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 23.08.2017 г. в 20:03, dynamo написа:

Не знам какво са "диагностицирали", но няма как да е "изгоряло" и да работи лаптопа ти. За да ти подкара видео картата Linux или Windows 7/8. Windows 10 не е от поддържаните за тази машина, нормално е да има прблеми от този род.

Има. Става в много редки случаи. Просто Нвидиата е "изгоряла" така, че минава хардуерния тест в началото. Спасява го това, че има вътрешна видеокарта. Тя е водещата. 

Същия проблем го имам на старият си лаптоп. Изгорял чип на ЛАН картата след гръмотевица.  Не се вижда като хардуер, но минава теста.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.