Премини към съдържанието

Препоръчан отговор


Здравейте,

наскоро си закупих Процесор Intel Core™ i5-7400, 3.00Ghz, Kaby Lake, 6MB, Socket 1151, BOX и след като инсталирах windows 64bit от оригинален холограмен диск на microsoft - не ми разпознава въобще видеокартата на различна от standart vga adapter.

Тъй като инсталирания windows беше стар релийз - реших да пусна автоматичния ъпдейт и да инсталирам всички необходими ъпдейти. Теглиха се над 1.2GB и се инсталираха голяма част от тях. Стана SP1 и се инсталира IE 11.

Това обаче не реши проблема с видеокартата. Опитах се да изтегля драйвер от страницата на производителя на процесора, но точно за windows 7 64bit няма - има за линукс и за windows 10.

Започнаха да ми се изчерпват идеите... та помагайте...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 10 минути, krassleto написа:

Здравейте,

наскоро си закупих Процесор Intel Core™ i5-7400, 3.00Ghz, Kaby Lake, 6MB, Socket 1151, BOX и след като инсталирах windows 64bit от оригинален холограмен диск на microsoft - не ми разпознава въобще видеокартата на различна от standart vga adapter.

Тъй като инсталирания windows беше стар релийз - реших да пусна автоматичния ъпдейт и да инсталирам всички необходими ъпдейти. Теглиха се над 1.2GB и се инсталираха голяма част от тях. Стана SP1 и се инсталира IE 11.

Това обаче не реши проблема с видеокартата. Опитах се да изтегля драйвер от страницата на производителя на процесора, но точно за windows 7 64bit няма - има за линукс и за windows 10.

Започнаха да ми се изчерпват идеите... та помагайте...

А дали процесора е читав?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Амииии работи добре според мене и не забива. Няма сини екрани. Не прегрява според биос на дънната платка... Друго какво да проверя???

Чисто нов дойде в запечатана опаковка от e-mag...

Редактирано от krassleto (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, krassleto написа:

Амииии работи добре според мене и не забива. Няма сини екрани. Не прегрява според биос на дънната платка... Друго какво да проверя???

Чисто нов дойде в запечатана опаковка от e-mag...

Вариант е да го тестваш на друго дъно. Така поне ще се разбере дали е от него или от дъното.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми довечера ще дойде друг сет от части на друг клиент и може да го тествам там. Но защо смяташ, че е от дъното?

Дънна платка Gigabyte GA-Z170-HD3P, Socket 1151 - това е дъното...


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мдам - и аз тази страница намерих. Тегля и не се инсталира. Приканва ме да си сменя ОС с 10, а аз не искам...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не искаш ама ще се наложи, разкарай 7-цата и сложи 10-ка 1709

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост
преди 16 минути, krassleto написа:

Мдам - и аз тази страница намерих. Тегля и не се инсталира. Приканва ме да си сменя ОС с 10, а аз не искам...

ами аз намирам в сайта 4-5 версии на драйвъра, та все някой би трябвало да стане

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По скоро ще сложа външно видео някаква скапано с неоходимите ми изходи, но карай... От microsoft и intel криво са си направили сметката в моя случай...

Трябва ми обратна съвместимост с windows XP, което го има отчасти само при 7. Затова не може да стане да мина на 10...

Ще пробвам със старите версии 15.45... дето са най-отдолу на дадената страница. Дано да стане, но това ще е довечера. Най-интересното е, че в 2D работи на 1920x1080x60 - това ми е резолюцията на монитора, та се чудя въобще дали да го мъча тоя драйвер...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

не знам дали ще ти бъде от полза тази идея, за онлайн разпознаване на драйвъра
след изтегляне на софта и стартирането му, избираш експертен режим
от раздел софтуер махаш всички отметки
от раздел драйвъри остави отметка само на драйвъра ако е разпознат

https://driverpack.io/bg

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

и аз се борих с такава простотия, но това е, само уиндоус 10 може да подкара това видео. При теб поне можеш да закачиш външна :) а аз на лаптоп дъге.

Интел и МС си бъркат яко по USB портовете.

Редактирано от rostislaf (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, krassleto написа:

Опитах се да изтегля драйвер от страницата на производителя на процесора, но точно за windows 7 64bit няма - има за линукс и за windows 10.

Ако става въпрос за същото дъно, при мен излизат драйвери и за 7 и 8:

http://www.gigabyte.bg или https://www.gigabyte.com

Биоса коя версия е?

Intel Core i5-7400 3.00GHz 6MB 350 MHz / 1000 MHz KabyLake 14nm B0 65W 100 F20

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не съм гледал версията на биос, но процесора се разпознава правилно.

Все пак ще погледна довечера...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

BIOS е версия F21 - тоест за мене нещата са добре там.

С няколко стари версии на драйвера от страницата пробвах, но всички дават че тази версия на windows не се поддържа от този драйвер.

Тези програми търсещи драйвери хич не ми се теглят...

Някакви идеи или да се отказвам вече?

Успях благодарение на страницата на Gigabyte за драйверите за дъното (оттам свалих драйвер) и на oavramov, че е дал линкове, за да видя наличието на драйвери и там.

свалих и инсталирах това

 

Редактирано от krassleto
решен проблема (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оправих се с проблема благодарение на пост на oavramov от този форум, за което му благодаря.

Писал съм как в предния си пост.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Gust123
      Лаптоп HP 15-ra060nq с процесор Intel Celeron N3060, 4GB, 500GB може ли да де смени процесора?
    • от Gust123
      Може ли да се смени процесора?
    • от Николай Алексиев
      Здравейте, не съм сигурен че темата е за тук, но ми се видя най-близо по смисъл.
      Та с няколко думи, търся човек ентусиаст, който да има свободно време и познания със софтуер
      за видео обработка за взаимно създаване и поддържане на YouTube канал.
      Идеята ми е аз да правя хип-хоп , денс, машъп и екстендед версии на популярни
      песни а втори човек да се занимава с видеото и ъплоуда. За отличен образец на идеята ми 
      може би е каналът на Trap Nation, искам да се получи нещо подобно.
      Пускам и линк към soundcloud акаунта ми, като там са качени малка част от готовите неща.
      Ако има ентусиасти нека ми пишат за да видим какво можем да създадем заедно.
      ::::::::::::::::::::Soundcloud Nikso:::::::::::::::::::: 
    • от bomar00
      Здравейте предварително се извинявам ако темата е в грешния раздел. Продавам частите си за компютър и се чудя в какво да сложа Рам памета, дънната платка и процесора ? Много ще съм ви благодарен ако ми отговорите.
    • от Xristis Games
      Здравейте,
      Имам следния проблем. Компютъра ми е старичак, но постоянно добавям някоя част за да се подобри и преди седмица си купих процесор. Първият процесор с който е купен компютъра беше Intel Pentium 4 (HT 640) и му взех Intel core 2 duo E8400 и реших да го сложа, но след като го сложих и нямах картина и перките на компютъра се въртяха много силно. По интересувах се и едно момче ми каза, че дъното не ми поддържа FSBto което в случая е 1333мхз. Сложох на другия ден един друг процесор който е Pentium E5700, но с FSB 800мхз и пак не подкарва картина ...      Като си върна стария процесор и всичко си тръгва... От какво може да е това? (Биос ъпдейт? Ново дъно?) Благодаря предварително!
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.